Sky InsuranceChris Nott
Page 2 of 2 FirstFirst 12
Results 41 to 54 of 54
Like Tree10Likes

Thread: tfsi a bit jerky when cold

  1. #41
    Pushing the limits..

    Status
    Offline
    Join Date
    Jan 2011
    Location
    Australia
    Posts
    1,307

    My Social Networking

    Add Sevv on Facebook
    Quote Originally Posted by sliced View Post
    Nope not gone, on proper cold weather it is still jerky when its below operating temperature. This is driving me nutssss, any ideas?
    do a carbon clean of your inlet mani and the head on the inlet side.. im quite hopeful the juddering will go away and clean them injectors too just give it ago Sliced .. and you can also delete the flaps on the mani while your at it if you decide to take it off
    sliced likes this.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #42
    TDI140's Avatar
    5th Gear

    Status
    Offline
    Join Date
    May 2011
    Posts
    1,327
    I have this problem on my 2.0tdi if its in a low gear its fine when cold but if i put it in say 4th at 30mph it does it like jerks as if its about to stall but give it some more revs and its fine again, ive had i jectors replaced by audi it seemed to have sorted it though since i added an oil catch can and cleaned all boost hoses so there tight and secure, so i think you should all check boost hoses to see if there loose or have oil in them, my problem is back now again as my jntercooler still has oil build up due to turbo blowing up earlier this year
    A3 2.0TDI FWD sportback with GT1756 250.3bhp 336ft lb, forge boost hoses red, milltek decat system, BMC panel filter, golf gti edition 30 full front brakes brembo pads, black honeycomb grill, full oem s line kit + cupra r lip, LED side lights, OEM xenons, LED interior lighting, LED A8 number plate lights, boost gauge, alloy catch can with red hoses, FBSW, windows tinted, de-badged, now on air ride with chassis notch BBS CH

  4. #43
    TDI140's Avatar
    5th Gear

    Status
    Offline
    Join Date
    May 2011
    Posts
    1,327
    So check the boost hoses and clean them out and report back if it fixes the problem
    A3 2.0TDI FWD sportback with GT1756 250.3bhp 336ft lb, forge boost hoses red, milltek decat system, BMC panel filter, golf gti edition 30 full front brakes brembo pads, black honeycomb grill, full oem s line kit + cupra r lip, LED side lights, OEM xenons, LED interior lighting, LED A8 number plate lights, boost gauge, alloy catch can with red hoses, FBSW, windows tinted, de-badged, now on air ride with chassis notch BBS CH

  5. #44
    sliced's Avatar
    Drive safe, stay alive.

    Status
    Offline
    Join Date
    Jun 2012
    Posts
    1,199
    Quote Originally Posted by TDI140 View Post
    So check the boost hoses and clean them out and report back if it fixes the problem
    All hoses checked today, all fine, however checked all the cars hoses and found this in my sisters car!!! ImageUploadedByTapatalk1380472239.752281.jpg
    God knows how she didn't notice driving with a split breather hose
    Current: 8P3 '59 2.0 TFSI 3DR S-Line | Adaptive Bixenons with DLR's | Folding electric mirrors | Heated half leathers |
    Previous : '06 2.0 TDi Sportback in Dolphin Grey| SE | DSG | Satnav | Privacy glass | auto lights | comfort pack |

  6. #45
    sliced's Avatar
    Drive safe, stay alive.

    Status
    Offline
    Join Date
    Jun 2012
    Posts
    1,199
    Quote Originally Posted by Sevv View Post
    do a carbon clean of your inlet mani and the head on the inlet side.. im quite hopeful the juddering will go away and clean them injectors too just give it ago Sliced .. and you can also delete the flaps on the mani while your at it if you decide to take it off
    Cheers will attempt this next weekend! Fingers crossed
    Current: 8P3 '59 2.0 TFSI 3DR S-Line | Adaptive Bixenons with DLR's | Folding electric mirrors | Heated half leathers |
    Previous : '06 2.0 TDi Sportback in Dolphin Grey| SE | DSG | Satnav | Privacy glass | auto lights | comfort pack |

  7. #46
    Pushing the limits..

    Status
    Offline
    Join Date
    Jan 2011
    Location
    Australia
    Posts
    1,307

    My Social Networking

    Add Sevv on Facebook
    Quote Originally Posted by sliced View Post
    Cheers will attempt this next weekend! Fingers crossed
    i hope it will cure it .. i know mine juddered cold or hot and it was due to the inlet and injectors carbon build up so i hope my fix will work for you! btw even 'if' it doesn't fix it ... its preventative maintenance your motor will love you for it

    as for your sister HOLLY S*it thats shocking...women are clueless generally hehe
    sliced likes this.

  8. #47
    sliced's Avatar
    Drive safe, stay alive.

    Status
    Offline
    Join Date
    Jun 2012
    Posts
    1,199
    Update:- scanned with vagcom threw code for P0301-000 misfire detected cylinder 1 - intermittent

    Going to get a new coilpack and get that fitted sometime this week. PS does anyone know which one is cylinder 1?
    Last edited by sliced; 23rd November 2013 at 14:28.
    Current: 8P3 '59 2.0 TFSI 3DR S-Line | Adaptive Bixenons with DLR's | Folding electric mirrors | Heated half leathers |
    Previous : '06 2.0 TDi Sportback in Dolphin Grey| SE | DSG | Satnav | Privacy glass | auto lights | comfort pack |

  9. #48
    Marshy's Avatar
    3rd Gear

    Status
    Online
    Join Date
    Nov 2013
    Location
    Dumfriesshire
    Posts
    633
    Cylinder 1 is timing belt side so drivers side of the car.
    sliced likes this.
    IBIS WHITE S3
    Revo stage 2+ and loving it

  10. #49
    sliced's Avatar
    Drive safe, stay alive.

    Status
    Offline
    Join Date
    Jun 2012
    Posts
    1,199
    Quote Originally Posted by Marshy View Post
    Cylinder 1 is timing belt side so drivers side of the car.



    so the one ive circled in green is cylinder 1?
    Current: 8P3 '59 2.0 TFSI 3DR S-Line | Adaptive Bixenons with DLR's | Folding electric mirrors | Heated half leathers |
    Previous : '06 2.0 TDi Sportback in Dolphin Grey| SE | DSG | Satnav | Privacy glass | auto lights | comfort pack |

  11. #50
    Marshy's Avatar
    3rd Gear

    Status
    Online
    Join Date
    Nov 2013
    Location
    Dumfriesshire
    Posts
    633
    Yeah that's it.
    IBIS WHITE S3
    Revo stage 2+ and loving it

  12. #51
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2011
    Posts
    12
    Quote Originally Posted by sliced View Post
    Update:- scanned with vagcom threw code for P0301-000 misfire detected cylinder 1 - intermittent
    I have this 'jerky when cold' symptom as well. It appeared after getting a Shark remap, very noticable on light throttle when cold in 2nd and 3rd between 2500-3000rpm. Changed the plugs and it improved things but it still happens. I've never had any engine lights on the dash, how about you ? Not had VCDS on it yet.

  13. #52
    sliced's Avatar
    Drive safe, stay alive.

    Status
    Offline
    Join Date
    Jun 2012
    Posts
    1,199
    Quote Originally Posted by Scoobaru View Post
    I have this 'jerky when cold' symptom as well. It appeared after getting a Shark remap, very noticable on light throttle when cold in 2nd and 3rd between 2500-3000rpm. Changed the plugs and it improved things but it still happens. I've never had any engine lights on the dash, how about you ? Not had VCDS on it yet.
    oops forgot to reply, changed the coilpacks and now the problems gone
    CHEZ likes this.
    Current: 8P3 '59 2.0 TFSI 3DR S-Line | Adaptive Bixenons with DLR's | Folding electric mirrors | Heated half leathers |
    Previous : '06 2.0 TDi Sportback in Dolphin Grey| SE | DSG | Satnav | Privacy glass | auto lights | comfort pack |

  14. #53
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2014
    Posts
    25
    how much did the coil pack cost you/normally cost for a full replacement

  15. #54
    sliced's Avatar
    Drive safe, stay alive.

    Status
    Offline
    Join Date
    Jun 2012
    Posts
    1,199
    Quote Originally Posted by stony2002 View Post
    how much did the coil pack cost you/normally cost for a full replacement
    Think it's about £30 a pop

 

 
Page 2 of 2 FirstFirst 12

Similar Threads

  1. Internal rattles/creeks when cold!
    By Marko in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 13
    Last Post: 20th February 2006, 09:11
  2. Hunting/surging at low speeds when cold
    By Eeef in forum A3/S3/Sportback (8P Chassis)
    Replies: 3
    Last Post: 9th November 2005, 17:26
  3. Difficult gear change when cold
    By Kevint in forum A4/S4 forum(B5 Chassis)
    Replies: 4
    Last Post: 24th September 2005, 19:28
  4. 1997 1.8T 5spd Automatic Gearbod issue when cold?!?!
    By damian_rs in forum A4/S4 forum(B5 Chassis)
    Replies: 0
    Last Post: 15th March 2005, 17:23
  5. Def. Problem, Car not starting when cold!
    By charTT in forum TT/TT-S/TT-RS Forum
    Replies: 1
    Last Post: 14th April 2004, 22:10

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO