Monster MotorsportEM Tuning
Results 1 to 5 of 5
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2013
    Location
    Northants
    Posts
    6

    Taking too long on start up.

    Not really good for second post as already having a little car trouble but i'm hoping you very knowledgeable people can shine some light on it for me.

    I have only had the car just over a week and mentioned to the garage last week when in for cracked back springs (another story!!) that i thought it was taking slightly longer than it should to turn over. They kind of ignored my comments...but then the unfortunate thing for me is I have 12 months warranty with a vauxhall garage cos that's who sold me the car!

    Well yesterday I've gone to start her to pop to the shops and after 4 seconds she's still trying to turn over so i stopped, waited and tried again and after a few seconds she turned over.

    There doesn't seem to be any juddering or any indication of problems once driving...and this being my first ever diesel and Audi (and knowing it's the PD engine) I'm still learning on this car.

    Any help appreciated.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    3rd Gear

    Status
    Offline
    Join Date
    Apr 2013
    Location
    Aberdeenshire
    Posts
    595
    It could be glow plugs ,coolant temp sensor or a bad battery get a scan done to diagnose.

  4. #3
    1st Gear

    Status
    Offline
    Join Date
    Feb 2013
    Posts
    129
    I had a similar issue with mine and it turned out to be the crankshaft sensor!
    Audi A3 2007 2.0TDI 170 Quattro S-Line Sportback, fully kitted

  5. #4
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2013
    Location
    Northants
    Posts
    6
    Thanks both of you, gives me somewhere to start I'll update the thread once they've found what it is.

  6. #5
    SAiLO's Avatar
    Enthusiast

    Status
    Offline
    Join Date
    May 2009
    Location
    UK
    Posts
    939
    I'd start with testing the battery and if worn replace with Varta E44 Silver.
    VCDS USER

 

 

Similar Threads

  1. car sometimes is taking a while 2 start, just turning over
    By wallace78 in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 17
    Last Post: 12th April 2012, 17:14
  2. Is it normal for a VCDS scan to take this long?
    By AndyMac in forum VCDS (formerly VAG-COM) forum
    Replies: 11
    Last Post: 14th July 2010, 14:27
  3. Replies: 3
    Last Post: 18th May 2009, 18:34
  4. People who take too long at the cash point!
    By silver75 in forum Rants & Raves
    Replies: 21
    Last Post: 22nd January 2007, 19:12
  5. Signature too long?????
    By Drill in forum Site Support & Announcements
    Replies: 1
    Last Post: 15th October 2003, 11:22

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO