Monster MotorsportSky Insurance
Results 1 to 7 of 7
  1. #1
    Robbyc's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Jul 2004
    Location
    Solihull, W\'Mid, UK
    Posts
    10

    Nasty sound from dsg on downshift (2005)

    Hi all, does anybody have an idea what might be causing a horrible noise when off throttle and and changing down? Think the problem started with a rattle at idle, reading posts believe could be the DMF and would the noise on downshift be related?

    Also, on light acceleration and coming off throttle you get a knock it sounds like there is something worn/loose in the box?
    Any replies would be much appreciated.

    Regards Rob

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    J8TT X's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Jan 2011
    Location
    Leicester
    Posts
    338
    I had a rattle/shaking on idle, replacing the flywheel fixed it.
    Also had a broken gearbox mount, which added to the problem.
    2005 Audi A3 2.0 TDI DSG S-line (8p1)
    Mods: 18" Gloss Black RS4's - 8p2 S-line Front Bumper - Black Grill - A5 LED Number Plate lights - LED Sidelights - Euro Style Plates - EGR Delete - RTech Custom Remap - Hot Start Issue Fix
    Pipeline: Lowering, Wheel Refurb, Coming Home Lights

    2007 VW Golf 2.0 GT TDI 140 (Wife's)
    Mods: 18" Charlestons

  4. #3
    Robbyc's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Jul 2004
    Location
    Solihull, W\'Mid, UK
    Posts
    10
    Quote Originally Posted by J8TT X View Post
    I had a rattle/shaking on idle, replacing the flywheel fixed it.
    Also had a broken gearbox mount, which added to the problem.
    Thanks for the reply J8TT X, yeah got that rattle at idle but isn't constant so most prob flywheel but more concerned about the noise when coming up to junctions. It's not a very nice sound and makes me cringe when approaching traffic or junctions.

  5. #4
    J8TT X's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Jan 2011
    Location
    Leicester
    Posts
    338
    You had the DSG serviced?
    It needs a oil and filter change every 40k.

    Not sure of the noise, never experienced it, mine only rattled on idle, but was otherwise fine.
    2005 Audi A3 2.0 TDI DSG S-line (8p1)
    Mods: 18" Gloss Black RS4's - 8p2 S-line Front Bumper - Black Grill - A5 LED Number Plate lights - LED Sidelights - Euro Style Plates - EGR Delete - RTech Custom Remap - Hot Start Issue Fix
    Pipeline: Lowering, Wheel Refurb, Coming Home Lights

    2007 VW Golf 2.0 GT TDI 140 (Wife's)
    Mods: 18" Charlestons

  6. #5
    Robbyc's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Jul 2004
    Location
    Solihull, W\'Mid, UK
    Posts
    10
    Yeah had it serviced with new gearbox oil but that was at 80,000 it's now done 106,000. Will need changing but it's more than just an oil change!

    Has anyone else experienced a fault like this?

  7. #6
    Robbyc's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Jul 2004
    Location
    Solihull, W\'Mid, UK
    Posts
    10
    Think I will change the flywheel first and see if that makes any improvement. How much are they? Think I read I can pick one up around £250 ish?

  8. #7
    Robbyc's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Jul 2004
    Location
    Solihull, W\'Mid, UK
    Posts
    10
    Before I go and purchase one and book it in with my mate can anyone say that this is what I should do?

 

 

Similar Threads

  1. Knocking sound from passenger caliper. Any ideas?
    By Markb in forum A3/S3 Forum (8L Chassis)
    Replies: 2
    Last Post: 30th March 2006, 22:06
  2. Tapping/clicking sounds from outside
    By marctwo in forum A3/S3 Forum (8L Chassis)
    Replies: 3
    Last Post: 13th June 2005, 16:29
  3. No sound from rear speakers
    By sykopat in forum In-Car Entertainment
    Replies: 2
    Last Post: 13th June 2005, 15:24
  4. Losing sound from rear speakers
    By imported_micko2602 in forum In-Car Entertainment
    Replies: 4
    Last Post: 13th September 2004, 22:31
  5. No Sound from TV - yet CD/radio/SATNAV all work?
    By Patrick in forum In-Car Entertainment
    Replies: 3
    Last Post: 8th March 2004, 15:23

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO