EM TuningAH Fabrications
Results 1 to 3 of 3
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2013
    Location
    West Yorksire
    Posts
    24

    Glow plugs fault on VCDS

    Hi all Ever since I've owned my car I've been getting these faults via VCDS for the glowplugs and cleared them many times :

    17055 - Cylinder 1 Glow Plug Circuit (Q10): Electrical Fault
    P0671 - 000 - -
    Freeze Frame:
    RPM: 882 /min
    Torque: 46.0 Nm
    Speed: 0.0 km/h
    Load: 0.0 %
    Voltage: 14.29 V
    Bin. Bits: 11000100
    Temperature: 8.1°C
    Bin. Bits: 10110000
    17056 - Cylinder 2 Glow Plug Circuit (Q11): Electrical Fault
    P0672 - 000 - -
    Freeze Frame:
    RPM: 882 /min
    Torque: 46.0 Nm
    Speed: 0.0 km/h
    Load: 0.0 %
    Voltage: 14.29 V
    Bin. Bits: 11000100
    Temperature: 8.1°C
    Bin. Bits: 10110000
    17057 - Cylinder 3 Glow Plug Circuit (Q12): Electrical Fault
    P0673 - 000 - -
    Freeze Frame:
    RPM: 882 /min
    Torque: 46.0 Nm
    Speed: 0.0 km/h
    Load: 0.0 %
    Voltage: 14.29 V
    Bin. Bits: 11000100
    Temperature: 8.1°C
    Bin. Bits: 10110000
    17058 - Cylinder 4 Glow Plug Circuit (Q13): Electrical Fault
    P0674 - 000 - -
    Freeze Frame:
    RPM: 882 /min
    Torque: 46.0 Nm
    Speed: 0.0 km/h
    Load: 0.0 %
    Voltage: 14.29 V
    Bin. Bits: 11000100
    Temperature: 8.1°C
    Bin. Bits: 10110000

    I think its time to stop ignoring them and do something about them. Any advise on what to do ? shall I get them changed or tested for voltage . My mechanic mentioned a relay that could be gone but this was on the top of his head.

    Thanks all

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    AudiMafia's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Apr 2009
    Location
    London
    Posts
    403
    Hi, If the car starts up fine when cold then you don't need to worry as it means nothing, had the same reading on my car for couple of years and it only cleared when i changed the EGR valve I don't know if it's got something to do with it or was a coincidence.
    A3 8P 2.0TDI 140 Sport | Blue | Full Leather Heated Seat | BOSE | 6 Disc Changer | None Smoking Pack | | Nav | Xenons |
    Mods | 18" Rotiform Staggered | Tinted Windows | S3 Spoiler | 2009 S-Line t Rear | Front Chin Spoiler | Wind Deflectors | Re-Map |
    | MY11 Lights | S3 Side Skirts | Private Number Plate | Milltek Exhaust | S Line Gear knob

  4. #3
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    26,716
    That points to the injector loom which also houses the glowplug connections, so yes get it checked out as 1-2 to go yes possibly, but all 4 points to a common denominator, loom.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

 

 

Similar Threads

  1. 2.0 TDi BKD Electrical Fault on Glow Plug Cylinder 2 - Misfire smoke etc.
    By Joe90k in forum A3/S3/Sportback (8P Chassis)
    Replies: 7
    Last Post: 21st November 2012, 10:51
  2. Help!! ADVICE NEEDED Glow plug Electrical Fault
    By SID in forum A3/S3/Sportback (8P Chassis)
    Replies: 4
    Last Post: 17th October 2011, 12:57
  3. 170 TDI Glow Plug Relay Fault
    By PJLarge in forum A3/S3/Sportback (8P Chassis)
    Replies: 6
    Last Post: 4th January 2007, 08:22
  4. Glow Plug Relay for 170TDI - design fault?
    By southpaw66 in forum Diesel forum
    Replies: 0
    Last Post: 17th November 2006, 10:32
  5. 1996 A6 2.5 Tdi Quattro Estate Glow plug problem
    By mmarks in forum Diesel forum
    Replies: 0
    Last Post: 4th December 2003, 19:54

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO