Chris NottBadger5
Results 1 to 5 of 5
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2013
    Posts
    6

    audi a3 1.9tdi immobilizer problem

    hi all,new to this so thanks in advance for any help.

    my problem is as follows-
    sometimes my a3(2005) wont start(immobilizer) and i have to disconnect battery lead for a second to reset system and hey presto starts no problem.it can work fine for a few weeks and then act up every 3th or 4th time i try start car.
    it has become annoying now and need it sorted as its a pain having to lift bonnet on main street or as today a petrol station.

    also my outdoor temperature guage reads -14 even when its 20degrees outside ??????
    anybody ever had this problem or any advice?? thanks

    regards eoin
    Last edited by reddevil; 12th August 2013 at 23:17.

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2013
    Posts
    6
    any help from anybody?????

  4. #3
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,126
    Whereabouts are you located?

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  5. #4
    6th Gear

    Status
    Offline
    Join Date
    May 2012
    Location
    RETFORD, NOTTS
    Posts
    1,753
    I wouldnt be disconnecting batteries in a petrol station!!

    Could it be a poor terminal connection if that solves it each time?
    '02 TDi 130 Sport: Mods to date: BXP 160 conversion, EGR delete, Decat, Helix SMF fast road clutch, 312mm front rotors, full DIS , CC, Xenons.
    VCDS fully registered and happy to help.
    *Need a Spare Key or Remote? SKC retrieval? Clock/ECU swap or milage correction? I am fully insured to work on your vehicle! Offering a good deal and quality service to ASN members Nationwide!*

  6. #5
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2013
    Posts
    6
    hi all.
    thanks for replys- im in wexford,ireland.
    if i dont do the disconnect battery fix car wouldnt start and would be stuck at station.dont want to bring it to a "clock immobilizer repair" place if its only something easy to fix????

 

 

Similar Threads

  1. Audi A4 Avant (1998) ABS Problem
    By Avant Agro in forum VCDS (formerly VAG-COM) forum
    Replies: 6
    Last Post: 13th August 2012, 10:33
  2. some strange problem with my audi a4 1.9tdi
    By audia4d1 in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 10
    Last Post: 15th September 2010, 13:36
  3. Audi A6 1.9tdi turbo runs ok when cold.
    By barney in forum A6/S6/Allroad forum (C5 Chassis)
    Replies: 0
    Last Post: 29th July 2006, 17:00
  4. AUDI 80 TDI 1995 starting problems
    By adidasandy in forum Diesel forum
    Replies: 1
    Last Post: 6th June 2006, 13:01
  5. Audi Concert radio volume knob problems....
    By VAGMAN1 in forum A3/S3 Forum (8L Chassis)
    Replies: 1
    Last Post: 10th January 2005, 13:07

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO