EM TuningBadger5
Results 1 to 4 of 4
  1. #1
    Byers's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Oct 2012
    Posts
    25

    Car broke coolant problem

    Hi there just wondering if someone could help me with a few problems I've been having with my 2.0 fsi a3 recently.
    Last week a red flashing coolant light and the fans full blast came on the car when I started it up from cold. The coolant was full and the light had went off so i then took it out for a short trip to which the temp jumped from 90 to about 120 for about 20 seconds so i pulled it to the side of the road turned it off and let it cool down. I checked the coolant and I had almost lost it all which with a visit to the garage turned out to be a broken water pump which was replaced along with a cam belt, service and a Mot, quite a hefty bill.
    Now 5 days later the lights on again from cold and the fans kicking in but coolant is full. Any ideas from anyone? Be much appreciated as I'm worried it may be the head gasket but then I don't really no anything mechanically about cars. I've only had the car about 8 month which drives great with only 40000 on clock
    Thanks Dean

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    3rd Gear

    Status
    Offline
    Join Date
    Apr 2013
    Location
    Aberdeenshire
    Posts
    592
    Quote Originally Posted by Byers View Post
    Hi there just wondering if someone could help me with a few problems I've been having with my 2.0 fsi a3 recently.
    Last week a red flashing coolant light and the fans full blast came on the car when I started it up from cold. The coolant was full and the light had went off so i then took it out for a short trip to which the temp jumped from 90 to about 120 for about 20 seconds so i pulled it to the side of the road turned it off and let it cool down. I checked the coolant and I had almost lost it all which with a visit to the garage turned out to be a broken water pump which was replaced along with a cam belt, service and a Mot, quite a hefty bill.
    Now 5 days later the lights on again from cold and the fans kicking in but coolant is full. Any ideas from anyone? Be much appreciated as I'm worried it may be the head gasket but then I don't really no anything mechanically about cars. I've only had the car about 8 month which drives great with only 40000 on clock
    Thanks Dean
    Sounds like an electrical fault maybe a dodgy coolant temp sensor if your plumbing is all good with a good flow and no air locks and your engine temp is ok scan the car for codes.

  4. #3
    Byers's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Oct 2012
    Posts
    25
    Quote Originally Posted by Chillout View Post
    Sounds like an electrical fault maybe a dodgy coolant temp sensor if your plumbing is all good with a good flow and no air locks and your engine temp is ok scan the car for codes.
    Hi thanks for the quick reply.
    It's going back in the garage tomorrow mate so they could scan it. hopefully won't be something too expensive . The Plumbing is all good apparently i was told last time.
    I took off the sensor for the coolant and cleaned it before but no joy. I did notice stains around the spark plugs tho as my engine is usually very clean but I don't know if that was maybe from its last visit to the garage.
    Dean

  5. #4
    OVRA3's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jan 2012
    Location
    Norwich
    Posts
    1,079
    Hi mate just had this ended up being the thermostat stuck shut.. It did take a while to find it mind! Here's the thread...

    I broke down :-(
    A3 Sportback 2.0 TFSI S-Line Quattro Stage 1 Tune it up - Lowestoft Custom Remap- 6187 RPM developing 260 bhp 279lbs ft Akoya Silver, Roof rails, Black heated Vienna Leather, Bose upgrade, Bluetooth

 

 

Similar Threads

  1. 4k+ Repair Bill steming from coolant problem
    By Stevie C in forum A3/S3/Sportback (8P Chassis)
    Replies: 14
    Last Post: 2nd August 2008, 22:02
  2. Coolant problems / new head repairs
    By Stevie C in forum A3/S3/Sportback (8P Chassis)
    Replies: 4
    Last Post: 18th July 2008, 06:22
  3. Car back but problems
    By JayA3 in forum A3/S3 Forum (8L Chassis)
    Replies: 1
    Last Post: 2nd December 2007, 22:15
  4. Coolant problem A3 1.6
    By perryuk in forum A3/S3 Forum (8L Chassis)
    Replies: 11
    Last Post: 10th July 2007, 00:55
  5. Coolant Problems
    By petersargeant in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 2
    Last Post: 28th January 2005, 16:53

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO