Badger5AH Fabrications
Page 2 of 2 FirstFirst 12
Results 41 to 49 of 49
Like Tree1Likes

Thread: audi a3 auto problems?

  1. #41
    5th Gear

    Status
    Online
    Join Date
    Jun 2011
    Location
    Great Melton Norfolk
    Posts
    1,345

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #42
    5th Gear

    Status
    Online
    Join Date
    Jun 2011
    Location
    Great Melton Norfolk
    Posts
    1,345
    If the ATF is low or has clutch friction material in it the box will change quite hard when hot.
    Do the revs flare when trying to change from 3rd to 4th? What happens when it is in Tiptronic mode?

  4. #43
    jimmytotheh's Avatar
    Neutral

    Status
    Offline
    Join Date
    Feb 2013
    Location
    bolton
    Posts
    35
    Quote Originally Posted by gen.heinz guderian View Post
    If the ATF is low or has clutch friction material in it the box will change quite hard when hot.
    Do the revs flare when trying to change from 3rd to 4th? What happens when it is in Tiptronic mode?
    i see what you mean because thats exactly what its doing. well usually the revs flare more in the lower gears 1st, 2nd and 3rd. once im upto 4th, 5th and 6th its hardly noticable. when i put it into tiptronic its harsh when changing in the lower gears again and it tends to react late and then slam hard.

  5. #44
    5th Gear

    Status
    Online
    Join Date
    Jun 2011
    Location
    Great Melton Norfolk
    Posts
    1,345
    Sounds like K1 clutch is burning/burnt out. You can buy all the parts separately,even the solenoids. http://www.sussexautos.co.uk/onlinec...%2009K,%2009M)

  6. #45
    jimmytotheh's Avatar
    Neutral

    Status
    Offline
    Join Date
    Feb 2013
    Location
    bolton
    Posts
    35
    Quote Originally Posted by gen.heinz guderian View Post
    Sounds like K1 clutch is burning/burnt out. You can buy all the parts separately,even the solenoids. http://www.sussexautos.co.uk/onlinec...%2009K,%2009M)
    you think? well like i say first point of call is the oil change. see whats what after that. this stuff is so complicated to me, all i want is my car to run right ha ha! cheers pal

  7. #46
    Neutral

    Status
    Offline
    Join Date
    Sep 2005
    Location
    Hertfordshire
    Posts
    99
    I've been doing a bit of research on this. It looks like the transmission valve body (mechatronic unit) is on its way out. It's a common fault on the older Audi/VW tiptronic and multitronic gearboxes. Apparently Audi in America have extended the warranty on this part to 100,000 miles as it's a known issue, but no such cover here. Do a google search for 'valve body fsi automatic jerk' and you'll see dozens of websites about the problem. If it is this, it's a four figure sum to fix.
    Last edited by Monsoon; 19th September 2013 at 22:28.

  8. #47
    jimmytotheh's Avatar
    Neutral

    Status
    Offline
    Join Date
    Feb 2013
    Location
    bolton
    Posts
    35
    Quote Originally Posted by Monsoon View Post
    I've been doing a bit of research on this. It looks like the transmission valve body (mechatronic unit) is on its way out. It's a common fault on the older Audi/VW tiptronic and multitronic gearboxes. Apparently Audi in America have extended the warranty on this part to 100,000 miles as it's a known issue, but no such cover here. Do a google search for 'valve body fsi automatic jerk' and you'll see dozens of websites about the problem. If it is this, it's a four figure sum to fix.
    That's worrying. I'm going to ring Audi tomorrow see what they say. Knew I shouldn't of bothered to get this auto. AUTOMATIC=PROBLEMATIC

  9. #48
    jimmytotheh's Avatar
    Neutral

    Status
    Offline
    Join Date
    Feb 2013
    Location
    bolton
    Posts
    35
    Car is booked in with Audi tomorrow. Will let you know how it's got on. Fingers crosses

  10. #49
    jimmytotheh's Avatar
    Neutral

    Status
    Offline
    Join Date
    Feb 2013
    Location
    bolton
    Posts
    35
    had it in at audi on friday. they spent 5 hours on it and basically told me that they cant get to the root of the problem just yet because i need to change my catalytic converter because its basically had its day and its throwing up many error codes. luckily they didnt charge me anything but just said bring it back when you have the new cat on the car. so il be doing that in the coming days. il update as soon as.

 

 
Page 2 of 2 FirstFirst 12

Similar Threads

  1. Audi A6 clucth problem
    By ricky80 in forum Classic Audi Forum
    Replies: 4
    Last Post: 12th May 2006, 23:09
  2. Audi Concert Volume Problem
    By diarmuid in forum A4/S4 forum(B5 Chassis)
    Replies: 7
    Last Post: 20th November 2005, 11:55
  3. audi a6 ecu problem? water in the electrics? any help out there?
    By darby7 in forum General Technical / How To
    Replies: 16
    Last Post: 20th July 2005, 10:31
  4. Audi A4 Heater problem
    By imported_Bradley in forum A4/S4 forum(B5 Chassis)
    Replies: 1
    Last Post: 16th April 2004, 08:08
  5. Audi Cabriolet roof problem
    By RoStar in forum Classic Audi Forum
    Replies: 0
    Last Post: 28th March 2004, 18:47

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO