AH FabricationsBadger5
Results 1 to 7 of 7
  1. #1
    MTRL's Avatar
    Split Grill!

    Status
    Offline
    Join Date
    Nov 2011
    Posts
    463

    Clunk when turning / breaking - Car in limp mode too

    Alright guys,

    Having a few problems of late. Most likely down to me installing new springs and messing something up in the process.

    Im suddenly getting a single clunk when I first put my car on full lock. I also get it intermittently when braking. Sounds like it is coming from the drivers side front.

    Also, two days ago on a long drive, I tapped my foot on the brake while doing about 70 on the motorway and the car went into limp mode. I managed to get over to the hard shoulder and the ESP "car skidding" lamp was lit up as well as the ECU lamp. Both solid.
    I turned the ignition off and then back on and the car was out of limp mode. lights disappeared a few moments later.
    This happened twice on my journey.

    Now, as said, ive recently installed new springs to my car. I have also replaced the ARB drop-links as the rubber looked on its way out. I have had to replace the drivers side drive-shaft too as I broke this (See my other thread). The other side CV joint was changed about 5 months ago.

    My first thought was the car went into limp mode because the ABS sensor may need a clean as I had to disconnect it. But now im thinking the two issues could be connected and my car is trying to tell me something.

    What do you guys think it could be?

    Any suggestions or things I need to check?

    Thanks,
    ....................I'll make a build thread one day.

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,097
    Scan the car for reason of limp mode 1st then report back.

    What did you mess up whilst doing springs?

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  4. #3
    MTRL's Avatar
    Split Grill!

    Status
    Offline
    Join Date
    Nov 2011
    Posts
    463
    I have simple code reader so will take a look in the morning and post what I find. Not used it before.

    The suspension - Basically when I was putting everything back together, I put the drivers side drive shaft back into place in the hub (not sure what its called, the rotor? the wheel anyway), I then pulled it out again to get a better fit and make sure the teeth lined up and the shaft came loose from the CV joint inside the boot. I slotted it back into place and gave it a few whacks to get it to what I felt was fully back on the shaft.
    Put everything back together again, took it for a test drive and ended up sheering the end off the drive shaft as it wasn't back in the joint all the way as I thought.
    (Pics can be found here: Have I just shafted myself?)

    In hindsight I should have took the boot off to make sure it was back on correctly. Anyway, replaced the entire drive shaft now.


    I also noticed today that the clunk appears sometimes if I release the clutch and keep my foot on the throttle. It must be movement based, a bush or a joint or something. something I have damaged maybe....
    ....................I'll make a build thread one day.

  5. #4
    MTRL's Avatar
    Split Grill!

    Status
    Offline
    Join Date
    Nov 2011
    Posts
    463
    I scanned it and it returns no codes. Which is strange because the "Service!" reminder pops up on ignition and it didn't pick that up.

    I'm using this:

    OBD2/EOBD auto code reader---engine trouble shoot for sale - Price,China Manufacturer,Supplier 471100

    Is it not to be trusted?
    ....................I'll make a build thread one day.

  6. #5
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,097
    Service reminders, afaik, don't usually show up as a fault, just an advisory in the dis, if the sri hasn't been done properly then it shows as a basic setting adaptation error.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  7. #6
    MTRL's Avatar
    Split Grill!

    Status
    Offline
    Join Date
    Nov 2011
    Posts
    463
    Its a 2005 vehicle so I do all the servicing myself. Did it all about 4 months ago but this will still pop up, how can I get rid of it, reset the ECU?

    Thanks.
    ....................I'll make a build thread one day.

  8. #7
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,097
    Either ask a dealer to reset service data or use vcds to sri.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

 

 

Similar Threads

  1. clunk when turning right hand corners
    By lanceneoman in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 14
    Last Post: 24th October 2012, 13:04
  2. Replies: 26
    Last Post: 2nd March 2011, 14:15
  3. clunk noise when turning
    By tdi-man in forum A3/S3/Sportback (8P Chassis)
    Replies: 0
    Last Post: 17th August 2009, 20:27
  4. A6 Steering Clunk When Turning
    By watsonk in forum Handling
    Replies: 4
    Last Post: 18th March 2006, 08:30
  5. creaking / clunking sound (offside front) when turning right ?
    By LeeW in forum A3/S3 Forum (8L Chassis)
    Replies: 2
    Last Post: 7th April 2005, 22:38

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO