Volks AutosSky Insurance
Results 1 to 28 of 28
Like Tree1Likes
  • 1 Post By fangio

Thread: Smell of petrol when stationary (HELP)

  1. #1
    1st Gear

    Status
    Offline
    Join Date
    Jun 2013
    Location
    Bridlington
    Posts
    116

    Smell of petrol when stationary (HELP)

    Check last post please, i have found the problem just need a little more help
    Attached Images Attached Images
    Last edited by tally2425; 27th July 2013 at 18:11.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    1st Gear

    Status
    Offline
    Join Date
    Jun 2013
    Location
    Bridlington
    Posts
    116
    Just had a look and it seems to be dripping from the black cap more than anything, how should i fix this?

  4. #3
    1st Gear

    Status
    Offline
    Join Date
    Jun 2013
    Location
    Bridlington
    Posts
    116
    New photo, it seems to be leaking around this area, any ideas guys?
    Attached Images Attached Images

  5. #4
    3rd Gear

    Status
    Offline
    Join Date
    Apr 2013
    Location
    Aberdeenshire
    Posts
    580
    Have you tried tightening them if you have no luck with that it could be copper washers that are the cause can't really see and I have a different lump but don't go nuts with the tightening

  6. #5
    1st Gear

    Status
    Offline
    Join Date
    Jun 2013
    Location
    Bridlington
    Posts
    116
    Quote Originally Posted by Chillout View Post
    Have you tried tightening them if you have no luck with that it could be copper washers that are the cause can't really see and I have a different lump but don't go nuts with the tightening
    Think i will attempt to tighten them up to see if they budge but it does look like the bolt is worn which isn't the best thing in the world and what about the black cap? i did see it dripping from there too but it might have started from above?

  7. #6
    1st Gear

    Status
    Offline
    Join Date
    Jun 2013
    Location
    Bridlington
    Posts
    116
    Right i know exactly what it is now it's the one with the orange rubber on and it pisses out of there and i mean a lot of petrol, is it supposed to have any washers on it also? do i need anything new or should i just try tighten it up?
    Attached Images Attached Images

  8. #7
    3rd Gear

    Status
    Offline
    Join Date
    Apr 2013
    Location
    Aberdeenshire
    Posts
    580
    Is it tight

  9. #8
    1st Gear

    Status
    Offline
    Join Date
    Jun 2013
    Location
    Bridlington
    Posts
    116
    Quote Originally Posted by Chillout View Post
    Is it tight
    Will try tighten it tomorrow and will report back :D

  10. #9
    1st Gear

    Status
    Offline
    Join Date
    Jun 2013
    Location
    Bridlington
    Posts
    116
    Just out of curiosity, does it cost much to replace that pipe? and what is it called?
    Last edited by tally2425; 27th July 2013 at 18:03.

  11. #10
    4th Gear

    Status
    Offline
    Join Date
    Mar 2011
    Location
    Cleveland
    Posts
    867
    Just looks like a fuel pipe that someone's tried to botch with a fibre washer. If you've not had the car long, take it back and tell them to fix it, although a new union bolt and washers may do the trick. It's a hollow bolt, so go easy on any tightening.

  12. #11
    1st Gear

    Status
    Offline
    Join Date
    Jun 2013
    Location
    Bridlington
    Posts
    116
    Quote Originally Posted by fangio View Post
    Just looks like a fuel pipe that someone's tried to botch with a fibre washer. If you've not had the car long, take it back and tell them to fix it, although a new union bolt and washers may do the trick. It's a hollow bolt, so go easy on any tightening.
    Yeah i got it from a garage so hopefully they will sort it for me but it's a good 60 miles away! not sure if the petrol is worth it unless they pay for petrol!, would it be cheaper it give it a shot myself with the bolt etc? or just get my mechanic friend to sort it?

  13. #12
    1st Gear

    Status
    Offline
    Join Date
    Jan 2009
    Posts
    124
    I had an o ring failure on my fuel pump after a remap recently. Quick fix bit was leaking fuel quite badly.
    S3 Revo Stage 2+
    Milltek Non Res-ITG-Autotech HPFP-Loba SMF

  14. #13
    1st Gear

    Status
    Offline
    Join Date
    Jun 2013
    Location
    Bridlington
    Posts
    116
    Quote Originally Posted by gilberto View Post
    I had an o ring failure on my fuel pump after a remap recently. Quick fix bit was leaking fuel quite badly.
    Sorry to seem like a noob but was isn't an O ring? haha, yeah this is leaking bad as soon as you turn ignition on it just pisses out it's crazy!

  15. #14
    1st Gear

    Status
    Offline
    Join Date
    Jan 2009
    Posts
    124
    Some sort of rubber seal I was told.
    S3 Revo Stage 2+
    Milltek Non Res-ITG-Autotech HPFP-Loba SMF

  16. #15
    1st Gear

    Status
    Offline
    Join Date
    Jan 2009
    Posts
    124
    I'd get it checked out ASAP, fuel leaking into a hot engine bay could be bad news.
    S3 Revo Stage 2+
    Milltek Non Res-ITG-Autotech HPFP-Loba SMF

  17. #16
    1st Gear

    Status
    Offline
    Join Date
    Jun 2013
    Location
    Bridlington
    Posts
    116
    Quote Originally Posted by gilberto View Post
    I'd get it checked out ASAP, fuel leaking into a hot engine bay could be bad news.
    Yeah well it seems to be an easy fix, i won't be driving it far until it's sorted and not touching it all next week so that's ok!

  18. #17
    4th Gear

    Status
    Offline
    Join Date
    Mar 2011
    Location
    Cleveland
    Posts
    867
    Quote Originally Posted by tally2425 View Post
    Yeah i got it from a garage so hopefully they will sort it for me but it's a good 60 miles away! not sure if the petrol is worth it unless they pay for petrol!, would it be cheaper it give it a shot myself with the bolt etc? or just get my mechanic friend to sort it?
    There might be a problem with damage to the faces on the nut and/or pipe end. If you can see the pipe is OK, then have a good look at the bolt. If in doubt, get a new one. Or order one anyway?

    If it has O rings and they are the reason it leaked in the first place, make sure they come with the bolt. Probably all it needs.

  19. #18
    1st Gear

    Status
    Offline
    Join Date
    Jun 2013
    Location
    Bridlington
    Posts
    116
    Quote Originally Posted by fangio View Post
    There might be a problem with damage to the faces on the nut and/or pipe end. If you can see the pipe is OK, then have a good look at the bolt. If in doubt, get a new one. Or order one anyway?

    If it has O rings and they are the reason it leaked in the first place, make sure they come with the bolt. Probably all it needs.
    What is the pipe called just in case i need to order a new one? will it come with bolts if new?, is it an easy fix just a straight replacement?

  20. #19
    4th Gear

    Status
    Offline
    Join Date
    Mar 2011
    Location
    Cleveland
    Posts
    867
    Don't think it will come with bolts.
    Can you get at the other end? If it's accessible at both ends, then it's just a straight swap.
    Seeing as petrol squirts out with the ignition on, it's a fuel supply pipe; make sure everything is spotless when you put it back together.
    If you aren't confident about diy, have you got a mechanically-minded friend or a local garage you can trust? It wouldn't cost the earth to get it fitted locally.

    PS, it only needs the smallest of nicks in an O ring for petrol to piss out!!!

  21. #20
    1st Gear

    Status
    Offline
    Join Date
    Jun 2013
    Location
    Bridlington
    Posts
    116
    Quote Originally Posted by fangio View Post
    Don't think it will come with bolts.
    Can you get at the other end? If it's accessible at both ends, then it's just a straight swap.
    Seeing as petrol squirts out with the ignition on, it's a fuel supply pipe; make sure everything is spotless when you put it back together.
    If you aren't confident about diy, have you got a mechanically-minded friend or a local garage you can trust? It wouldn't cost the earth to get it fitted locally.

    PS, it only needs the smallest of nicks in an O ring for petrol to piss out!!!
    Do you know anywhere i can get the bolts from?, yeah i can see both ends (i think) i have a mechanic friend so i'll just get him to do the work, yes it's definitely the fuel supply pipe i think it's definitely the reason my miles go down really fast because as soon as the ignition turns on it just pisses out haha!, how do you know when to stop tightening so the 0 ring doesn't split? do i need washers too?

  22. #21
    4th Gear

    Status
    Offline
    Join Date
    Mar 2011
    Location
    Cleveland
    Posts
    867
    You'll only get them from Audi, I think. I haven't done an Audi but it should be one or the other, not both I think.
    Your mechanic friend will know when enough is enough.

  23. #22
    1st Gear

    Status
    Offline
    Join Date
    Jun 2013
    Location
    Bridlington
    Posts
    116
    Quote Originally Posted by fangio View Post
    You'll only get them from Audi, I think. I haven't done an Audi but it should be one or the other, not both I think.
    Your mechanic friend will know when enough is enough.
    Thanks, do you know if the pipe next to it is connected to that pipe or are they individual? do you think first i should try replace the bolt and washers if it doesn't work then order a new pipe?

  24. #23
    4th Gear

    Status
    Offline
    Join Date
    Mar 2011
    Location
    Cleveland
    Posts
    867
    Looking at the pic, they appear to be separate. You can't do any harm by changing the bolt and washers/rings first. If that doesn't work, you know the pipe's faulty; if you do have to get a new pipe after trying new bolt and rings/washers, make sure to get another set of them.

  25. #24
    1st Gear

    Status
    Offline
    Join Date
    Jun 2013
    Location
    Bridlington
    Posts
    116
    Quote Originally Posted by fangio View Post
    Looking at the pic, they appear to be separate. You can't do any harm by changing the bolt and washers/rings first. If that doesn't work, you know the pipe's faulty; if you do have to get a new pipe after trying new bolt and rings/washers, make sure to get another set of them.
    The good news is that the garage i bought it from are going to repair it free of charge but the bad news is that i could be without a car for a week or two weeks!

    I really appreciate everyone's help!

    Thankyou!

  26. #25
    4th Gear

    Status
    Offline
    Join Date
    Mar 2011
    Location
    Cleveland
    Posts
    867
    Result!
    tally2425 likes this.

  27. #26
    MrLapou's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jan 2004
    Location
    Lincoln
    Posts
    1,158
    2 wks !!!! someone is having a giraffe. I'd say a couple of new metal sealing washer would sort the problem.

  28. #27
    3rd Gear

    Status
    Offline
    Join Date
    Apr 2013
    Location
    Aberdeenshire
    Posts
    580
    Quote Originally Posted by MrLapou View Post
    2 wks !!!! someone is having a giraffe. I'd say a couple of new metal sealing washer would sort the problem.
    No the monkeys will do it but only for the finest bananas .

  29. #28
    1st Gear

    Status
    Offline
    Join Date
    Jun 2013
    Location
    Bridlington
    Posts
    116
    Quote Originally Posted by MrLapou View Post
    2 wks !!!! someone is having a giraffe. I'd say a couple of new metal sealing washer would sort the problem.
    I know that's what i thought, hopefully a few days will do the trick (i hope)

    Quote Originally Posted by Chillout View Post
    No the monkeys will do it but only for the finest bananas .
    hopefully not green bananas!

 

 

Similar Threads

  1. just bought 2003 AUDI A4 TDI SPORT - rev counter problem
    By ATAUK in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 20
    Last Post: 21st March 2013, 10:24
  2. Just bought an Audi A3 07 2.0TDI S-Line Sportback Quattro (170)
    By Napbree in forum A3/S3/Sportback (8P Chassis)
    Replies: 25
    Last Post: 25th February 2013, 21:03
  3. Jonahjones26 just bought an Audi!
    By Jonahjones26 in forum The Welcome Section
    Replies: 3
    Last Post: 18th February 2013, 23:01
  4. Just bought an Audi A4 1.8 Turbo (Quattro) - need some advice ...
    By Pat.J in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 28
    Last Post: 12th June 2011, 16:56
  5. Just bought an audi
    By 1inchpunch in forum The Welcome Section
    Replies: 1
    Last Post: 15th April 2011, 03:22

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO