Monster MotorsportChris Nott
Results 1 to 4 of 4
  1. #1
    pwilliamson1991's Avatar
    Neutral

    Status
    Online
    Join Date
    Aug 2012
    Location
    UK
    Posts
    71

    Concert radio problem, (with pic)

    Hey everyone

    I have a audi concert radio in my 2005 A3, Basically it dosen't seem to be link to the ignition. When I switch the car off the radio stays on and I have to switch it off. It also switches itself off after about an hour of playing. There used to be a blue tooth kit in it before I got the car and it was removed. Obviously the clowns who put it back together didn't do it right. I thought it might be a matter of some mixed up wires at the back, after pulling the radio out everything looks normal :S.... No wires appear to be cut. I did notice one wire was not plugged in though. Any help appreciated. Thanks Paul

    IMG_0387[1].jpg

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Neutral

    Status
    Offline
    Join Date
    Aug 2012
    Location
    Essex
    Posts
    72
    That one controls the ignition switch etc plug it in!

  4. #3
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    26,721
    As above, the connector removed actually houses the canbus wires which tells the head unit what to do, so plug it in asap

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  5. #4
    pwilliamson1991's Avatar
    Neutral

    Status
    Online
    Join Date
    Aug 2012
    Location
    UK
    Posts
    71
    My God ..... thats all it was..... Thanks (Don't I look the idiot)

 

 

Similar Threads

  1. Top mount problem (with pics)
    By milli in forum A3/S3 Forum (8L Chassis)
    Replies: 31
    Last Post: 4th September 2012, 15:36
  2. Calling S3 Seat Experts - Movement Problem with Pics, Advice Please?
    By fran-s3 in forum A3/S3 Forum (8L Chassis)
    Replies: 51
    Last Post: 24th April 2012, 21:11
  3. Window and radio problems with my A3
    By vixg1987 in forum A4/S4 forum(B5 Chassis)
    Replies: 3
    Last Post: 9th February 2011, 13:36
  4. Problem with standard Chorus radio on my S3
    By JasonM in forum A3/S3 Forum (8L Chassis)
    Replies: 4
    Last Post: 24th November 2004, 18:01
  5. Aftermarket radio problem with VAG-COM?
    By Dean_T in forum In-Car Entertainment
    Replies: 2
    Last Post: 5th September 2004, 18:11

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO