Badger5Volks Autos
Results 1 to 11 of 11
  1. #1
    SCHOLESY83's Avatar
    Neutral

    Status
    Offline
    Join Date
    May 2012
    Posts
    42

    Flutter noise when lifting off throttle

    Thought I had this solved, after reading its likely a diverter valve fault (dump valve). I've took my old one off expecting to see a damaged diaphragm but it all looks fine?

    Can anybody help here?

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Bullys3's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Mar 2013
    Location
    Scarborough
    Posts
    191
    Could have a vacuum pipe pop lose I had the flutter once on my Astra vxr and it was vac pipe, I could be wrong but worth checking out. There could be a tiny hole in the diaphragm in the diverter valve that you can't see as its rubber

  4. #3
    SCHOLESY83's Avatar
    Neutral

    Status
    Offline
    Join Date
    May 2012
    Posts
    42
    Quote Originally Posted by Bullys3 View Post
    Could have a vacuum pipe pop lose I had the flutter once on my Astra vxr and it was vac pipe, I could be wrong but worth checking out. There could be a tiny hole in the diaphragm in the diverter valve that you can't see as its rubber
    I would have looked at the vac pipes however there doesn't appear to be any, this diverter valve appears to be electronic?? How does that work? Does it work of pedal position or something? I just haven't got a clue.

  5. #4
    SCHOLESY83's Avatar
    Neutral

    Status
    Offline
    Join Date
    May 2012
    Posts
    42
    Problem fixed - it was the diverter valve. Must have been the solenoid inside it which went faulty.

  6. #5
    Bullys3's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Mar 2013
    Location
    Scarborough
    Posts
    191
    Glad it's fixed did you just buy a new valve ?

  7. #6
    SCHOLESY83's Avatar
    Neutral

    Status
    Offline
    Join Date
    May 2012
    Posts
    42
    Quote Originally Posted by Bullys3 View Post
    Glad it's fixed did you just buy a new valve ?
    Yup.

  8. #7
    1st Gear

    Status
    Offline
    Join Date
    Jan 2009
    Posts
    125
    Quote Originally Posted by SCHOLESY83 View Post
    Yup.
    Does the car feel any different now?
    S3 Revo Stage 2+
    Milltek Non Res-ITG-Autotech HPFP-Loba SMF

  9. #8
    Neutral

    Status
    Offline
    Join Date
    Sep 2012
    Posts
    85
    Mines stage 2+ and sounds like a turkey. Everytime on boost is it normal?

  10. #9
    1st Gear

    Status
    Offline
    Join Date
    Jan 2009
    Posts
    125
    Quote Originally Posted by Adamj View Post
    Mines stage 2+ and sounds like a turkey. Everytime on boost is it normal?
    I'm getting like a flutter sound on boost in the higher gears, not sure if its normal or not. what does yours sound like? By turkey do you mean flutter?
    S3 Revo Stage 2+
    Milltek Non Res-ITG-Autotech HPFP-Loba SMF

  11. #10
    Neutral

    Status
    Offline
    Join Date
    Sep 2012
    Posts
    85
    Yeah and also like a mid-high pitch noise

  12. #11
    1st Gear

    Status
    Offline
    Join Date
    Jan 2009
    Posts
    125
    Quote Originally Posted by Adamj View Post
    Yeah and also like a mid-high pitch noise
    I'm going to get the Rev D Diverter Valve, see if that makes a difference.
    S3 Revo Stage 2+
    Milltek Non Res-ITG-Autotech HPFP-Loba SMF

 

 

Similar Threads

  1. Clunking noise when coming off the throttle
    By Adeyy in forum A3/S3 Forum (8L Chassis)
    Replies: 4
    Last Post: 15th October 2012, 13:25
  2. 'Click' when lifting off the throttle
    By ADi Nuff Valves in forum A3/S3/Sportback (8P Chassis)
    Replies: 9
    Last Post: 13th July 2011, 15:11
  3. a4 wierd catching noise when lifting off loud pedal
    By manwell81 in forum A4/S4 forum(B5 Chassis)
    Replies: 5
    Last Post: 28th February 2011, 08:52
  4. Wierd noise when starting off...
    By Vikz in forum A3/S3 Forum (8L Chassis)
    Replies: 6
    Last Post: 12th December 2006, 15:47
  5. Fluttering noise when lifting off accelarator
    By imported_alecblack in forum A3/S3 Forum (8L Chassis)
    Replies: 16
    Last Post: 9th March 2005, 11:51

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO