Sky InsuranceJMB Retrofits
Results 1 to 19 of 19
Like Tree3Likes
  • 1 Post By Unitronic
  • 1 Post By Chillout
  • 1 Post By Jonse

Thread: Gearbox issue/ get stuck trying to come out of 1st gear

  1. #1
    Jonse's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Oct 2012
    Posts
    376

    Gearbox issue/ get stuck trying to come out of 1st gear

    Hi Guys

    Need some help, I have a really strange issue where if I’m trying in traffic and moving slowly where my revs stay below 2.5k RPM I cannot take it out of 1st gear. I put my foot on the clutch and the clutch disengages ( I know this as the revs drop). The only way to remove it is by blipping the accelerator or engaging the clutch again.

    I had a new clutch installed 4 months ago ( loba SMF stage 2) It was fine when it was first installed and the issue only started about one month ago.

    I have since had the gearbox oil change and changed the bushes on the shifter cable. Still no luck.

    Is it worth bleeding the clutch and having the shifter cables re aligned?

    Please help this annoying me and unsure what to do now.

    Thanks

    Ryan

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    S3Alex's Avatar
    Rarely neutral

    Status
    Offline
    Join Date
    Dec 2008
    Posts
    5,368
    Probably the clutch release bearing needs looking at.

  4. #3
    Jonse's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Oct 2012
    Posts
    376
    i had a new one fitted not long ago about 2 weeks.

    How do you fix it?

  5. #4
    Fear is just a word!

    Status
    Offline
    Join Date
    Mar 2013
    Location
    Edinburgh
    Posts
    214
    I find with all the SMF changes the gear linkage seems to be moved from its original settings! It might be a good idea to check this out first.

  6. #5
    bmh.01's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Apr 2012
    Location
    Nuneaton
    Posts
    279
    Either gear linkage alignment which is easy peasy to check or the clutch hydraulics want bleeding properly. After that it starts to get expensive and serious.

  7. #6
    Jonse's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Oct 2012
    Posts
    376
    What do you mean has moved from original settings? Can i move it back?

  8. #7
    3rd Gear

    Status
    Offline
    Join Date
    Apr 2013
    Location
    Aberdeenshire
    Posts
    592
    Did this work testing my account its playing up
    wuta3 likes this.

  9. #8
    Fear is just a word!

    Status
    Offline
    Join Date
    Mar 2013
    Location
    Edinburgh
    Posts
    214
    Yes you can & its fairly easy to do! You need a allen key! You will find plastic rings on the gearbox connected to 2 cables twist them and move them back so they loose from the cable! Then you take the center console cover from your gear lever and remove it. Move the gear leaver towards second gear and slot the allen key in to the slot and keep it level then you need to release the front connectors in position. 2 people needed for this m8! Hope this helps?

  10. #9
    a3 2.0 tdi quattro

    Status
    Offline
    Join Date
    Sep 2010
    Location
    milton keynes uk
    Posts
    12
    I've got the same problem, just had smf helix fitted and its fine for a lil while then starts doing it but my clutch doesnt fully disengage and tries to pull and i can't find a way of getting it out without ripping it out with 2 hands

  11. #10
    Jonse's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Oct 2012
    Posts
    376
    ahh yeah i see what i need to do. Do i need to do it to both cables also how do i know how far the cable should go into the clips if that makes sense?

    Thanks

  12. #11
    Jonse's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Oct 2012
    Posts
    376
    Quote Originally Posted by bishop21 View Post
    I've got the same problem, just had smf helix fitted and its fine for a lil while then starts doing it but my clutch doesnt fully disengage and tries to pull and i can't find a way of getting it out without ripping it out with 2 hands
    Have you found out what the issue is or you still having the issue?

  13. #12
    a3 2.0 tdi quattro

    Status
    Offline
    Join Date
    Sep 2010
    Location
    milton keynes uk
    Posts
    12
    Quote Originally Posted by Jonse View Post
    Have you found out what the issue is or you still having the issue?
    nope it could potentially be so many different things, my guy knows his stuff but we've changed the slave, the master, the dog bone bush, gearbox mount, thinner oil, if you bleed it its fine until you try doing a normal manoeuvre such as ... Parking the car where a ill bit of slip is required a it gets stuck to the point it's a two hand job to rip it out of gear and when you want to put it in first at a roundabout or junction I need to pump the clutch,

    I also find the bite point variable where it can be at the bottom and you get excess travel which is when it gets stuck or at the top and works a dream -_-

  14. #13
    Fear is just a word!

    Status
    Offline
    Join Date
    Mar 2013
    Location
    Edinburgh
    Posts
    214
    Quote Originally Posted by Jonse View Post
    ahh yeah i see what i need to do. Do i need to do it to both cables also how do i know how far the cable should go into the clips if that makes sense?

    Thanks
    When you pull the gear lever back and insert the allen key it will automatically find the position on both the cables! then you can just release the front bit by twisting it back and it will clamp it back to where it should be.

  15. #14
    a3 2.0 tdi quattro

    Status
    Offline
    Join Date
    Sep 2010
    Location
    milton keynes uk
    Posts
    12
    Quote Originally Posted by S3Alex View Post
    Probably the clutch release bearing needs looking at.
    .


    I asked if it had a new clutch release bearing and he replied It doesn't have a release bearing its an integral slave unit

  16. #15
    Jonse's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Oct 2012
    Posts
    376
    Quote Originally Posted by Unitronic View Post
    When you pull the gear lever back and insert the allen key it will automatically find the position on both the cables! then you can just release the front bit by twisting it back and it will clamp it back to where it should be.

    Thanks for this i will give this ago tonight and see if this fixes it

  17. #16
    Jonse's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Oct 2012
    Posts
    376
    Hi Guys,

    I have re adjusted the cables and it hasn't resolved the issue.

    The car is going into Audi tomorrow for a service and im going to get them to look at the car.

    I have installed new shifter bushes and a forge quick shifter to try and resolve the issue which has worked either. Do you think audi will car if thats installed or not?

    Thanks

    Ryan
    Chris_38 likes this.

  18. #17
    Jonse's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Oct 2012
    Posts
    376
    Car has been to audi and they have said they want to remove the gearbox and clutch for further investigations at the charge of 115+vat per hour and it will take a minimum of 8 hrs not good.

    So i have spoke to the clutch manufacturers Loba and they have said it could be the clutch plate being put on the wrong way wrong as it is very had to tell which way it goes on.

    So now it goes back to the garage to be looked at first, but i think its time to go to an audi/VW specialist and get looked a fully.

    Just worried this is going to cost me around 1k and ive already spent 1.5k getting the clutch replaced.

  19. #18
    a3 2.0 tdi quattro

    Status
    Offline
    Join Date
    Sep 2010
    Location
    milton keynes uk
    Posts
    12
    Mate I've given up... A friend of mine gas a vrs and said his gearbox done exactly the same and left it to sort itself out as he believes it to be the synco mesh :/

  20. #19
    S3Alex's Avatar
    Rarely neutral

    Status
    Offline
    Join Date
    Dec 2008
    Posts
    5,368
    Quote Originally Posted by Jonse View Post
    Car has been to audi and they have said they want to remove the gearbox and clutch for further investigations at the charge of 115+vat per hour and it will take a minimum of 8 hrs not good.

    So i have spoke to the clutch manufacturers Loba and they have said it could be the clutch plate being put on the wrong way wrong as it is very had to tell which way it goes on.

    So now it goes back to the garage to be looked at first, but i think its time to go to an audi/VW specialist and get looked a fully.

    Just worried this is going to cost me around 1k and ive already spent 1.5k getting the clutch replaced.
    I would find a good specialist and stick with them.....who fitted the clutch?

 

 

Similar Threads

  1. Replies: 13
    Last Post: 13th May 2011, 23:00
  2. ping Scotty - gearbox issues???
    By imported_Teutonic_Tamer in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 1
    Last Post: 25th August 2004, 13:52
  3. Whens the new RS3 coming out ?
    By Wish in forum A3/S3 Forum (8L Chassis)
    Replies: 12
    Last Post: 1st December 2003, 19:33
  4. ESP turned off - no power coming out of a bend
    By MingBluS3 in forum A3/S3 Forum (8L Chassis)
    Replies: 2
    Last Post: 20th October 2003, 14:47
  5. Come out, come out, where ever you are...
    By amoffat in forum General Chat
    Replies: 4
    Last Post: 25th March 2003, 14:50

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO