Badger5Monster Motorsport
Results 1 to 8 of 8
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2013
    Location
    Edinburgh
    Posts
    15

    Audi Concert not working after window regulator replacement

    Good day all,

    As above, I have just replaced the window regulator on my drivers side, connected everything back up, all screws in place and everything was fine.
    However, now my radio will switch on, play for about a second then fade out and only slight distortion noise is heard. Radio has been taken out and put in my other car, which works fine but as soon as its put back in the A3, nothing.

    Can anyone provide some advice?
    thanks in advance.

    Car is a 2004/5 A3 1.6FSI if thats of any use.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,099
    Disconnect battery, then reconnect after few minutes, see if its got all confused, check you haven't caught any wires in the door, that may cause some abrupt reaction from other systems.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2013
    Location
    Edinburgh
    Posts
    15
    Unfortunately tried disconnecting, but still not working. I've contacted Audi and just waiting on a response now.
    Taken off the door card and everything is in order. Surely cant be something to do with ECU?

  5. #4
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,099
    Ask Brodster if he can scan it for you as he's up your way.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  6. #5
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2013
    Location
    Edinburgh
    Posts
    15
    Thank you, I'll see if I can give him a shout.
    Hopefully there will be no more silence!

  7. #6
    4th Gear

    Status
    Offline
    Join Date
    Jan 2012
    Location
    SW London
    Posts
    794
    Checked fuses? panel between dashboard and drivers side door
    2006 Audi A3 2.0 TDI S-Line 8P2 PD170 - Dolphin Grey Metallic - The problem child
    1994 VW Golf VR6 - Mystic Blue - The money thief
    VCDS User

  8. #7
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2013
    Location
    Edinburgh
    Posts
    15
    Checked all fuses and completely stumped as to what it could be. Usually pretty good with problem solving when it comes to my a3 but this is really bugging me. Everything powers up as it should, I get a seconds worth of sound then dips out. Might check the amp and see if it's powering up properly. Anyone know where that's located?

  9. #8
    4th Gear

    Status
    Offline
    Join Date
    Jan 2012
    Location
    SW London
    Posts
    794
    behind the nearside boot panel. If ur running a non bose system u'd still get sound from headunit. If ur running bose then everything runs from the amp. What stereo have u got in the car? Are all the speakers standard? and have u checked the speaker connections on the door u changed the window regulator on?
    2006 Audi A3 2.0 TDI S-Line 8P2 PD170 - Dolphin Grey Metallic - The problem child
    1994 VW Golf VR6 - Mystic Blue - The money thief
    VCDS User

 

 

Similar Threads

  1. Help! Electric windows/convertible roof/central locking not working after service!
    By chanatellav in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 5
    Last Post: 3rd April 2013, 15:42
  2. Cruise not working after battery replaced
    By juddster in forum Audi S4/A4/A4 Cab (B7 Chassis)
    Replies: 4
    Last Post: 15th July 2012, 22:32
  3. Front (RHS) Window Regulator replacement
    By necroeire in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 7
    Last Post: 4th September 2011, 16:46
  4. HELP!!! CONCERT NOT WORKING
    By raffhussain in forum In-Car Entertainment
    Replies: 0
    Last Post: 14th July 2011, 12:52

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO