Monster MotorsportAH Fabrications
Results 1 to 2 of 2
  1. #1
    1st Gear

    Status
    Offline
    Join Date
    Oct 2012
    Posts
    139

    Fault code showing after service reset

    Have a fault showing on my A3 after performing a service interval reset. Seems the garage who serviced it for me forgot to do it so I used VCDS to reset it (to get rid of the nag message on startup). But now I have the following error showing:

    ddress 17: Instruments Labels: 8P0-920-xxx-17-MY8.clb
    Part No SW: 8P0 920 981 K HW: 8P0 920 981 K
    Component: KOMBIINSTR. VDO H22 0660
    Revision: D0H22003 Serial number: 2244H003115780
    Coding: 0005428
    Shop #: WSC 00134 210 81327
    VCID: 408FFC5B13A0F71860B


    1 Fault Found:
    00003 - Control Module
    005 - No or Incorrect Basic Setting / Adaptation
    Freeze Frame:
    Fault Status: 01100101
    Fault Priority: 6
    Fault Frequency: 1
    Mileage: 90553 km
    Time Indication: 0
    Date: 2013.06.16
    Time: 13:13:56



    The Rosstech site says this is the module that deals with storing the service info. I did have some trouble trying to reset it (everytime I tried it seemed to have no impact) so tried some different combinations. I cleared the nag message on the dash but now VCDS shows this error.

    Anyone have any idea? Everytime I clear it it comes straight back!

    Cheers.

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    1st Gear

    Status
    Offline
    Join Date
    Oct 2012
    Posts
    139
    Solved it!

    Channel 43 in the instrument cluster is supposed to have a value of 300. For some reason my value wasn't this (it was 306). Changed it to 300 and the fault cleared.

 

 

Similar Threads

  1. Replies: 14
    Last Post: 16th January 2013, 20:47
  2. How to drive after clearing any engine fault codes? Like you stole it?
    By S3 Paul in forum A3/S3 Forum (8L Chassis)
    Replies: 25
    Last Post: 13th November 2011, 16:54
  3. RNS-E Showing a fault code.
    By BlackQuat in forum In-Car Entertainment
    Replies: 7
    Last Post: 8th April 2011, 20:09
  4. Replies: 1
    Last Post: 26th September 2006, 12:08
  5. Fault codes diags after remap - Star Performance
    By prel2000 in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 2
    Last Post: 24th September 2006, 13:56

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO