EM TuningSky Insurance
Results 1 to 9 of 9
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Jun 2013
    Location
    PORTUGAL-Mirandela
    Posts
    21

    a3 8p 2.0 tdi - iddling issues...

    hi there..
    .in the last summer i have some iddling problems in my audi...what happens is that once i stop and the engine is in iddling rpm (+/- 900), after 30 sec, it starts to accelerate whithout touching the throtlle, staying in 1000/1100 rpm, besides this, the radiator fans start to work, even if the car is still cold....then if i hit the throtlle hard, ithe fan stop, and the iddling is in the 900 rpm like it should, however after 30 sec, accelerates again...so, i´ve changed a temperature valve, that one that its under the air filter box, and the problem was solved...
    however in the past week the problem returns...with the same symptoms, exactly the same, and i´ve changed the same valve....but in this time, didnt work....the problem persists....
    i leave you a log with the vag com version 10.6...

    18051 - Please check DTC Memory of Electric Load Controller
    P1643 - 000 - - - Intermittent
    Freeze Frame:
    RPM: 1575 /min
    Torque: 160.0 Nm
    Speed: 0.0 km/h
    Load: 37.6 %
    Voltage: 13.98 V
    Bin. Bits: 11000000
    Load: 32.5 %
    (no units): 1.0

    thank you...
    RC
    PS: hope this the correct spot to leave this kind of question....

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Reverse Gear

    Status
    Offline
    Join Date
    Jun 2013
    Location
    Norway
    Posts
    13
    I have had this problem on my car too, i had to replace the MAF,it's placed on top of your airintake, next to the airfilter(atleast mine is) Try pulling the maf out and see if the problem still occours, if it doesn't, voila, you have located the problem.

    here is a picture of it:

    356023-MAF.JPG

  4. #3
    tdi-man's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jul 2009
    Posts
    1,586
    unplug maf and see what happens

    idle is to high at 900 should idle between 780 - 850
    Full Leather / heated Seats / 18" Speedlines / AP coilover kit / R32 Rear 310mm Brakes / window Tints / Auto lights / Xenons / Cruise control / R32 Front 345mm Brakes / Full milltek system / Led side lights / Bose / brushed aluminium inlays / panal filter / Full Egr delete / custom map with hot start fix / Hybrid Turbo / Sachs Racing clutch / 10mm Rear spacers / 10mm Front spacers / A5 LED number plate bulbs / Oil catch can

    233 bhp - 309 ft lb - 419 nm





  5. #4
    Reverse Gear

    Status
    Offline
    Join Date
    Jun 2013
    Location
    PORTUGAL-Mirandela
    Posts
    21
    Quote Originally Posted by tdi-man View Post
    unplug maf and see what happens

    idle is to high at 900 should idle between 780 - 850
    good morning everyone....i´ve tried this maf thing....the problem still persist, and the idle still increases to 1000 rpm...
    any idea about the vag com error that apears, and that i posted at the begining....and dont know what to do next...i´m starting to be really annoyed with the car...

    thanks anyway....

  6. #5
    SAiLO's Avatar
    Enthusiast

    Status
    Offline
    Join Date
    May 2009
    Location
    UK
    Posts
    933
    Here's the Ross-Tech Wiki page: 18051/P1643/005699 - Ross-Tech Wiki

    Have you cleared all the DTCs?
    VCDS USER

  7. #6
    Reverse Gear

    Status
    Offline
    Join Date
    Jun 2013
    Location
    PORTUGAL-Mirandela
    Posts
    21
    Quote Originally Posted by SAiLO View Post
    Here's the Ross-Tech Wiki page: 18051/P1643/005699 - Ross-Tech Wiki

    Have you cleared all the DTCs?
    yes i did....i have no DTCs.....and the module 9 - central electrics, has no fault codes aswell....i have already check....

  8. #7
    Neutral

    Status
    Offline
    Join Date
    Sep 2012
    Location
    Prague, CZ
    Posts
    88
    I'm having the same issue randomly on mine, it seems to be dependent on outside temperature.

    I need to run a scan via VCDS to check for DTCs, but i'll be keeping a close on this thread.

    Is it easy enough to check MAF running values via VCDS to see if my MAF is faulty? ...I tried searching but couldn't find anything helpful.
    2009 A3 TDI 170 STronic SLine

  9. #8
    Reverse Gear

    Status
    Offline
    Join Date
    Jun 2013
    Location
    PORTUGAL-Mirandela
    Posts
    21
    Quote Originally Posted by BenC00 View Post
    I'm having the same issue randomly on mine, it seems to be dependent on outside temperature.

    I need to run a scan via VCDS to check for DTCs, but i'll be keeping a close on this thread.

    Is it easy enough to check MAF running values via VCDS to see if my MAF is faulty? ...I tried searching but couldn't find anything helpful.
    it only depends of outside temp in winter...when the engine doesnt reach the temp of 90ºc and if outside is under 5ºc the idle raises to 1000 rpm...so the engine can reach faster the normal working temperature.....at least, this the behaviour of mine in winter, with thermic amplituds from -5 to 5 ºc
    for this problem, i see no relation with maf problems, but, i also know that these are very tricky engines..
    not very easy....to test maf, however: http://www.ross-tech.com/vag-com/cars/tdispecial.ppt

    Sorry for the english writting...hope you all understand...
    RC

  10. #9
    Reverse Gear

    Status
    Offline
    Join Date
    Jun 2013
    Location
    PORTUGAL-Mirandela
    Posts
    21
    HELLO everyone...??no more ideas or sugestions.....come on....give me some more help....

    RC

 

 

Similar Threads

  1. A3 2.0 TDI 140bhp issues
    By eannab4 in forum A3/S3/Sportback (8P Chassis)
    Replies: 10
    Last Post: 12th April 2012, 05:33
  2. Audi A4 TDI Starting issues
    By Connor_scotland in forum A4/S4 forum(B5 Chassis)
    Replies: 17
    Last Post: 9th February 2011, 13:11
  3. 1.6 tdi idling issue
    By 220coupe in forum A3/S3/Sportback (8P Chassis)
    Replies: 0
    Last Post: 11th March 2010, 20:47
  4. 2.0 tdi power issues 2005 B7
    By lynd in forum Audi S4/A4/A4 Cab (B7 Chassis)
    Replies: 0
    Last Post: 8th December 2009, 12:09
  5. 170 tdi power issues. Wits end. Advice required please
    By coupsta in forum Audi S4/A4/A4 Cab (B7 Chassis)
    Replies: 2
    Last Post: 18th August 2009, 15:02

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO