AH FabricationsChris Nott
Results 1 to 4 of 4
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Jun 2013
    Posts
    2

    Problem with after market stereo ..... Help needed

    Rite... got my self a 2007 S3,
    I have just put in a pioneer app radio 2 with apple tv and WiFi,
    all works sweet and as expected.
    the problem i got is something to do with the volume speed controle
    from the bose speaker and amp set up in the car.
    i have removed the mic in the over head console with map lights etc
    but the volume still increase when i go faster.... i want to be able to
    controle the volume my self and not as my car thinks it should be.
    it is most annoying.... and i got to drive to france in it soon.
    any one any idea what or which wire needs plucking out
    cheers in advance matt

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,099
    It needs wiring modifying to disable the audiopilot system.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  4. #3
    1st Gear

    Status
    Offline
    Join Date
    Aug 2008
    Posts
    138
    Can you not turn it off in the settings of the stereo?

    if you've got a Quadlock connector I think the GALA/V-Signal/Speed signal is on pin 3 of the blue B connector:

    OEM Bluetooth retrofit into A4 B6 help required

    Or if you've got ISO type connectors it might be pin 1 of the A plug:
    MCD Navigator and stock CD changer
    8P2 A3 2.0T FSI S line Special Edition Sportback S tronic 2007MY. Black. Concert II+ & Bose.

  5. #4
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,099
    That wont help as he has an aftermarket stereo which doesn't support audiopilot, so there wont be a setting anyway.

    Gala etc wont help, its audiopilot.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

 

 

Similar Threads

  1. Dice mediabridge with concert 2+ stereo help needed
    By Dba359 in forum In-Car Entertainment
    Replies: 1
    Last Post: 27th February 2013, 11:37
  2. Help! Removed after market stereo and now Airbag light is on!
    By col6821 in forum In-Car Entertainment
    Replies: 9
    Last Post: 6th June 2011, 23:29
  3. Problem with Temp Warm-Up(Help Needed Please)
    By THE MONSTER in forum A4/S4 forum(B5 Chassis)
    Replies: 12
    Last Post: 22nd February 2010, 12:22
  4. Standard Audi Alarm with after market one?
    By Markb in forum A3/S3 Forum (8L Chassis)
    Replies: 11
    Last Post: 4th March 2005, 21:24
  5. After market Stereo Install
    By Naresh in forum TT/TT-S/TT-RS Forum
    Replies: 0
    Last Post: 20th November 2004, 18:22

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO