Chris NottMonster Motorsport
Results 1 to 9 of 9
Like Tree4Likes
  • 1 Post By MrBones
  • 2 Post By bmh.01
  • 1 Post By fangio

Thread: Simple RNSE Problem

  1. #1
    Going Gone Bye

    Status
    Offline
    Join Date
    May 2013
    Location
    Stroud, Gloucestershire
    Posts
    32

    Simple RNSE Problem

    Hi All

    Could some please tell me how to switch off the RNSE whenever I start my car?

    Everytime I turn the ignion on I get my CD blasting out which is really annoying

    I have tried turning the Rnse off before I shut down the car, but it still comes back on when I start the car back up again

    I'm sure there must be a simple solution to this??

    Thanks
    KrAzY K likes this.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    JRock247's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Jul 2012
    Location
    Hampshire
    Posts
    315
    You will need to remove the 'Ignition Pin' from the Quad Lock connector, that will stop the unit turning on when the ignition is started.

    You normally have a constant 12V+ source, so the RNS-S has memory (radio stations/settings/etc/etc) and you will also have a 12V+ switched, which powers the unit on when the car is started.

    The pin outs 'should' be on top of your RNS-E. (I thinks it's pin 10?)
    Ask admin to advertise here

  4. #3
    bmh.01's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Apr 2012
    Location
    Nuneaton
    Posts
    277
    Just press and hold the power button and it will "properly" turn off rather than muting.
    KrAzY K and MrBones like this.

  5. #4
    4th Gear

    Status
    Online
    Join Date
    Mar 2011
    Location
    Cleveland
    Posts
    871
    MrBones likes this.

  6. #5
    jb0o's Avatar
    North East Forum Moderator

    Status
    Offline
    Join Date
    Feb 2009
    Location
    North East, UK
    Posts
    2,571
    Quote Originally Posted by JRock247 View Post
    You will need to remove the 'Ignition Pin' from the Quad Lock connector, that will stop the unit turning on when the ignition is started.

    You normally have a constant 12V+ source, so the RNS-S has memory (radio stations/settings/etc/etc) and you will also have a 12V+ switched, which powers the unit on when the car is started.

    The pin outs 'should' be on top of your RNS-E. (I thinks it's pin 10?)
    There is no ignition pin in the 8P, ignition is controlled via the CANBUS.
    Audi A3 2.0TFSI S Line SE DSG

    JMB Retrofits - North East Retrofit Company

  7. #6
    audicruiser's Avatar
    Audi Heaven

    Status
    Offline
    Join Date
    Feb 2010
    Location
    Somerset
    Posts
    1,850
    Quote Originally Posted by jb0o View Post
    There is no ignition pin in the 8P, ignition is controlled via the CANBUS.
    +1....

    This loud volume on start up has been discussed at length before. Do a search on the forum.
    Scott

    Audi A3 Sportback 2.0T Quattro S-Line 2007 8P2
    Lava Grey, Exclusive Line Black/Silver Leather, Heated Seats, Bose, RNS-e, iPod, Auto Lights & Wipers, Interior Light Pack

  8. #7
    JRock247's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Jul 2012
    Location
    Hampshire
    Posts
    315
    Quote Originally Posted by jb0o View Post
    There is no ignition pin in the 8P, ignition is controlled via the CANBUS.
    Was not aware the CANBUS controlled power on, learnt something new!

    Thanks
    Ask admin to advertise here

  9. #8
    Going Gone Bye

    Status
    Offline
    Join Date
    May 2013
    Location
    Stroud, Gloucestershire
    Posts
    32
    Thanks all for your help bmh.01 and fangio had the answer

    It was just a case of switching the power completly off rather than just muting it

    Thanks again for your replys

  10. #9
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    26,747
    As Jonny states, its a sole constant live with a canbus on/off signalled via the ignition switched position.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

 

 

Similar Threads

  1. RNSE Problems.
    By a3rider in forum A3/S3/Sportback (8P Chassis)
    Replies: 20
    Last Post: 8th January 2012, 10:50
  2. Bizare RNSE/Bluetooth problem
    By stucker in forum Satellite Navigation
    Replies: 3
    Last Post: 13th December 2011, 20:42
  3. Rnse Bluetooth and sds problem?????????
    By Craig1989 in forum Audi S4/A4/A4 Cab (B7 Chassis)
    Replies: 4
    Last Post: 10th December 2011, 19:31
  4. Installed rnse today, but little problem
    By khalil in forum A3/S3/Sportback (8P Chassis)
    Replies: 27
    Last Post: 12th December 2009, 21:20
  5. RNSE problem
    By gr1zly in forum A3/S3/Sportback (8P Chassis)
    Replies: 14
    Last Post: 24th September 2008, 22:20

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO