Volks AutosMonster Motorsport
Results 1 to 8 of 8
  1. #1
    3rd Gear

    Status
    Offline
    Join Date
    Apr 2013
    Location
    Aberdeenshire
    Posts
    592

    What engine issues have you had with your 3.2

    Hi everyone I just wondered what engine related issues you have had with your 3.2 and how the were solved my car has had the usual stuff like coil packs and software updates but I am still not happy with the way it runs ?

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    2nd Gear

    Status
    Offline
    Join Date
    May 2012
    Location
    perth scotland
    Posts
    421
    Never had an issue what's up with yours ??
    Audi a3 3.2 v6 sport back ,s-line, Dolphin Grey with factory tints, deg sat nav, bose speakers, 18 upgraded alloys, magnaflow exhaust, eibach pro kit springs

  4. #3
    3rd Gear

    Status
    Offline
    Join Date
    Apr 2013
    Location
    Aberdeenshire
    Posts
    592
    Quote Originally Posted by discostu49 View Post
    Never had an issue what's up with yours ??
    Mine seems to idle quite lumpy however the software update improved this it's not as smooth as I remember my mk4 r32 was but it only had 6 k on it but that said my car only has 36k on it I have noticed my secondary air pump runs occasionally even with a hot engine that made me think I have a dodgy oxygen sensor but have never had any engine related codes in the year I have owned it i even wonder if I have a dodgy flywheel possibly seized any help would be appreciated.

  5. #4
    autolatry's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Jan 2013
    Location
    Yorkshire
    Posts
    347
    Im on my lunch hour at work so i dont have enough time to list everything. Id need a good half a day to list it all.

    ive not had the update but when warm it ran / runs like crap.

    New plugs, coils, MAF, vacuum hoses (lambda sensors were replaced by previous owner) didnt cure it.
    Il let you know if the HG and timing chains fixes it in the next couple of weeks.

    Im starting to think it may be preignition but its just another assumption.

  6. #5
    3rd Gear

    Status
    Offline
    Join Date
    Apr 2013
    Location
    Aberdeenshire
    Posts
    592
    Quote Originally Posted by autolatry View Post
    Im on my lunch hour at work so i dont have enough time to list everything. Id need a good half a day to list it all.

    ive not had the update but when warm it ran / runs like crap.

    New plugs, coils, MAF, vacuum hoses (lambda sensors were replaced by previous owner) didnt cure it.
    Il let you know if the HG and timing chains fixes it in the next couple of weeks.

    Im starting to think it may be preignition but its just another assumption.

    Mine starts rough and fast from cold runs reasonable for a while then when at normal temp has almost like a slight miss it drives me up the wall.

  7. #6
    Neutral

    Status
    Offline
    Join Date
    Jul 2012
    Location
    watchfield
    Posts
    50
    Mine used to break down every few weeks, would cut out, restart and cut out after every press of the accelerator. Fault code was always maf sensor, if that was disconnected it wouldn't even run. Then after a while it would work perfectly. Garage could find nothing wrong as it would be working perfectly for them. After googling it I found it was a common problem but no one was too sure what was wrong. After more googling I decided it was the throttle body as it automatically recalibrates itself, cleaned it now I'm breakdown free.

    Other than that I've got a split flexi and the small fan has packed up

  8. #7
    3rd Gear

    Status
    Offline
    Join Date
    Apr 2013
    Location
    Aberdeenshire
    Posts
    592
    I aligned my throttle body however in my case it made no odds even after cleaning no simple fix for me as usual lol.

  9. #8
    TAC
    TAC's Avatar
    3.2 V6 Burble... hmmmmmmm

    Status
    Offline
    Join Date
    Oct 2009
    Posts
    302
    Mine runs fine but its an 06 so later engine I heard there were a lot of isues with earlier engines which is why I went for a later one I've had it 4 1/2 years now and its never missed a beat. Always serviced at Audi so has had all updates and colis replaced last service as Audi sis a recall on them so didn't cost me anything.

    If anyone is looking to buy a 3.2 I wll be sadly parting with mine towards then end of this month. 3.2 2006 3dr DSG S-line in Avus Blue, with standard BBS CH wheels in Pescara (Silver but slightly dark tinge very nice imo), Flat bottom MF Steering wheel, RNSe, Cruise Control. 75k on clock Full Service history. meticuliously maintained, alloys in perfect condition body work imaculate. If your interested PM me.
    Current - A3 3.2 DSG S-Line
    Gone but not forgotten Honda S2000 GT K&N FPIK (F***ing lairy in the wet but so so much fun...)- Golf MK3 GTI 16v -Mondeo V6 24v

    FOR SALE - Indicator stalk and lower steering wheel cowling
    A3 3DR pair of rear lights in A1 condition from my 06 A3

 

 

Similar Threads

  1. What cars have you had before your S3 ?
    By sideways steve in forum A3/S3 Forum (8L Chassis)
    Replies: 60
    Last Post: 7th May 2012, 22:44
  2. What random stuff have you got in your garage?
    By Oranoco in forum General Chat
    Replies: 34
    Last Post: 9th September 2008, 10:16
  3. What mods have you done to your car/engine?
    By K7ERG in forum Other Brands & Models
    Replies: 14
    Last Post: 1st October 2007, 19:50
  4. Have you had your volume fixed?
    By Lovegroover in forum In-Car Entertainment
    Replies: 7
    Last Post: 3rd October 2006, 15:49
  5. What fuel do you use with yours?
    By imported_unkle in forum A3/S3/Sportback (8P Chassis)
    Replies: 8
    Last Post: 20th November 2004, 11:57

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO