Volks AutosAH Fabrications
Results 1 to 11 of 11
Like Tree1Likes
  • 1 Post By shinsplint

Thread: S3 idling issue

  1. #1
    Neutral

    Status
    Offline
    Join Date
    Oct 2012
    Posts
    84

    S3 idling issue

    Hi chaps,

    Just had my S3 (2007) MOTd today, and its now behaving strangely on idle.

    It is revving automatically to 1.5K - 2K rpm, then lowering back down, and repeating. I'm also hearing a fairly quiet but high pitched sound like a fan belt. When I drive it goes back to normal.

    Any ideas on what this could be? I've been assured that nothing in the MOT could have caused anything like this.

    Thanks in advance.

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Neutral

    Status
    Offline
    Join Date
    Oct 2012
    Posts
    84
    An update guys.

    Left the car to cool over night. Drove for 45 minutes this morning without an issue, then briefly repeated what was happening yesterday - in neutral, revved up to 2K revs on its own, accompanied by a quiet high pitched whistle, which I think could be a belt of some sort. Only happened once then went back to normal again. Very strange !

    I left the engine running for a minute or so when I got to work and it was fine. I did notice however, when I switch the heating system off, the revs drop very slightly. As though the heating system requires higher revs. This could well be normal I guess?

    Any thoughts?

  4. #3
    Ads
    Ads's Avatar
    License to drive

    Status
    Offline
    Join Date
    Jul 2009
    Location
    London
    Posts
    8,149
    Sounds like a dodgy PCV. The common symptom of this is fluctuating revs at idle, between normal and 2k rpm, constantly repeating itself when the engine reaches normal running temperature.

  5. #4
    Neutral

    Status
    Offline
    Join Date
    Oct 2012
    Posts
    84
    Thanks Ads... if it is the PCV... how serious?

  6. #5
    MrLapou's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jan 2004
    Location
    Lincoln
    Posts
    1,165
    Sounds like an air leak more like a hose. Open the bonnet and have a listen, pull hoses etc..
    PCV on your car's engine is dead easy to fit.

  7. #6
    Ads
    Ads's Avatar
    License to drive

    Status
    Offline
    Join Date
    Jul 2009
    Location
    London
    Posts
    8,149
    Quote Originally Posted by shinsplint View Post
    Thanks Ads... if it is the PCV... how serious?
    Not serious at all. Quick and cheap'ish fix by any decent mechanic.

    You can test yourself to see if it could be the PCV. Let you car get to normal running temp and try to remove the oil filler cap while the car is still running. If you can't get it off because of pressure then it's your PCV. Also try pulling out your dipstick to see if it sounds like a vacuum cleaner.

  8. #7
    Neutral

    Status
    Offline
    Join Date
    Oct 2012
    Posts
    84
    Cheers guys

    I'm taking it to an Audi specialist later today so hopefully they'll sort it. Thanks again.

  9. #8
    MrLapou's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jan 2004
    Location
    Lincoln
    Posts
    1,165
    Let us know how you get on....

  10. #9
    Neutral

    Status
    Offline
    Join Date
    Oct 2012
    Posts
    84
    Well it is the PCV apparently, getting it done on Saturday. Hopefully all will be ok following that.

    Cheers lads

  11. #10
    Neutral

    Status
    Offline
    Join Date
    Oct 2012
    Location
    LEEDS
    Posts
    78
    Hi Shinsplint

    How much are they charging you for the PCV work?

    thanks
    ''With great power comes Great RESPONSIBILITY'' - Spidermans Uncle

  12. #11
    Neutral

    Status
    Offline
    Join Date
    Oct 2012
    Posts
    84
    Quote Originally Posted by Happy View Post
    Hi Shinsplint

    How much are they charging you for the PCV work?

    thanks
    Cost me £85 fitted for new PCV.
    KrAzY K likes this.

 

 

Similar Threads

  1. Idling Issue...
    By QuattroChris in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 4
    Last Post: 18th May 2009, 21:10
  2. Engine Idle issue with A3 1.9TDi PD130
    By michaelab in forum A3/S3 Forum (8L Chassis)
    Replies: 1
    Last Post: 13th May 2009, 14:37
  3. A3 Idle issue, help needed
    By Crashlanding in forum A3/S3 Forum (8L Chassis)
    Replies: 8
    Last Post: 24th February 2009, 14:21
  4. Idle Issue
    By Crashlanding in forum A3/S3 Forum (8L Chassis)
    Replies: 4
    Last Post: 26th November 2008, 02:34
  5. Hot Ambient/Load Idleing issue (A3 1.8T)
    By Tallpaul in forum A3/S3 Forum (8L Chassis)
    Replies: 20
    Last Post: 9th January 2007, 16:31

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO