Badger5JMB Retrofits
Results 1 to 16 of 16
  1. #1
    1st Gear

    Status
    Offline
    Join Date
    Apr 2013
    Posts
    100

    Bkd cold start: better on decline?

    My car when starting from cold. It takes abit more winding over and when it starts it puffs out abit of diesel smoke. Now ive parked my car on a bit of a decline the last 2 days and its alot better at starting. Glow plugs and loom replaced a month or two ago (could be a faulty plug) i cant remember what it was like before i replaced them! No fault codes in vcds. Any ideas? Thanks

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    TDI140's Avatar
    5th Gear

    Status
    Offline
    Join Date
    May 2011
    Posts
    1,350
    Do You always wait for glow plug light to turn off ? Even when weather condition are hot your engine will be cold so make sure glow plug light turns off before starting, also alow engine to cool down for aboit 40 seconds before turning off after driving
    A3 2.0TDI FWD sportback with GT1756 250.3bhp 336ft lb, forge boost hoses red, milltek decat system, BMC panel filter, golf gti edition 30 full front brakes brembo pads, black honeycomb grill, full oem s line kit + cupra r lip, LED side lights, OEM xenons, LED interior lighting, LED A8 number plate lights, boost gauge, alloy catch can with red hoses, FBSW, windows tinted, de-badged, now on air ride with chassis notch BBS CH

  4. #3
    5th Gear

    Status
    Online
    Join Date
    Mar 2011
    Location
    Cleveland
    Posts
    979
    Peugeots used to be bad for this, and it was usually caused by a very slight air leak on the suction side of the fuel pump, allowing the fuel to flow back to the tank.

    Hence a lot of winding over. Don't know if it would apply to Audi, though!

  5. #4
    5th Gear

    Status
    Offline
    Join Date
    Oct 2012
    Location
    Warrington, North West
    Posts
    986
    Quote Originally Posted by fangio View Post
    Peugeots used to be bad for this, and it was usually caused by a very slight air leak on the suction side of the fuel pump, allowing the fuel to flow back to the tank.

    Hence a lot of winding over. Don't know if it would apply to Audi, though!
    +1 I've read many posts on here regarding that issue although i can't remember how it's sorted, maybe pressure tested?

  6. #5
    SAiLO's Avatar
    Enthusiast

    Status
    Offline
    Join Date
    May 2009
    Location
    UK
    Posts
    939
    If it's having a difficult cold start it could be due to weak battery, worn starter motor even cracked cylinder head.
    I'd start with checking the battery.
    If you get a puff of white smoke on startup could be an indication of cracked cylinder head allowing coolant to seep into the engine.
    Hope you get it sorted mate
    VCDS USER

  7. #6
    Boon's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Sep 2012
    Location
    South East Kent
    Posts
    411
    White, Blue or Black smoke on start up?

    The glow plugs will only work when the coolant temperature is less than 9deg, even though the coil light comes on as normal...

    I would be checking, as said above, battery & starter - fuel system inc pipes, filter, pump (also any fuel in engine oil) & get some injector cleaner/purge & see what happens from that

    Mine has just over 120,000 on the clock and starts instantly both cold and hot so shouldn't be due to wear!!
    54 8P2 A3 Sportback 2.0TDI BKD - Shark stage 1 - EGR delete - Dolphin Grey

  8. #7
    Johnny Bravo's Avatar
    6+1 Gears

    Status
    Offline
    Join Date
    Jun 2009
    Location
    Romania
    Posts
    797
    Tandem pump is loosing pressure. The fuel gets back in the tank and this is why the hard start. It stars better when parked with the front lower than the rear due to gravity doing its business keeping the fuel in the engine.
    DSG | Vienna Leather | Bose Sound | MFSW | Interior Lights Pack | Light & Rain Sensors | Auto Dimming Mirror Mods: LED RNS-e | FL LED Tail Lights | Bi-Xenons | Illuminated Speaker Grilles | Tinted windows | Chrome Switches | Chrome Paddles&Commands | RS4 Start Button | Cruise Control | S3 Pedals | S3 Roof Spoiler | 18" BBS CH | H&R Spacers 10/15 mm | Bilstein B16 PSS10 | H&R 26/24 ARBs | TT Arms | S3 Front Brakes+DS2500+Tarox F2000 | HEL Brake Lines | VNT20 | EGR&Cooler Delete | Custom Remap

  9. #8
    1st Gear

    Status
    Offline
    Join Date
    Apr 2013
    Posts
    100
    I read about the cylinder head but its not loosing coolant and its a strong smell of diesel, bluey white smoke!

  10. #9
    5th Gear

    Status
    Online
    Join Date
    Mar 2011
    Location
    Cleveland
    Posts
    979
    Do you leave it ticking over for long periods?

  11. #10
    5th Gear

    Status
    Offline
    Join Date
    Oct 2012
    Location
    Warrington, North West
    Posts
    986
    Quote Originally Posted by Ade6 View Post
    I read about the cylinder head but its not loosing coolant and its a strong smell of diesel, bluey white smoke!
    Blue smoke is usually oil

  12. #11
    5th Gear

    Status
    Online
    Join Date
    Mar 2011
    Location
    Cleveland
    Posts
    979
    Bluey-white smoke is excess fuel being burnt out of the cylinders.

    Ever watched a bus pull away after ticking over at a stop for 5 minutes? You get the same effect, if you switch off after ticking over, the next time you start up. Not as much nowadays with all the electronic gubbins......

  13. #12
    1st Gear

    Status
    Offline
    Join Date
    Apr 2013
    Posts
    100
    Im guessing one of the injectors are weaping after abit into one of the bores and its that burning off. Or maybe a faulty glowplug?

  14. #13
    5th Gear

    Status
    Offline
    Join Date
    Oct 2012
    Location
    Warrington, North West
    Posts
    986
    Quote Originally Posted by fangio View Post
    Bluey-white smoke is excess fuel being burnt out of the cylinders.

    Ever watched a bus pull away after ticking over at a stop for 5 minutes? You get the same effect, if you switch off after ticking over, the next time you start up. Not as much nowadays with all the electronic gubbins......
    Un burnt diesel is black. My turbo was leaking oil, my smoke was a bluey white

  15. #14
    1st Gear

    Status
    Offline
    Join Date
    Apr 2013
    Posts
    100
    Just a quick update.. Took the fuel filter out today and sat in the bottom was what looked like black filings, i did a diesel purge the other week and added a can of redex.(may be crap collected?) What would it be like if the tandem pump was faulty?

  16. #15
    Neutral

    Status
    Offline
    Join Date
    Jan 2013
    Posts
    57
    Quote Originally Posted by Ade6 View Post
    Just a quick update.. Took the fuel filter out today and sat in the bottom was what looked like black filings, i did a diesel purge the other week and added a can of redex.(may be crap collected?) What would it be like if the tandem pump was faulty?
    Jet black fuel filter and cold start issue ( not being started 6-8 hours ).. I would suggest tandem fuel pump is at fault.. £203 from ebay
    Torque, Torque, Torque

  17. #16
    1st Gear

    Status
    Offline
    Join Date
    Apr 2013
    Posts
    100
    Is there any way of testing the tandem pump? Ive tried it on a bit of a slope and it makes no diffrence. Replaced the fuel filter and cleaned the injectors with diesel perge and cleaned the fuel filter houseing and drove it for a couple of days and the fuel filter is still clean.

 

 

Similar Threads

  1. shuddering in 1st /2nd gear on cold start
    By Masterm8fo in forum A3/S3 Forum (8L Chassis)
    Replies: 2
    Last Post: 20th January 2012, 13:42
  2. Sluggish on cold start (occasionally) on A3 turbo
    By concoursneil in forum General Technical / How To
    Replies: 9
    Last Post: 11th September 2005, 12:12
  3. Temperature gauge warning light on cold start
    By imported_monkeytrousers in forum A3/S3 Forum (8L Chassis)
    Replies: 4
    Last Post: 17th December 2004, 18:18
  4. A4 stalls 2 seconds after cold start?
    By imported_bpascua in forum A4/S4 forum(B5 Chassis)
    Replies: 1
    Last Post: 2nd August 2004, 17:03
  5. cold starting
    By imported_delboy123 in forum Classic Audi Forum
    Replies: 5
    Last Post: 18th July 2004, 22:03

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO