Volks AutosSky Insurance
Results 1 to 8 of 8
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Apr 2013
    Posts
    34

    Question Engine juddering with ESP lighting up and engine light flashing

    Hey Guys.

    Hopefully there is some very clever people out there

    I have an Audi A3 '06 1.6 which has done 114K KM.

    When the car is at a standstill, the car shakes and the ESP lights up and the engine lights "flashes". When I start driving, the engine light stops flashing, but the ESP stays on untill the engine is shut down.

    When the engine is turned back on, everything seems ok, untill a longer standstill, then it repeats itself.

    If i kill the climate control, the problem does not occur.

    Just bought a Audi A3 8V 1.8 TFSI Sportback, so hopefully this is not an "expensive" problem....

    All with advice will get a free cookie and a virtuel hug.

    //Quarz

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    5th Gear

    Status
    Offline
    Join Date
    Jun 2011
    Location
    Great Melton Norfolk
    Posts
    1,340
    Best to get it scanned with VCDS,have a look at the vcds users section map to see who is near that could help you.
    (Click on the blue balloons)

  4. #3
    1st Gear

    Status
    Offline
    Join Date
    Jun 2011
    Location
    Greenock
    Posts
    210
    Quote Originally Posted by Quarz View Post
    Hey Guys.

    Hopefully there is some very clever people out there

    I have an Audi A3 '06 1.6 which has done 114K KM.

    When the car is at a standstill, the car shakes and the ESP lights up and the engine lights "flashes". When I start driving, the engine light stops flashing, but the ESP stays on untill the engine is shut down.

    When the engine is turned back on, everything seems ok, untill a longer standstill, then it repeats itself.

    If i kill the climate control, the problem does not occur.

    Just bought a Audi A3 8V 1.8 TFSI Sportback, so hopefully this is not an "expensive" problem....

    All with advice will get a free cookie and a virtuel hug.

    //Quarz
    i have an '05 1.6 A3 I had the same juddering it turned out that the coil packs where past there best
    my engine light also started flashing when acceleration due to them being faulty.

    Not sure why ESP lights up unless there is a fault with you ABS mate

  5. #4
    Neutral

    Status
    Offline
    Join Date
    Apr 2013
    Posts
    34
    Quote Originally Posted by stuartm View Post
    i have an '05 1.6 A3 I had the same juddering it turned out that the coil packs where past there best
    my engine light also started flashing when acceleration due to them being faulty.

    Not sure why ESP lights up unless there is a fault with you ABS mate
    What did it set you back for the coils, and did you fix it yourself.

  6. #5
    3rd Gear

    Status
    Offline
    Join Date
    Apr 2013
    Location
    Aberdeenshire
    Posts
    584
    Quote Originally Posted by Quarz View Post
    What did it set you back for the coils, and did you fix it yourself.

    Does it only happen when you have your ac compressor on and not when your climate controll is running as that makes me think its you compressor if it doesn't happen with econ selected.

  7. #6
    Neutral

    Status
    Offline
    Join Date
    Jan 2012
    Location
    Central Scotland
    Posts
    37
    Different symptoms but may explain ESP light.
    On 8P3 S3 my ESP and EML came on when there was a problem with the throttle sensor.
    ESP gets info from engine management system and if its not quite right will throw up ESP warning lamp as well as EML.
    Car was in limp mode with erratic idle too.

    Contact cleaner and a spot of conductive grease on the offending plugs then vcds reset sorted me out.
    As advised best to get it scanned before worrying too much.

  8. #7
    Neutral

    Status
    Offline
    Join Date
    Apr 2013
    Posts
    34
    Quote Originally Posted by Chillout View Post
    Does it only happen when you have your ac compressor on and not when your climate controll is running as that makes me think its you compressor if it doesn't happen with econ selected.
    happens with econ on aswell

    Thx for all the feedback so far

  9. #8
    1st Gear

    Status
    Offline
    Join Date
    Jun 2011
    Location
    Greenock
    Posts
    210
    Quote Originally Posted by Quarz View Post
    What did it set you back for the coils, and did you fix it yourself.
    Yea mate fixed them myself if I remember right they where about £30 - £35 each from audi. I got mine from a car motor factors at £25 each for bosh ones.

    I also changed the spark plugs at the same time and never had a problem with juddering after that.

 

 

Similar Threads

  1. Trying to change side light bulbs and fog light bulbs
    By tmcentee525 in forum A3/S3/Sportback (8P Chassis)
    Replies: 2
    Last Post: 22nd March 2010, 11:54
  2. ESP and EPC Light Staying On And Engine Revs Up & Down??
    By pazaz in forum A3/S3 Forum (8L Chassis)
    Replies: 3
    Last Post: 15th March 2010, 20:34
  3. White Lights needed and Fog light warning on DIS
    By Stevie C in forum A3/S3/Sportback (8P Chassis)
    Replies: 4
    Last Post: 29th October 2008, 10:13
  4. Light misfire and poor fuel consumption on 2.8 ACK engine
    By ajsphead in forum A4/S4 forum(B5 Chassis)
    Replies: 8
    Last Post: 23rd February 2008, 16:34
  5. Replies: 1
    Last Post: 17th August 2007, 23:10

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO