Chris NottJMB Retrofits
Results 1 to 7 of 7

Thread: Lack of Boost

  1. #1
    mdre83's Avatar
    3rd Gear

    Status
    Online
    Join Date
    Aug 2007
    Location
    South East
    Posts
    629

    Lack of Boost

    Peeps,

    Slight problem, been having DPF "issues". Because I'm only doing short journeys through the week I was having to take it for a blast to clear the DPF every week.
    About 3 weeks ago I added DPF cleaner to the fuel tank. Light hasn't re-appeared since however, I now seem to be lacking boost in the low ranges. DPF light still not on dash and turbo is kicking in but much later than what it used too.
    You can feel it want to pull but there's nothing there until higher revs.
    Surely if it was the DPF causing this the dash light would appear and or the car would go into limp mode.

    Anyone any ideas what this could be?

    Cheers,
    Martin
    A3 8P2 2.0TDI S-Line 170 SB | Brilliant Red | Full Leather | BOSE | 6 Disc Changer | None Smoking Pack | Light Interior Pack (Converted to LEDs) | Rear Parking Sensors | S3 Air Vents | S3 Mirrors - Stolen!| S3 Pedals |

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Online
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,073
    I would force regen a few times with vcds & then see how it goes.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  4. #3
    mdre83's Avatar
    3rd Gear

    Status
    Online
    Join Date
    Aug 2007
    Location
    South East
    Posts
    629
    Quote Originally Posted by NHN View Post
    I would force regen a few times with vcds & then see how it goes.
    Cheers Nigel, where in the country are you again mate?
    I guess my local garage could do this too?
    A3 8P2 2.0TDI S-Line 170 SB | Brilliant Red | Full Leather | BOSE | 6 Disc Changer | None Smoking Pack | Light Interior Pack (Converted to LEDs) | Rear Parking Sensors | S3 Air Vents | S3 Mirrors - Stolen!| S3 Pedals |

  5. #4
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Online
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,073
    South East, atm.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  6. #5
    5th Gear

    Status
    Offline
    Join Date
    Oct 2012
    Location
    Warrington, North West
    Posts
    986
    Maybe someone local with VCDS could help you out with the force regen?

  7. #6
    mdre83's Avatar
    3rd Gear

    Status
    Online
    Join Date
    Aug 2007
    Location
    South East
    Posts
    629
    ok I'm not convinced the DPF is the issue. I've been on some long journeys lately so I guess all the crap should be burnt off.
    I can feel the power waiting to kick in, but nothing. Any ideas what else it could be?

    An engine clean up in needed due to the dip stick not being replaced correctly after a previous service. Maybe something is clogged, a valve not opening/closing correctly somewhere?
    A3 8P2 2.0TDI S-Line 170 SB | Brilliant Red | Full Leather | BOSE | 6 Disc Changer | None Smoking Pack | Light Interior Pack (Converted to LEDs) | Rear Parking Sensors | S3 Air Vents | S3 Mirrors - Stolen!| S3 Pedals |

  8. #7
    mdre83's Avatar
    3rd Gear

    Status
    Online
    Join Date
    Aug 2007
    Location
    South East
    Posts
    629
    DPF and EGR valve cleaner ran through but still, the lack of boost is still there... anyone got any ideas?
    A3 8P2 2.0TDI S-Line 170 SB | Brilliant Red | Full Leather | BOSE | 6 Disc Changer | None Smoking Pack | Light Interior Pack (Converted to LEDs) | Rear Parking Sensors | S3 Air Vents | S3 Mirrors - Stolen!| S3 Pedals |

 

 

Similar Threads

  1. Lack of Boost.
    By Nick090884 in forum A3/S3 Forum (8L Chassis)
    Replies: 10
    Last Post: 16th April 2012, 19:24
  2. Lack of boost pressure
    By Krymej in forum General Technical / How To
    Replies: 2
    Last Post: 20th July 2011, 20:41
  3. lack of boost?
    By finny_quattro in forum A3/S3 Forum (8L Chassis)
    Replies: 9
    Last Post: 20th June 2010, 16:10
  4. Intermittent Lack of Boost
    By mastas3 in forum A3/S3 Forum (8L Chassis)
    Replies: 3
    Last Post: 23rd November 2009, 07:58
  5. Lack of boost.... :~(
    By S4_dan in forum A4/S4 forum(B5 Chassis)
    Replies: 5
    Last Post: 10th May 2006, 23:57

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO