EM TuningAH Fabrications
Results 1 to 8 of 8
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Apr 2013
    Location
    Chipping Norton
    Posts
    50

    AUDI SYMPHONY HELP

    Hi my dad has just bought a 53 plate A3, and the CD player is not working it does not recognise a CD load or eject buttons and cannot eject or put a CD in. There are no error messages but just not working. The radio and tape work fine, and its hooked up to Bose system if helps. Looked on-line but most problems have error messages. Does anyone know how I can solve this problem or any checks I can do?

    Cheers, Lewis

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Reverse Gear

    Status
    Offline
    Join Date
    May 2013
    Posts
    7
    Anyone know how to fix this problem?

  4. #3
    2nd Gear

    Status
    Offline
    Join Date
    Mar 2012
    Posts
    356
    Can't help with the fault - but would've thought a second hand unit wouldn't break the bank.

  5. #4
    5th Gear

    Status
    Offline
    Join Date
    Mar 2011
    Location
    Cleveland
    Posts
    965
    Are you pressing the load button then waiting for it to say 'load' before trying to put one in?

  6. #5
    J3NKO's Avatar
    Neutral

    Status
    Offline
    Join Date
    Dec 2009
    Location
    Swindon
    Posts
    73
    As above, what happens when you press load? Anything?

  7. #6
    Neutral

    Status
    Offline
    Join Date
    Apr 2013
    Location
    Chipping Norton
    Posts
    50
    Nothing happens when press load or try to put one in when pressing it.

  8. #7
    MacrosTheBlack's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Mar 2008
    Location
    Kent
    Posts
    204
    Are there any CDs inside already do you know? Is it a multi loader or single disc model?

    I suggest with ignition off, insert key and switch on ignition whilst keeping the eject button held down for up to 30 secs to see if you hear the mechanism trying to do anything...

    Alternatively grab a replacement from classifieds on here or check eBay. Damn good opportunity to upgrade to an aftermarket or RNSE unit. Just do your research first though as for a 53 you'll likely need quad lock adapter and aerial adapter to fit newer Audi units.
    Sold:Audi S3 (2008 8P2 with upgrades by NHN)
    Phantom Black
    , Bucket Seats, Sunroof, Parking Sensors, FBMFSW, Armrest Phone Prep, Privacy Glass, ILP, FTW, BOSE, RNSE MkII SDS & AMI, Cruise Control, MY11 Folding/Dimming Mirrors, MY11 Rear Lights, Auto Lights/Wipers

  9. #8
    J3NKO's Avatar
    Neutral

    Status
    Offline
    Join Date
    Dec 2009
    Location
    Swindon
    Posts
    73
    I think the 1st symphony was single load and sounds like its ducked mate so...as above really ;-)

 

 

Similar Threads

  1. Audi symphony/dension help
    By Gavlar in forum In-Car Entertainment
    Replies: 3
    Last Post: 26th April 2013, 20:45
  2. Audi symphony/ dension help please
    By Gavlar in forum A3/S3/Sportback (8P Chassis)
    Replies: 6
    Last Post: 23rd April 2013, 21:30
  3. Connecting Infinity Basslink to audi Symphony 2 help needed please
    By rohailali in forum In-Car Entertainment
    Replies: 8
    Last Post: 4th September 2011, 13:02
  4. Looking to buy my First Audi, need help...
    By EBZ in forum A4/S4 forum(B5 Chassis)
    Replies: 0
    Last Post: 23rd November 2004, 18:19
  5. Audi Symphony sound system
    By imported_Gytha in forum A3/S3 Forum (8L Chassis)
    Replies: 1
    Last Post: 4th August 2004, 19:45

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO