EM TuningAH Fabrications
Results 1 to 3 of 3
  1. #1
    1st Gear

    Status
    Offline
    Join Date
    May 2013
    Posts
    215

    Anyone else having problems sending PM's?

    Hi All,
    I have been trying to send PM's since yesterday. I am presuming the PM's have not been received as I have not had any response (they seems to be quite active members) and my "sent messages" folder is empty.

    Is anyone else having the same problems and managed to fix them?



    Cheers.

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    A3Kent's Avatar
    Different Gear

    Status
    Offline
    Join Date
    May 2012
    Posts
    1,066
    Your sent items will not be stored in your sent items folder by default, you need to tick a box in your profile settings that tells it to save the sent item in your sent items folder.

    So i wouldn't worry
    09 Audi A3 2.0 TDI 170 S-Line SB 8P3
    - Full Leather - LED DRL's - BOSE - Cruise Control - RNS-E Mk2 - AMI - Bluetooth - Folding Mirrors -

    VCDS owner - A3 Grille Install Guide

  4. #3
    1st Gear

    Status
    Offline
    Join Date
    May 2013
    Posts
    215
    Quote Originally Posted by A3Kent View Post
    Your sent items will not be stored in your sent items folder by default, you need to tick a box in your profile settings that tells it to save the sent item in your sent items folder.

    So i wouldn't worry

    Yeah just saw that on another post and I have changed my settings..


    Cheers!!

 

 

Similar Threads

  1. Anyone else have S-Tronic (DSG) issues?
    By OutLore in forum A3/S3/Sportback (8P Chassis)
    Replies: 15
    Last Post: 28th April 2010, 11:13
  2. Anyone have problems opening there boot?
    By gadgesxi in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 0
    Last Post: 17th January 2010, 17:49
  3. Anyone else had this problem with their new S3
    By mac1403 in forum A3/S3/Sportback (8P Chassis)
    Replies: 16
    Last Post: 24th August 2009, 13:04
  4. Anyone else having problems with their private messages?
    By Markb in forum Site Support & Announcements
    Replies: 9
    Last Post: 7th September 2006, 19:30
  5. Does anyone else have this problem?
    By audi_girl in forum General Chat
    Replies: 12
    Last Post: 22nd October 2003, 00:15

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO