Sky InsuranceAH Fabrications
Results 1 to 5 of 5
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2012
    Posts
    16

    Angry Audi A3 2.0 FSI no coolant???

    Hi All,

    My brother purchased an Audi A3 2.0 FSI last weekend and it has had nothing but issues
    Intiallly after purchase he drove back from Leicester to Birmingham where we live and the engine managment light came on?

    We had the car checked by a vagcom a few days later and it threw up the codes listed
    vagcom codes: 18711, 16688, 16684...

    I have managed to find out what the codes where thanks to "SANDRA" and the Ross Tech Guide.

    The main issue which has happened today!!!!!!!!!!

    My brother was driving to work which is approx 2 miles from is house when the coolant sign came on?
    When he finished work he flicked open the bonnet to find that there was no water at all, he filled it up and drove back home the water level has stayed!

    When purchasing the car all the levels where fine and that was checked again by myself when inspecting what my brother had bought?

    There is no mayonaise type gunk under the oil cap, its not smoking the oil level is fine??? any suggestions?

    Its terrible as the car has had 1 owner from new with Full Audi Service History last done approx 200 miles ago and 89k on the clock?

    Please Please not a head gasket job.

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    3rd Gear

    Status
    Offline
    Join Date
    Apr 2013
    Location
    Aberdeenshire
    Posts
    586
    Quote Originally Posted by Eazyd View Post
    Hi All,

    My brother purchased an Audi A3 2.0 FSI last weekend and it has had nothing but issues
    Intiallly after purchase he drove back from Leicester to Birmingham where we live and the engine managment light came on?

    We had the car checked by a vagcom a few days later and it threw up the codes listed
    vagcom codes: 18711, 16688, 16684...

    I have managed to find out what the codes where thanks to "SANDRA" and the Ross Tech Guide.

    The main issue which has happened today!!!!!!!!!!

    My brother was driving to work which is approx 2 miles from is house when the coolant sign came on?
    When he finished work he flicked open the bonnet to find that there was no water at all, he filled it up and drove back home the water level has stayed!

    When purchasing the car all the levels where fine and that was checked again by myself when inspecting what my brother had bought?

    There is no mayonaise type gunk under the oil cap, its not smoking the oil level is fine??? any suggestions?

    Its terrible as the car has had 1 owner from new with Full Audi Service History last done approx 200 miles ago and 89k on the clock?

    Please Please not a head gasket job.
    Radiators are quite common at the ends especially I would just visually inspect all hoses even around the water pump pulley or has the car just had a fresh fill of coolant after replacing a part and is still purging air mine took ages .

  4. #3
    MrLapou's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jan 2004
    Location
    Lincoln
    Posts
    1,165
    Also check header tank for cracks. Best way to check the coolant system is to manually pressurise it.

  5. #4
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2012
    Posts
    16
    Cheers Guys!

    Will do all the above...

  6. #5
    1st Gear

    Status
    Offline
    Join Date
    Mar 2010
    Posts
    154
    If he bought from a garage then call them up, tell them you're bringing it back and ywant it fixing.

    As others said, fill the system to correct level, and let the engine run for 15-20minutes so it cycles up to temp and the fan cuts in - check for leakage at rad, hoses, hose connections, header tank and coolant cap. Could be as simple as a poor cap seal.

    If it loses coolant again, check the carpets for dampness in case the heater matrix has failed.

 

 

Similar Threads

  1. Audi A3 2.0 FSI mod advise Pls
    By SneakaFreaka83 in forum A3/S3/Sportback (8P Chassis)
    Replies: 20
    Last Post: 26th July 2010, 21:11
  2. Audi A4 2.0 FSi AWA engine. Inlet manifold collapsed !
    By deutscheparts in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 2
    Last Post: 3rd February 2010, 15:00
  3. Has any1 had their Audi A3 2.0 fsi chipped??
    By todd69 in forum General Automotive Chat
    Replies: 2
    Last Post: 13th January 2010, 00:45
  4. Audi A3 2.0 FSI Sport
    By ronakc in forum A3/S3/Sportback (8P Chassis)
    Replies: 10
    Last Post: 5th March 2007, 09:40
  5. audi A6 2.8 quattro /98 coolant changed by garage
    By imported_MADEIRA in forum A6/S6/Allroad forum (C5 Chassis)
    Replies: 0
    Last Post: 17th November 2004, 18:27

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO