EM TuningMonster Motorsport
Results 1 to 7 of 7
  1. #1
    1st Gear

    Status
    Offline
    Join Date
    Nov 2004
    Posts
    103

    2009 S3 - LED running lights - flashing ! Fault ?

    Hi, noticed when checking my CCTV that when I drove onto my drive the other day my LED Running Light on drivers side was flashing... I went out and put ignition on, started the car - seemed fine. Wondered if this was happening the other day when a driver in front was constantly triggering his indicators trying to tell me something. Also had some cars strangely move out of my way on the bypass too !!!

    No errors on VCDS, maybe some sort of fault in the LED's or maybe the indicator - which switches off the LEDs when active.

    Any ideas please ? hope its not expensive....

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Lewbo's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Aug 2009
    Location
    Hull
    Posts
    1,039
    Maybe it's nothing as LEDS do flash when been recorded on a video device as its to do with their frequency I am led to believe. Happens to top gear all the time if you have ever noticed it.
    Current
    2006 56 A3 S Line 2.0 TFSI Special Edition Moro Blue

    previous
    2007 A3 S Line 2.0 TDI 170 S-tronic phantom black
    2006 VW Golf Gti Black
    2008 S3 Dolphin Grey
    2007 A3 S Line 2.0 TFSI S-Tronic Ibis White
    2005 A3 S Line 2.0 TDI S-tronic Brilliant Red

  4. #3
    6th Gear

    Status
    Offline
    Join Date
    Jan 2012
    Posts
    1,837
    Some cameras cannot pick up LEDs correctly, if you watch topgear or fifth gear sometimes you will see DRLs or rear LEDs flashing.

    Vcds would show an error so I'm guessing the above has happened.

  5. #4
    Arjuanamo's Avatar
    4300K

    Status
    Offline
    Join Date
    Apr 2012
    Location
    London
    Posts
    110
    It is most definitely the camera,think you need a camera with a very high frame rate to capture the LED's as they actually look in real life.Even when i take some pictures on my phone half of the strip is missing simply due to the camera being unable to capture the LED's.Surely you could just turn them on and get out and look at them and see if there is any issues.
    Ibis White 2011 A3 Sportback 2.0 TDI Black Edition S Tronic

    Extras : 18" Speedline Alloys | EBC Green Pads & Discs| Interior LED's | Gloss Black Splitter & Fog Grills | Open Sky Panoramic | Phillips Diamond Vision Fogs | OEM Silver Indicators & LED Number Plate Lights | S3 Side Skirts & Front Bumper | RS3 Grill & Back Bumper |S3 Aluminium Pedals & Mirrors | Piped Mats |RNSE| Auto Dimming Mirrors | Roadhawk Pro |Twin Chrome Oval Exhaust |

  6. #5
    MrLapou's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jan 2004
    Location
    Lincoln
    Posts
    1,209
    LEDs sometimes flash at a frequency just higher than human eye can pick up. This is designed to prolong the life of the LED.
    The human eye does a similar thing for different reason, by switching off a few mili secs per minute.

  7. #6
    1st Gear

    Status
    Offline
    Join Date
    Nov 2004
    Posts
    103
    thanks for the replies, good point about the CCTV .... it was also that a driver was continually flicking his indicators left/right as I followed him the other day and after seeing the CCTV got me thinking.

    I have taken to checking the lights each time before I switch off now. Nothing worse than an intermittent problem (if there is one).

    fingers crossed that it is just an illusion of the CCTV, had a ballast go on my 1st S3 8L - cost me £700 for a new headlight !

  8. #7
    bmh.01's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Apr 2012
    Location
    Nuneaton
    Posts
    279
    It's the camera. The brightness and intensity of the LED is controlled by PWM which to make it simple turns them on and off very quickly, the human eye can't tell the difference due to the frequency involved but the camera can. Hence they appear to flash on film.

 

 

Similar Threads

  1. LED running lights
    By Gavin0478 in forum A6/S6/Allroad forum (C5 Chassis)
    Replies: 0
    Last Post: 19th June 2010, 22:57
  2. LED running lights
    By glens14a in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 15
    Last Post: 23rd July 2009, 21:21
  3. 2007 Audi S3 with LED Running Lights (question)
    By StuOwen86 in forum A3/S3/Sportback (8P Chassis)
    Replies: 4
    Last Post: 20th February 2009, 20:06
  4. Want those nice LED running lights off a S6 on your S3 or A3?
    By JamS3 in forum A3/S3/Sportback (8P Chassis)
    Replies: 114
    Last Post: 9th May 2008, 08:22
  5. new LED running lights
    By alphamail in forum A6/S6/Allroad forum (C5 Chassis)
    Replies: 15
    Last Post: 9th March 2008, 02:00

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO