Sky InsuranceVolks Autos
Results 1 to 13 of 13
Like Tree1Likes
  • 1 Post By BoutTime

Thread: Audi connects2 help synphony 2 6 disc in dash

  1. #1
    3rd Gear

    Status
    Offline
    Join Date
    Apr 2013
    Location
    Aberdeenshire
    Posts
    595

    Audi connects2 help synphony 2 6 disc in dash

    Hi has anyone fitted a connects2 aux in to a audi synphony2 I bought one and the plugs are different or do I need an adaptor it's the 6 disc model
    cheers

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    BoutTime's Avatar
    Neutral

    Status
    Offline
    Join Date
    Apr 2013
    Location
    Trowbridge
    Posts
    91
    Quote Originally Posted by Chillout View Post
    Hi has anyone fitted a connects2 aux in to a audi synphony2 I bought one and the plugs are different or do I need an adaptor it's the 6 disc model
    cheers
    I did last week. There are two types, one with a Quadlock connector and one with an ISO connector. The ISO connector is what I have and on the back of my Symphony II are four separate rectangular connectors next to the fuse. The connects2 plugs into only one of them. Mine is an early 2007. I believe all Symphony II are ISO except the Symphony II+.
    After 3 BMWs in over 13 years, I'm giving Audi a go.

  4. #3
    3rd Gear

    Status
    Offline
    Join Date
    Apr 2013
    Location
    Aberdeenshire
    Posts
    595
    Quote Originally Posted by BoutTime View Post
    I did last week. There are two types, one with a Quadlock connector and one with an ISO connector. The ISO connector is what I have and on the back of my Symphony II are four separate rectangular connectors next to the fuse. The connects2 plugs into only one of them. Mine is an early 2007. I believe all Symphony II are ISO except the Symphony II+.
    At the back of my synphony 2 it has two plugs one i imagine is the feeds and one is the speakers however the head unit has one spare socket but it doesn't match my connects 2 harness a bit confused last stereo I fitted I traced it and crimped it on a old nova.

  5. #4
    BoutTime's Avatar
    Neutral

    Status
    Offline
    Join Date
    Apr 2013
    Location
    Trowbridge
    Posts
    91
    Quote Originally Posted by Chillout View Post
    At the back of my synphony 2 it has two plugs one i imagine is the feeds and one is the speakers however the head unit has one spare socket but it doesn't match my connects 2 harness a bit confused last stereo I fitted I traced it and crimped it on a old nova.
    uploadfromtaptalk1367732882721.jpg
    T's is my Connects2 fitted. Does it look like this?
    After 3 BMWs in over 13 years, I'm giving Audi a go.

  6. #5
    BoutTime's Avatar
    Neutral

    Status
    Offline
    Join Date
    Apr 2013
    Location
    Trowbridge
    Posts
    91
    Or a picture without the connects2 fitted......
    uploadfromtaptalk1367733117621.jpg
    After 3 BMWs in over 13 years, I'm giving Audi a go.

  7. #6
    3rd Gear

    Status
    Offline
    Join Date
    Apr 2013
    Location
    Aberdeenshire
    Posts
    595
    Yes it looks the same without I have the two black horizontal plugs without the connects 2 but not the red vertical one the middle socket on the hu is also empty but I don't have the red adaptor shown in the fitted photo ?

  8. #7
    BoutTime's Avatar
    Neutral

    Status
    Offline
    Join Date
    Apr 2013
    Location
    Trowbridge
    Posts
    91
    Okay. The red vertical connector is for the Audi phone so no worries there. You therefore do need the same unit as me which is CTVADX001. It should come with the harness which plugs into the Symphony II. The original connector then plugs into the connects2 harness red connector as per the photo.
    Chillout likes this.
    After 3 BMWs in over 13 years, I'm giving Audi a go.

  9. #8
    3rd Gear

    Status
    Offline
    Join Date
    Apr 2013
    Location
    Aberdeenshire
    Posts
    595
    Quote Originally Posted by BoutTime View Post
    Okay. The red vertical connector is for the Audi phone so no worries there. You therefore do need the same unit as me which is CTVADX001. It should come with the harness which plugs into the Symphony II. The original connector then plugs into the connects2 harness red connector as per the photo.

    Cheers I have model ctvadx002 as on the connects 2 site it says its 2003 on as my cars an 05 that's why I went for it but I can see now that your correct thank you very much for your help .

  10. #9
    BoutTime's Avatar
    Neutral

    Status
    Offline
    Join Date
    Apr 2013
    Location
    Trowbridge
    Posts
    91
    Quote Originally Posted by Chillout View Post
    Cheers I have model ctvadx002 as on the connects 2 site it says its 2003 on as my cars an 05 that's why I went for it but I can see now that your correct thank you very much for your help .
    No worries, I nearly did the same. The Dension website has a very good tool for correctly identifying your head unit and connector.
    After 3 BMWs in over 13 years, I'm giving Audi a go.

  11. #10
    3rd Gear

    Status
    Offline
    Join Date
    Apr 2013
    Location
    Aberdeenshire
    Posts
    595
    Before I posted this query I raised a support ticket with connects 2 thinking they might send me the harness the same as yours however they replied to say the dont make one that works with the synphony 2 6 disc in dash changer with cassette just wanted to confirm you have the same unit ?
    cheers
    Brendan

  12. #11
    BoutTime's Avatar
    Neutral

    Status
    Offline
    Join Date
    Apr 2013
    Location
    Trowbridge
    Posts
    91
    They said the same to me. It's bol#@cks. It works because the Symphony II accepts an external cd changer too and the connects2 emulates a cd changer. It works!
    After 3 BMWs in over 13 years, I'm giving Audi a go.

  13. #12
    3rd Gear

    Status
    Offline
    Join Date
    Apr 2013
    Location
    Aberdeenshire
    Posts
    595
    Quote Originally Posted by BoutTime View Post
    They said the same to me. It's bol#@cks. It works because the Symphony II accepts an external cd changer too and the connects2 emulates a cd changer. It works!
    Thought as much I even wonder if the unit is the same with a different harness I will return mine and order the correct one the technical support with them is not very good a few emails and I still wasn't convinced by them.

    many thanks again

  14. #13
    BoutTime's Avatar
    Neutral

    Status
    Offline
    Join Date
    Apr 2013
    Location
    Trowbridge
    Posts
    91
    Their tech support is crap if they don't even know their own product compatibility. That's why I used the Dension website.
    After 3 BMWs in over 13 years, I'm giving Audi a go.

 

 

Similar Threads

  1. Audi A3 radiator fan and on dash thermostat troubles. Help!!
    By J4MES in forum A3/S3/Sportback (8P Chassis)
    Replies: 3
    Last Post: 13th July 2010, 10:05
  2. S3 Audi Subwoofer Help Please - Pics Incl.
    By ash_s3 in forum In-Car Entertainment
    Replies: 16
    Last Post: 10th September 2006, 21:52
  3. AUDI S3 help
    By jester104 in forum General Chat
    Replies: 7
    Last Post: 11th July 2006, 13:11
  4. Audi-Sport.net Tax disc holders
    By imported_hookie in forum General Chat
    Replies: 0
    Last Post: 15th May 2005, 20:55
  5. Looking to buy my First Audi, need help...
    By EBZ in forum A4/S4 forum(B5 Chassis)
    Replies: 0
    Last Post: 23rd November 2004, 18:19

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO