Chris NottMonster Motorsport
Results 1 to 17 of 17
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2013
    Location
    yorkshire
    Posts
    11

    loud bang and no power

    recently had clutch fly wheel slave cylinder and cambelt changed.
    Today there was a loud bang and lots of smoke from exhaust as i changed from 1st to 2nd gear now it sounds like a tank and has no power.
    any suggestions

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2013
    Location
    yorkshire
    Posts
    11
    its a 2006 1.9 tdi 105 bhp version

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2013
    Posts
    8
    Any ideas on what colour the smoke was?

  5. #4
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2013
    Location
    yorkshire
    Posts
    11
    black smoke

  6. #5
    4th Gear

    Status
    Offline
    Join Date
    Jan 2012
    Location
    SW London
    Posts
    794
    Sounds like the turbos gone, could be wrong. Although the fact u had ur cambelt changed could suggest that it may have been done wrong, full throttle from first to second with dodgy timing may have caused something to go wrong in a big way.
    The "tank" sound is how the car sounds with no boost pressure, i've experienced this plenty of times when my car had EGR probs, it had minimal power, enough to drive it somewhere but couldn't do no more than about 40-50.
    Plooms of white smoke from the exhaust is normally what u'll find when the turbo finally gives in.

  7. #6
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2013
    Posts
    8
    Its best to get it checked out, My turbo just blew and i have an automatic so could not stall the car. Its scary!! Mine put out a literally cloud of grey/white smoke for miles high until engine finally turned off.

  8. #7
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2013
    Location
    yorkshire
    Posts
    11
    black smoke not white
    sunday driving style not giving it any beans

  9. #8
    Neutral

    Status
    Offline
    Join Date
    Jan 2013
    Location
    Wiltshrie
    Posts
    85
    Check your boost pipes as one could of been taken off when work was carried out and not clip together properly

  10. #9
    J8TT X's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Jan 2011
    Location
    Leicester
    Posts
    338
    Id say your boost pipes have blown off.
    Happened to me, had new pipes and the turbo reconditioned to fix it.
    2005 Audi A3 2.0 TDI DSG S-line (8p1)
    Mods: 18" Gloss Black RS4's - 8p2 S-line Front Bumper - Black Grill - A5 LED Number Plate lights - LED Sidelights - Euro Style Plates - EGR Delete - RTech Custom Remap - Hot Start Issue Fix
    Pipeline: Lowering, Wheel Refurb, Coming Home Lights

    2007 VW Golf 2.0 GT TDI 140 (Wife's)
    Mods: 18" Charlestons

  11. #10
    1st Gear

    Status
    Offline
    Join Date
    Dec 2012
    Location
    Hordnean, Hampshire
    Posts
    157
    If it's not a boost pipe then it may be the turbo. I'm less familiar with these but in an old car I had I got a loud bang with similar results - turbo housing had cracked between the exducer and wastegate port.

  12. #11
    CHEZ's Avatar
    moderately amusing

    Status
    Online
    Join Date
    Jul 2011
    Location
    just about, right here!
    Posts
    3,755
    +1 on the boost pipe!
    happened to me!
    luckily the large one just needed a new jubilee clip


  13. #12
    max69vk's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Apr 2012
    Location
    Kingston upon Thames
    Posts
    745
    Boost pipe = black smoke
    Turbo = white/blue smoke
    TDI PD170 S-Line Sportback... 191.2bhp & 290lb/ft torque @ standard with an iffy turbo! No idea with the new one or Shark Stage 1 remap installed, DPF off Stage 1 ready to go, Suspension & wheels to be fitted... Still....

  14. #13
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2013
    Posts
    8
    ah yes, deffo boost pipe popped off.

  15. #14
    phil76's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Feb 2008
    Location
    SHEFFIELD
    Posts
    561
    I agree with Max above normally black smoke is over fuelling caused by the ecu and other components recognising there is too much air so its starts chucking fuel in to compensate it over boosting,turbo light grey white smoke and depending on how the turbo has gone but a good symptom is it chucking out the light coloured smoke on tick over and it clearing when you rev it until revs drop down to tick over again.
    Check the boost hoses properly all of them give them a tug both ends to make sure they are not pulling out of what they are housed in,as sometimes the metal clips break but not fully so underload the pipes are pulling apart


    Phantom Black S3,Giac stg 1,Evoms intake,Lamin-x
    (to do list,update signature pic)

  16. #15
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2013
    Location
    yorkshire
    Posts
    11
    all sorted now
    thanks for the reply`s
    i took the guard off underneath the engine to find a bit of oil on the front nearside of the guard the pipe above had come out of it`s mounting i think the circlip wasnt fitted correctly
    thanks
    Mick

  17. #16
    1st Gear

    Status
    Offline
    Join Date
    Dec 2012
    Location
    Hordnean, Hampshire
    Posts
    157
    Sweet

  18. #17
    1st Gear

    Status
    Offline
    Join Date
    May 2012
    Location
    West Country
    Posts
    172
    Quote Originally Posted by A3Craig View Post
    Check your boost pipes as one could of been taken off when work was carried out and not clip together properly
    My moneys on this as well. I was into the tuned
    tdi scene before coming here. Uprated clips are sometimes the answer.
    Full Stainless Mikalor Supra W4 (Pro) Hose Clamps
    No power as you are probably going into limp mode.
    2009 S3 3 door. Phantom Black metallic.
    RNS-E, Tints, Piano Black inlays, Auto Lights and Wipers, Bluetooth, MFBSW,
    White Alcantara, LED numberplate lights, Black Optic Grille, Yellow Foglamps,
    K&N panelfilter, Colourmatched mirrors, S3 footplate,
    More to come....

 

 

Similar Threads

  1. ESP, ABS and now Power steering warning
    By r10jdl in forum A3/S3/Sportback (8P Chassis)
    Replies: 15
    Last Post: 29th August 2011, 17:20
  2. Solution for loud banging from rear suspension!!
    By jbkudos in forum A3/S3 Forum (8L Chassis)
    Replies: 1
    Last Post: 3rd September 2009, 20:48
  3. A3 2.0 TDI 170HP Quattro - 230km'h and strange power loss issue
    By ronald_adi in forum A3/S3/Sportback (8P Chassis)
    Replies: 9
    Last Post: 30th July 2009, 13:17
  4. for those with DSG and Tdi power
    By marriedblonde in forum A3/S3/Sportback (8P Chassis)
    Replies: 4
    Last Post: 16th March 2005, 08:26
  5. CD Changer Cable, and boot power
    By arthurfuxake in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 1
    Last Post: 9th February 2005, 07:38

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO