Chris NottMonster Motorsport
Results 1 to 9 of 9
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Jul 2012
    Location
    Cambridgeshire/Huntingdon
    Posts
    41

    Another One....BKD misfire

    for the past 4 months ive been trying to get my car sorted with no luck. I have a 2.0tdi 140 A3 with a juddering misfire issue, this only happens at idle, i have read countless posts on countless forums and im not getting anywhere.
    This misfire goes away at just over 1000rpm and sometimes spikes between 800-1100rpm, when i hold it at 840-50 it usually calms down, ive read about rear cam timing being off...is this easily fiddled with and could it be the cause? the car drives perfectly fine over 1000rpm btw
    so far i have changed:
    DMF and clutch
    mounts
    EGR
    today i changed the Injector loom hoping it would cure it.....NO
    its not the injectors as they all seemed to be firing fine on vcds
    I checked the car today and the following faults were found:
    16565 - fuel temp sensor A (g81) - implaussable signal
    16497 - intake air temp. sensor(g42)-p0113- signal too high
    18000 - altitude sensor/boost pressure sensor - p1592 -implassable correlation
    16622 - manifold pressure/boost sensor(g31) -p0238 - signal too high
    16486 - mass air flow sensor(g70)-p0102-signal too low
    18072 - control circuit for PD injectors - P1664 - 000 - electrical malfunction
    16785 - EGR SYSTEM insufficient flow, intermittent

    why would the egr be saying that after its just been changed?


  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    SAiLO's Avatar
    Enthusiast

    Status
    Offline
    Join Date
    May 2009
    Location
    UK
    Posts
    939
    Have you cleared the codes and done another scan?
    VCDS USER

  4. #3
    Neutral

    Status
    Offline
    Join Date
    Jul 2012
    Location
    Cambridgeshire/Huntingdon
    Posts
    41
    cleared the codes, did a scan,nothing came back for 2hrs or so then engine light came back on and it was the EGR

  5. #4
    1st Gear

    Status
    Offline
    Join Date
    Aug 2010
    Posts
    160
    can you tell me what you injection quantity is in vcds

  6. #5
    Neutral

    Status
    Offline
    Join Date
    Jul 2012
    Location
    Cambridgeshire/Huntingdon
    Posts
    41
    12.1 mg/str at last engine start
    injector quantity deviation cyl 1 - 0.19mg/str
    cyl 2 - - 0.52
    cyl 3 - 1.88
    cyl 4 - -1.55

  7. #6
    Neutral

    Status
    Offline
    Join Date
    Jul 2012
    Location
    Cambridgeshire/Huntingdon
    Posts
    41
    i changed the injector wiring loom yesterday, and i didnt seem to make a difference at first then after a quick drive from cambs to essex the car was idling perfectly fine, then it all started again today, but its been more composed. I plugged it in a few minutes ago and found that 6 faults had cleared and not by me, only two remained, the EGR fault listed and the MAF.
    im a bit relieved but worried as to why a new EGR is causing a fault?

  8. #7
    SAiLO's Avatar
    Enthusiast

    Status
    Offline
    Join Date
    May 2009
    Location
    UK
    Posts
    939
    Some good news!
    Did you purchase the injector loom from Darkside Developments or dealership? How many hours labour to get it sorted?
    Cheers
    VCDS USER

  9. #8
    tdi-man's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jul 2009
    Posts
    1,612
    have u checked the fuse which controls the egr valve ?
    Full Leather / heated Seats / 18" Speedlines / AP coilover kit / R32 Rear 310mm Brakes / window Tints / Auto lights / Xenons / Cruise control / R32 Front 345mm Brakes / Full milltek system / Led side lights / Bose / brushed aluminium inlays / panal filter / Full Egr delete / custom map with hot start fix / Hybrid Turbo / Sachs Racing clutch / 10mm Rear spacers / 10mm Front spacers / A5 LED number plate bulbs /

    233 bhp - 309 ft lb - 419 nm (NEEDS A NEW MAP)




  10. #9
    Neutral

    Status
    Offline
    Join Date
    Jul 2012
    Location
    Cambridgeshire/Huntingdon
    Posts
    41
    I bought the loom from Huntingdon Audi for £91, and it was delivered the same day. changing the loom took about 45mins, hardest part was disconnecting the round connector.

    I haven checked any of the fuses no, where are they located?

 

 

Similar Threads

  1. Another one for the Bikers
    By motorbikez in forum You Tube Links
    Replies: 4
    Last Post: 1st February 2010, 10:22
  2. I bought another one!
    By Dadracer in forum A3/S3/Sportback (8P Chassis)
    Replies: 8
    Last Post: 9th February 2009, 10:54
  3. ...another one I thought Id share with you!
    By J7USS in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 10
    Last Post: 26th January 2008, 16:26
  4. Another one not for the sensitive
    By jdp1962 in forum General Chat
    Replies: 6
    Last Post: 29th July 2005, 22:46
  5. NOT ANOTHER ONE
    By Just Plain Old in forum General Chat
    Replies: 4
    Last Post: 11th July 2004, 13:01

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO