Monster MotorsportBadger5
Results 1 to 3 of 3
  1. #1
    2nd Gear

    Status
    Offline
    Join Date
    Jan 2013
    Location
    Bolton, UK
    Posts
    402

    My Social Networking

    Follow Aidy06 On Twitter Visit Aidy06's Instagram Channel

    Front wiper problem

    Hi I seem to be having a problem with my front wipers, well it's the passenger wiper. They go up fine but on the way back down the passenger one kind of jumps, it's hard to explain. It makes a thumping noise like its come away from the windscreen and then hit it again, I've changed the wiper blades and still the same problem. Anybody got any ideas? Thanks
    Last edited by Aidy06; 16th April 2013 at 20:15.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    sliced's Avatar
    Drive safe, stay alive.

    Status
    Offline
    Join Date
    Jun 2012
    Posts
    1,217
    Wiper arms aren't secure, spring could be going, or low in tension
    Current: 8P3 '59 2.0 TFSI 3DR S-Line | Adaptive Bixenons with DLR's | Folding electric mirrors | Heated half leathers |
    Previous : '06 2.0 TDi Sportback in Dolphin Grey| SE | DSG | Satnav | Privacy glass | auto lights | comfort pack |

  4. #3
    2nd Gear

    Status
    Offline
    Join Date
    Jan 2013
    Location
    Bolton, UK
    Posts
    402

    My Social Networking

    Follow Aidy06 On Twitter Visit Aidy06's Instagram Channel
    Quote Originally Posted by sliced View Post
    Wiper arms aren't secure, spring could be going, or low in tension
    How would I go about rectifying this mate?

 

 

Similar Threads

  1. front wiper problem - b5 same as b6?
    By reepers13 in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 4
    Last Post: 13th August 2011, 08:12
  2. PROBLEM WITH FRONT WIPERS?
    By marnie2k in forum A3/S3/Sportback (8P Chassis)
    Replies: 22
    Last Post: 23rd June 2010, 18:54
  3. Front wiper problem. Not working
    By woodsey in forum A3/S3/Sportback (8P Chassis)
    Replies: 4
    Last Post: 29th January 2010, 15:27
  4. Front wiper problems, cant find certain clip
    By SteveoBC in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 3
    Last Post: 12th June 2009, 12:23
  5. HID's Front Wiper Problem Advice Needed
    By johal87 in forum A3/S3/Sportback (8P Chassis)
    Replies: 16
    Last Post: 9th March 2009, 18:58

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO