Sky InsuranceAH Fabrications
Results 1 to 8 of 8
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2013
    Posts
    5

    Brand New S3 8P - Weird Grating Noise

    Hi Everyone!

    Great to join the forum, unfortunately my first post is a bit of bad news for me I wish i'd come across the forum in happier circumstances. I purchased my first Audi brand new back in Jan 2013 and have covered around 2500 miles in it. At about 2200 I started hearing a very odd grating noise, here are the symptoms:

    It only happens when the engine is cold (not up to temp), when I lift off the accelerator. Once its up to temp. it stops. It does it in every gear. You can sometimes hear it when I down shift through the gears as it changes. It does not happen when I rev the engine in neutral and lift off the gas. I can't tell if its coming from the engine or the gear box.

    Does anyone have any idea what it may be? Audi have had my car back for two weeks no and are "still investigating".

    Thanks for any advice - I hope I get my lovely audi back soon! :-)

    Cheers

    Will

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    S3Alex's Avatar
    Rarely neutral

    Status
    Offline
    Join Date
    Dec 2008
    Posts
    5,362
    As it doesn't happen in neutral it would have to be drivetrain related.
    Gearbox,clutch and transfer case all spring to mind but as long as they're checking it out then you should be fine.

    Don't accept it back until its cleared up and I'm assuming this is all under warranty.

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2013
    Posts
    5
    Hi Alex,

    Thanks for the reply. Yes, it's all happening under warranty - have you had any experience with Audi and their warranty proceedings? Are they likely to give me a hard time? They have already refused to replace my foggy xeons saying it does not meet their criteria, is there anything I can do about that? All in all i'm not best pleased with the service. However, the car is bloody fantastic!

    Thanks again for your help.

    Will

  5. #4
    S3Alex's Avatar
    Rarely neutral

    Status
    Offline
    Join Date
    Dec 2008
    Posts
    5,362
    I'd have a go about the xenons.

    One if mine was replaced recently out of warranty but the part is now covered by a warranty of 2yrs if I remember correctly.

    I've had very little done under warranty but my dealer has always been helpful and quick.

  6. #5
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2013
    Posts
    5
    Thanks again! I'll let you know how I get on...

  7. #6
    Brodster's Avatar
    Shark Performance In Scotland

    Status
    Offline
    Join Date
    Mar 2011
    Location
    Scottish Borders
    Posts
    3,402

    My Social Networking

    Follow Brodster On Twitter Add Brodster on Facebook
    I tried to get xenons replaced on mine but the reply was check the handbook as it clearly states condensation within the unit is acceptable. Oh well
    Angelwax/BBS/BCS/Bilstein/Cobra/CTS Turbo/DTUK/H&R/K-Sport/KW/Loba/Milltek/Shark Performance/Oz Racing/TPI/VCDS/V-Maxx/Vossen/Wagner

  8. #7
    Wicked666's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Feb 2005
    Location
    Leeds
    Posts
    582
    When I bought my approved used s3, the lights were foggy. They said they'd sort it and the lights were fine when I picked it up and never fogged since. Think they reseal them somehow.
    S3 Sportback

  9. #8
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2013
    Posts
    5
    Quote Originally Posted by Wicked666 View Post
    When I bought my approved used s3, the lights were foggy. They said they'd sort it and the lights were fine when I picked it up and never fogged since. Think they reseal them somehow.
    Well I wish they would do that with mine.

    I contacted my local dealer for an update and they're "still trying to diagnose the problem." I tried to contact them again today but no ones answering the phones...

    I decided to contacted Audi UK customer support as i'm baffled as to why a problem with a brand new car can take over 17 days to diagnose, let alone fix. To be completely honest its making me lose faith in not only the quality of the car I've bought but also the brand itself. Ideally at this point I want a replacement car, I have no idea what they've been doing to it, I don't really want to be worrying about it when i'm driving it or have to keep returning to the dealer. :-(

 

 

Similar Threads

  1. FS: BRAND NEW RS4 MAF SENSOR *CHEAP*
    By 11SecS4 in forum A4/S4 forum(B5 Chassis)
    Replies: 12
    Last Post: 13th March 2005, 19:58
  2. Brand new K04 on Ebay
    By Markb in forum A3/S3 Forum (8L Chassis)
    Replies: 1
    Last Post: 16th November 2004, 17:29
  3. Brand New 1 piece oem valeo projectors 100
    By imported_Yaseen in forum A4/S4 forum(B5 Chassis)
    Replies: 6
    Last Post: 9th November 2004, 09:09
  4. weh hey.... picked up my brand new s3 today.
    By andyb in forum The Welcome Section
    Replies: 6
    Last Post: 29th October 2003, 13:39
  5. Brand new evo anyone lol
    By DaveCav in forum General Chat
    Replies: 0
    Last Post: 30th September 2003, 09:33

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO