Monster MotorsportJMB Retrofits
Results 1 to 4 of 4
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Apr 2013
    Posts
    40

    Rear windscreen washer not working

    57 plate 08 shape a3 sport 3door 1.6 i can hear the motor on the rear but no fluid is coming out any suggestions? Thanks guys

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Yiddogaz's Avatar
    Neutral

    Status
    Offline
    Join Date
    Nov 2012
    Location
    Tyne and Wear
    Posts
    31
    Fluid pipe may have come off or be leaking and it's corroded the motor. Take the trim off its two bolts and 7 clips just pull mine was really hard to get off but it did eventually.

  4. #3
    sliced's Avatar
    Drive safe, stay alive.

    Status
    Online
    Join Date
    Jun 2012
    Posts
    1,199
    Get a needle and poke it though the dot bit where waters supposed to come out of, something could be stuck in there. Also check if you've got wiper washer and not just water in there as if its 0 degrees outside them obviously it's gonna be frozen

  5. #4
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,033
    Peter this has been discussed to death fella, please always use the search function before opening threads.

    Now, just pop of the rear washer plastic cover that is over the jet piece, then pop of the small dual holed jet plastic part, then operate the washer to see if water comes out, if it does, then do as per Sliced has advised & stick a needle into the jet holes.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

 

 

Similar Threads

  1. Rear window washer not working?
    By Jonezy87 in forum A3/S3 Forum (8L Chassis)
    Replies: 17
    Last Post: 8th July 2013, 15:26
  2. Rear window washer not working (water scoosher)
    By cshy in forum A3/S3/Sportback (8P Chassis)
    Replies: 15
    Last Post: 17th January 2012, 12:33
  3. Rear windscreen washer not spraying on A4 sline Avant (56)
    By marballs in forum Audi S4/A4/A4 Cab (B7 Chassis)
    Replies: 4
    Last Post: 15th May 2011, 19:44
  4. Rear wiper washer not working? 2004 8p
    By S3 MRU in forum A3/S3/Sportback (8P Chassis)
    Replies: 17
    Last Post: 20th January 2011, 16:40
  5. Reaer windscreen washer not working
    By Monsoon in forum A3/S3/Sportback (8P Chassis)
    Replies: 3
    Last Post: 28th July 2008, 16:19

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO