EM TuningVolks Autos
Results 1 to 4 of 4
Like Tree1Likes
  • 1 Post By revilo

Thread: Engine Dropped! :( [With Pics]

  1. #1
    Neutral

    Status
    Offline
    Join Date
    Feb 2013
    Posts
    75

    Unhappy Engine Dropped! :( [With Pics]

    Background

    Recently i have had some work done to my car (notably: Gearbox refurbished, Clutch/Flywheel replace and Master cylinder replaced).
    This was originally done due to gear stiffness and getting stuck in reverse.

    Probably unrelated: All was running smooth for a few weeks, then the car started having troubles starting from hot. No biggie, just replaced the starter with a new Bosch unit. All good again.

    Move on another few weeks and i start having issues changing gear when cold, alright, sorts itself out when warm.
    Week after this began, it stopped getting better when warm and was constantly hard work changing gear.
    Contacted garage, booked in for after Easter weekend for a look around.

    After driving to Wales for the weekend (Snow, in March?!), i attempted to engage reverse to park my car and it wouldn't go in.. odd.. (exactly back to how the car was before the original work). Disengage clutch and reengage, reverse pops in, jobs a good'n.
    Unloaded the better half's gear and headed home, maneuvering into my usual space, engaged reverse and 'CRACK'..

    Strong smell of burning plastic filled the cab and a tiny amount of drive. Fan thudding as well.

    The Drop and initial visible damage

    Lower Engine Mount (upside down)

    OUq3KkF.jpg

    Broken bolt from engine (found across the street)

    nOPmS19.jpg

    Belt cut through (fuel) pipe? (Hard to see in picture)

    awGiXP2.jpg

    Wiring casing crushed into fan (when running)

    fwUQgen.jpg


    Couple of questions.

    • What could have caused this?
    • What other damage could have been caused?
    • Who is at fault (no one or the garage)?
    Attached Images Attached Images
    Simon66 likes this.

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,126
    That's a dogbone bolt that's snapped, you'll need to drill the old thread old & stick a tap through to recut the thread to fit a new bolt, that should resolve that issue 1st, other is back to gearbox people.

    As to what caused it, if they removed the mount bolt to do gearbox, maybe they over tightened without correct torque & thus weakened it, who knows.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  4. #3
    Neutral

    Status
    Offline
    Join Date
    Feb 2013
    Posts
    75
    Quote Originally Posted by NHN View Post
    That's a dogbone bolt that's snapped, you'll need to drill the old thread old & stick a tap through to recut the thread to fit a new bolt, that should resolve that issue 1st, other is back to gearbox people.

    As to what caused it, if they removed the mount bolt to do gearbox, maybe they over tightened without correct torque & thus weakened it, who knows.
    I shall have a gander tomorrow morning at removing the rest of the bolt.

    Should the bolt be replaced with a new on when they are removed? I have heard they are TTY bolts?

  5. #4
    bmh.01's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Apr 2012
    Location
    Nuneaton
    Posts
    279
    I'd say its more likely they haven't tightened it enough and the load has been solely on the bolt and has snapped it. Both problems are down to incompetance of the garage that have had the box out. Its also possible that they have tightened it up at the time but it has come undone over time as most of the bolts that are removed for a clutch change are stretch bolts and supposed to be replaced for this reason as they are weaker when re-stretched. They won't have been changed as when I put the sachs in mine the bill for bolts alone came to almost £80.

 

 

Similar Threads

  1. 170 TDI odd engine noise - now with pics - turbo?
    By eddscott in forum Audi S4/A4/A4 Cab (B7 Chassis)
    Replies: 7
    Last Post: 11th December 2013, 19:44
  2. Engine mounts replaced (with pics)
    By s3dave in forum A3/S3 Forum (8L Chassis)
    Replies: 23
    Last Post: 18th April 2013, 10:58
  3. Engine Cover help with pic
    By dantdi in forum A3/S3/Sportback (8P Chassis)
    Replies: 3
    Last Post: 20th January 2010, 21:18
  4. Fitted my gauges , with pics ! :-)
    By jimboA3 in forum A3/S3 Forum (8L Chassis)
    Replies: 34
    Last Post: 14th October 2006, 14:16
  5. How well does the 1.8 engine cope with big mileage
    By comdw in forum A3/S3 Forum (8L Chassis)
    Replies: 9
    Last Post: 26th July 2003, 22:26

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO