Sky InsuranceAH Fabrications
Results 1 to 4 of 4
  1. #1
    TDI140's Avatar
    5th Gear

    Status
    Offline
    Join Date
    May 2011
    Posts
    1,364

    Boost gauge shows 26psi holding under hard acceleration is it normal ?

    Hi my 2.0tdi boost gauge shows 26psi boost holding under acceleration is this normal ? Read the sig for performance mods, i converted 26psi into bar and its 1.79 bar it seems high to be running that sort of boost on stock turbo ?
    Thanks
    A3 2.0TDI FWD sportback with GT1756 250.3bhp 336ft lb, forge boost hoses red, milltek decat system, BMC panel filter, golf gti edition 30 full front brakes brembo pads, black honeycomb grill, full oem s line kit + cupra r lip, LED side lights, OEM xenons, LED interior lighting, LED A8 number plate lights, boost gauge, alloy catch can with red hoses, FBSW, windows tinted, de-badged, now on air ride with chassis notch BBS CH

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    1st Gear

    Status
    Offline
    Join Date
    Jun 2011
    Posts
    138
    Bit high for a standard turbo
    Audi S3 2.0TFSI.. Milltek Turbo-Back Non-Res, ITG maxogen, THS FMIC, HPFP internals, Custom FR&RTuning dyno Software

    Previous
    Audi S3 1.8T with the following mods: Milltek Cat Back Non Res exhaust, with THS Decat, Induction kit , Forge 007P Valve and Custom FR-RTuning Stage 2 Software..

  4. #3
    5th Gear

    Status
    Offline
    Join Date
    Feb 2011
    Location
    Plymouth
    Posts
    1,150
    Mines at 2.5 bar which is around 34 psi I think, or so vagcom says it is which is putting out around 175bhp apparently.

  5. #4
    TDI140's Avatar
    5th Gear

    Status
    Offline
    Join Date
    May 2011
    Posts
    1,364
    Also when accelerating boost builds up really fast and when i release the accelerator pedal the actuator dumps boost pressure and it sounds really loud like a dump valve, its bot leaking boost ad ive hade it checked in 4 different places in the pipe work
    A3 2.0TDI FWD sportback with GT1756 250.3bhp 336ft lb, forge boost hoses red, milltek decat system, BMC panel filter, golf gti edition 30 full front brakes brembo pads, black honeycomb grill, full oem s line kit + cupra r lip, LED side lights, OEM xenons, LED interior lighting, LED A8 number plate lights, boost gauge, alloy catch can with red hoses, FBSW, windows tinted, de-badged, now on air ride with chassis notch BBS CH

 

 

Similar Threads

  1. Post Remap - Traction Control kicking in under hard acceleration...?
    By JS1500 in forum A3/S3 Forum (8L Chassis)
    Replies: 45
    Last Post: 1st February 2011, 22:58
  2. Boost Gauges...Show em
    By ahed in forum A3/S3/Sportback (8P Chassis)
    Replies: 9
    Last Post: 29th September 2010, 05:40
  3. Third gear not going in smooth under hard acceleration
    By siruz in forum A3/S3 Forum (8L Chassis)
    Replies: 36
    Last Post: 14th August 2010, 12:11
  4. Boost shutting on and off under slow acceleration??
    By Craigybaby37_A3quattro in forum A3/S3 Forum (8L Chassis)
    Replies: 6
    Last Post: 15th February 2007, 06:54
  5. Squealing noise under hard acceleration
    By dcallaghan in forum A3/S3 Forum (8L Chassis)
    Replies: 7
    Last Post: 8th October 2004, 13:12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO