Monster MotorsportChris Nott
Results 1 to 4 of 4
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2013
    Posts
    10

    New engine running in procedure

    So Friday just past I have finally had the good news I have been waiting a month for , I am getting a brand new engine from audi
    Because my water pump collapsed after 8 months of using it this was obviously a faulty part , it's been a long month not having a car and has been alot of threats of legal action to get them to admit liability , the upside is they have now ordered a brand new engine for me and this leaves me with some money to spend on my car was looking at getting a remap and exhaust but obviously I don't think a remap straight away on a new engine would be sensible so was wondering if anyone knew how long and how many miles etc i should wait ? Also any advice on what's best for my engine at this stage would be helpful

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    DJ-S3's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Apr 2009
    Location
    Wakefield
    Posts
    683
    What is your car for starters? Audi obviously but....?

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2013
    Posts
    10
    A3 2wd 2.0t 2007

  5. #4
    RedDejavu's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Feb 2011
    Location
    Bracknell
    Posts
    1,484
    mate 300-500 miles and you can play around with it, just dont rev it from cold and you'll be fine. All the engines nowadays are ran in from factory
    Be patient. English is tough.

    Now:

    61 Audi S3 BE S-Tronic Ibis White: Build Thread.
    / Black Edition pack (SatNav, Bluetooth) / Parking Sensors / Tinted windows / piano inlays and finish / Cruise Control / Interior light pack /
    /Mods: REVO Stage 2+: Revo Intake / BCS Powervalve TBE system / LOBA HPFP / Crystal Clear H11 FOGS / Black roof + spoiler vinyl wrap / H&R Anti-roll bars / Superpro ALK /


 

 

Similar Threads

  1. A4 new engine..not running properly
    By Thatch85 in forum Diesel forum
    Replies: 3
    Last Post: 10th May 2012, 17:36
  2. New S3 engine running in process
    By Gandy in forum A3/S3/Sportback (8P Chassis)
    Replies: 3
    Last Post: 2nd November 2011, 11:13
  3. What oil to run a new engine on??
    By S3 Paul in forum A3/S3 Forum (8L Chassis)
    Replies: 3
    Last Post: 26th July 2009, 13:26
  4. Biiiig trouble, new engine for an A8 4.2 abz?
    By bezon in forum A8/S8 forum
    Replies: 2
    Last Post: 10th September 2006, 23:28
  5. S3 NEW ENGINE! QUESTION
    By TanyaS3 in forum A3/S3 Forum (8L Chassis)
    Replies: 16
    Last Post: 4th July 2003, 18:18

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO