Volks AutosChris Nott
Results 1 to 2 of 2
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Feb 2013
    Posts
    54

    Lack of torque in first gear ?

    I really feel like my 2009 S3 has a lack of torque in Gear 1. It just doesn't pull like the other gears, and torque drops considerably at 6k RPM. Is this normal?

    My other gears start kicking in around 3k RPM until red line.

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    audicruiser's Avatar
    Audi Heaven

    Status
    Offline
    Join Date
    Feb 2010
    Location
    Somerset
    Posts
    1,850
    Normal.... No need to rev to the red line with a turbo car. Change gear!
    Scott

    Audi A3 Sportback 2.0T Quattro S-Line 2007 8P2
    Lava Grey, Exclusive Line Black/Silver Leather, Heated Seats, Bose, RNS-e, iPod, Auto Lights & Wipers, Interior Light Pack

 

 

Similar Threads

  1. Revs limited when in first gear, with clutch down.
    By Gavinpipe in forum A3/S3/Sportback (8P Chassis)
    Replies: 9
    Last Post: 18th April 2012, 10:57
  2. Bearing noise when setting off in first gear is it my turbo?
    By Dj Vegas in forum A3/S3 Forum (8L Chassis)
    Replies: 18
    Last Post: 16th November 2011, 11:58
  3. Car judders and difficult to put in first gear (not all the time)
    By danonline in forum A3/S3/Sportback (8P Chassis)
    Replies: 1
    Last Post: 14th March 2011, 21:30
  4. Lack of power in 3rd gear
    By wrexhams3 in forum A3/S3 Forum (8L Chassis)
    Replies: 3
    Last Post: 8th November 2009, 19:21
  5. Lumpy in First gear??
    By Blakeypj in forum A3/S3 Forum (8L Chassis)
    Replies: 2
    Last Post: 9th September 2006, 22:16

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO