Monster MotorsportBadger5
Results 1 to 15 of 15
Like Tree3Likes
  • 1 Post By dancupra225
  • 1 Post By Geraldy212
  • 1 Post By NHN

Thread: Problem with friends A3

  1. #1
    1st Gear

    Status
    Offline
    Join Date
    Sep 2010
    Location
    Lincoln and Halifax
    Posts
    143

    Problem with friends A3

    Hey all, my mate's A3, 2004 140 Diesel, is having a problem with the fans/blowers in the interior.

    Although on the digital display it shows if aircon is on or off via ECON button, it shows how fast/intense you want the blowers but there is no air coming through them. We tried selecting different options and can ear that all vents are opening and closing fine.

    Any suggestions please?

    Thanks guys and gals.
    A3 TDI 140 - REVO Software, Cupra R Splitter, Lamin-X Yellow Fogs, Spax 45mm Springs, 18x8 RS4 Reps In Gloss Black, De-Wipered At Rear

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    3rd Gear

    Status
    Offline
    Join Date
    Apr 2012
    Posts
    605

    Re: Problem with friends A3

    Mine did this pollen filter under glove box také it out replace it they will work
    MarkTweedley likes this.

  4. #3
    1st Gear

    Status
    Offline
    Join Date
    Sep 2010
    Location
    Lincoln and Halifax
    Posts
    143
    Quote Originally Posted by dancupra225 View Post
    Mine did this pollen filter under glove box také it out replace it they will work
    Brilliant. Thanks. We thought it was weird as aircon was still working so didn't think it would be a rad fan swithch, relay or fuse, just not blowing out the vents.

    Will it be ok to just remove the pollen filter as he won't be able to get a replacement until at the earliest tomorrow.

    Cheers
    A3 TDI 140 - REVO Software, Cupra R Splitter, Lamin-X Yellow Fogs, Spax 45mm Springs, 18x8 RS4 Reps In Gloss Black, De-Wipered At Rear

  5. #4
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Online
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,121
    Can you hear the air/fan noise get louder?

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  6. #5
    Sportback owner

    Status
    Offline
    Join Date
    Apr 2007
    Location
    France
    Posts
    496
    Mark, if you simply remove the pollen filter, the air will just blow into the footwell, and not through the vents. Best to replace the pollen filter with the one that has the activated carbon. That is the one recommended for vehicles fitted with climate control. Then you can see if there are any other issues with fans/blowers etc. .
    MarkTweedley likes this.
    French A3 Sportback 2006, 2.0L 140 TDI, DSG, RSN-E, Ambient lighting, Auto-lights/wipers, Reverse assist, Dolphin Grey, 17" wheels, Leather seats, Cruise control, Roof bars.

  7. #6
    3rd Gear

    Status
    Offline
    Join Date
    Apr 2012
    Posts
    605

    Re: Problem with friends A3

    Quote Originally Posted by Geraldy212 View Post
    Mark, if you simply remove the pollen filter, the air will just blow into the footwell, and not through the vents. Best to replace the pollen filter with the one that has the activated carbon. That is the one recommended for vehicles fitted with climate control. Then you can see if there are any other issues with fans/blowers etc. .
    Just také it out and put the lid on to see if that the blowers work then buy your filter job done

    Mine work the second i took the filter out

  8. #7
    1st Gear

    Status
    Offline
    Join Date
    Sep 2010
    Location
    Lincoln and Halifax
    Posts
    143
    Quote Originally Posted by NHN View Post
    Can you hear the air/fan noise get louder?
    Not really. You can feel the tiniest bit of air coming through the vents but thats it. We tried it doing each individual vent with and without air con on and tried recirculation but still nothing.

    We're going to give the pollen filter a go next as didn't have time this evening.

    Thanks for the advice peeps.
    A3 TDI 140 - REVO Software, Cupra R Splitter, Lamin-X Yellow Fogs, Spax 45mm Springs, 18x8 RS4 Reps In Gloss Black, De-Wipered At Rear

  9. #8
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Online
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,121
    You should clearly here the fan speed rising at least, that in itelf is obvious, if not then that needs replacing.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  10. #9
    1st Gear

    Status
    Offline
    Join Date
    Sep 2010
    Location
    Lincoln and Halifax
    Posts
    143
    Quote Originally Posted by NHN View Post
    You should clearly here the fan speed rising at least, that in itelf is obvious, if not then that needs replacing.
    Spoke to him about this and he said it was working fine then the next time he'd start the car it wasn't working but then after a short drive and turning car off, leaving it and coming back to it it worked again then the other day it just stopped altogether.

    Cheers
    A3 TDI 140 - REVO Software, Cupra R Splitter, Lamin-X Yellow Fogs, Spax 45mm Springs, 18x8 RS4 Reps In Gloss Black, De-Wipered At Rear

  11. #10
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Online
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,121
    It needs diagnostically checking, possibly a basic setting done to calibrate the system then see what faults are there, I think fan units fauty tbh if you cant hear it spinning as such, get a log then let us know what it shows.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  12. #11
    1st Gear

    Status
    Offline
    Join Date
    Sep 2010
    Location
    Lincoln and Halifax
    Posts
    143
    Quote Originally Posted by NHN View Post
    It needs diagnostically checking, possibly a basic setting done to calibrate the system then see what faults are there, I think fan units fauty tbh if you cant hear it spinning as such, get a log then let us know what it shows.
    He'll love that... sounds expensive if it is the fan!

    Play time tomorrow to see what we can find but not sure when he'll get it scanned.

    Thanks NHN
    A3 TDI 140 - REVO Software, Cupra R Splitter, Lamin-X Yellow Fogs, Spax 45mm Springs, 18x8 RS4 Reps In Gloss Black, De-Wipered At Rear

  13. #12
    1st Gear

    Status
    Offline
    Join Date
    Sep 2010
    Location
    Lincoln and Halifax
    Posts
    143
    Well we changed the pollen filter, (dam it was filthy), and unfortunately that did not cure the problem.

    Had a word with a friend, (an ex VW technician), and he said some water may have got on one of the plugs in the bulkhead area.

    Going to have a look on Monday, (well today judging by the time), and will report back with any findings in case it is of any use to anyone who gets the same problem.
    A3 TDI 140 - REVO Software, Cupra R Splitter, Lamin-X Yellow Fogs, Spax 45mm Springs, 18x8 RS4 Reps In Gloss Black, De-Wipered At Rear

  14. #13
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Online
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,121
    Just check if the fan unit above the passenger foot well is spinning, when you turn the climate fan control upto full, it should be very obvious, if it isn't then its the fan unit that needs replacing.
    MarkTweedley likes this.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  15. #14
    1st Gear

    Status
    Offline
    Join Date
    Sep 2010
    Location
    Lincoln and Halifax
    Posts
    143
    Quote Originally Posted by NHN View Post
    Just check if the fan unit above the passenger foot well is spinning, when you turn the climate fan control upto full, it should be very obvious, if it isn't then its the fan unit that needs replacing.
    Thanks for this. Didn't get chance to look tonight. (Pub was calling). Going to be a wknd job now when I see him next.

    Thanks
    A3 TDI 140 - REVO Software, Cupra R Splitter, Lamin-X Yellow Fogs, Spax 45mm Springs, 18x8 RS4 Reps In Gloss Black, De-Wipered At Rear

  16. #15
    radhaz's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2012
    Location
    Monterey, CA
    Posts
    28
    Back in the day, the motor brushes had worn out in my 1990 100 quattro. Sounds similar to your issue.

 

 

Similar Threads

  1. Problem with standard Chorus radio on my S3
    By JasonM in forum A3/S3 Forum (8L Chassis)
    Replies: 4
    Last Post: 24th November 2004, 18:01
  2. Problems with a friends car (DTC's)
    By cbass in forum General Technical / How To
    Replies: 5
    Last Post: 20th September 2004, 20:34
  3. Problems with Revo
    By RSAudi in forum A3/S3 Forum (8L Chassis)
    Replies: 104
    Last Post: 15th August 2003, 13:48
  4. Problem with alarm
    By tim in forum A3/S3 Forum (8L Chassis)
    Replies: 0
    Last Post: 3rd April 2003, 12:58
  5. Problems with alarm transmitter.
    By DJG in forum A4/S4 forum(B5 Chassis)
    Replies: 1
    Last Post: 20th January 2003, 08:23

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO