Monster MotorsportVolks Autos
Results 1 to 5 of 5
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Jan 2012
    Location
    powys
    Posts
    46

    dsg not going into drive

    my wife started the car this morning and could not move the shifter into drive , its a 2005 3.2 v6 , she asked me to have a look and when got in it, it worked ok . i nocticed the N flashed a couple of times on the shifter.

    what could be coursing this , car has done 63,000 miles and the dsg was serviced at 39,500 .

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Online
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    26,721
    Urm the dis flashed isnt good, I would get it logged to see if its the lock thats getting stuck as mine has before, there's a small microswitch under gearknob when in park position, could check this for any grime buildup around it.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  4. #3
    Neutral

    Status
    Offline
    Join Date
    Jan 2012
    Location
    powys
    Posts
    46
    the display dident flash just the N light by the shifter

  5. #4
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Online
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    26,721
    Oh thats a new one on me, I suspect it was a slight microswitch issue that prevented the lock from disengaging fully.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  6. #5
    Neutral

    Status
    Offline
    Join Date
    Jan 2012
    Location
    powys
    Posts
    46
    sorry i meant the p not the n

 

 

Similar Threads

  1. Grrrrrrrrrrrrrrrr. Going to drive car into a river tomorrow!!!
    By voteforpedro in forum A4/S4 forum(B5 Chassis)
    Replies: 9
    Last Post: 4th November 2008, 22:28
  2. temp not going over 69C
    By imported_Tariq in forum A3/S3 Forum (8L Chassis)
    Replies: 36
    Last Post: 28th October 2006, 17:10
  3. Crunch going into third gear?
    By S3K in forum A3/S3 Forum (8L Chassis)
    Replies: 4
    Last Post: 25th April 2005, 17:36
  4. DSG gears going up fast ?
    By spiider in forum A3/S3/Sportback (8P Chassis)
    Replies: 18
    Last Post: 29th December 2004, 10:30
  5. Going Into Limp Mode
    By johnboy1 in forum A3/S3 Forum (8L Chassis)
    Replies: 8
    Last Post: 25th October 2004, 17:55

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO