Sky InsuranceChris Nott
Results 1 to 5 of 5
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2013
    Posts
    6

    Talking General information needed on my 2007 Audi A3 S line 170bhp TDI

    hi there,

    just looking for some general info please .. i have just got a audi a3 sline 170bhp tdi with 54k on the clock - on a morning i turn the key in ignition and it chuggs (really groggy) for couple of seconds then starts up? could someone tell me if this is normal or could it be the starter motor/glowplugs?

    also when putting my foot down in second and 3rd gear the car has unbelievable pull to about 2/3k rpm but has a slight hissing noise from the engine as if it had dumb valves?? after 3/4k rpm the noise dissapears?? this may just be me being paranoid ..

    any help would be much appreciated

    thanks guys

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    S3 Dave's Avatar
    Now running on Heavy Oil

    Status
    Offline
    Join Date
    Jul 2007
    Location
    Middle England
    Posts
    432
    Forgive me but i guess you are waiting for the glow plug light to go out? I would also suggest that if it's really cold give them a double whack i.e. flick the key twice. If they are dead I would expect the light to be on etc. Is your battery all OK??

    As for the hiss seals on the boost pipe can fail. You would need to do some more investigation i would of thought. It sounds like some sort of boost leak issue. How is perfomance/MPG etc?
    "Never in the field of human conflict was so much owed by so many to so few"

    Churchill August 20th 1940

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2013
    Posts
    6
    Hi

    the glowplug light never even comes on its strange.. And the hiss isnt loud my dad seems to thin k its just the turbo kicking in after 2/3k rpm...?

    mpg round the doors is 38/40mpg... Performance is excellent has alot of pull and get up to 80 no problem! Goes through the gears fine!

    the car is really loud though when in 1st & 2nd gear.. Like a tractor ha ha!

  5. #4
    Paul76R's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Oct 2011
    Location
    Wadebridge, Cornwall
    Posts
    145
    Quote Originally Posted by Robson1989 View Post
    Hi

    the glowplug light never even comes on its strange.. And the hiss isnt loud my dad seems to thin k its just the turbo kicking in after 2/3k rpm...?

    mpg round the doors is 38/40mpg... Performance is excellent has alot of pull and get up to 80 no problem! Goes through the gears fine!

    the car is really loud though when in 1st & 2nd gear.. Like a tractor ha ha!
    I'd investigate, the glowplug light should always come on when you turn the ignition on, even if its only for a second or two. Maybe the lights been disconnected to hide a problem (i.e its always on)?
    2007 57 A3 2.0 TDi 140 SE S-Tronic. Akoya Silver

    17" Sport Alloys, MY09 rear lights, Piano black interior trim, S-Tronic gearbox, Symphony CD, Rear PDC, Auto Lights & Wipers, Interior lighting pack.


    Wish list: Leather Interior, S-Line Bumpers

  6. #5
    S3 Dave's Avatar
    Now running on Heavy Oil

    Status
    Offline
    Join Date
    Jul 2007
    Location
    Middle England
    Posts
    432
    Quote Originally Posted by Paul76R View Post
    I'd investigate, the glowplug light should always come on when you turn the ignition on, even if its only for a second or two. Maybe the lights been disconnected to hide a problem (i.e its always on)?
    Ditto that man. If the light does not come on at all you have an issue. One thing is for sure if your not getting any "glow" in the morning it's gunna struggle big time,as you've described.
    I'd have a look to find someone with VCDS near you to see if you can get it scanned etc. I guess checking the wiring/fuses would be an easy thing to do as well. Simple things first!!
    "Never in the field of human conflict was so much owed by so many to so few"

    Churchill August 20th 1940

 

 

Similar Threads

  1. urgent help needed with my 2007 audi s3 please!!!
    By s3r4pid in forum A3/S3/Sportback (8P Chassis)
    Replies: 5
    Last Post: 15th December 2010, 18:30
  2. urgent help needed with my 2007 audi s3 please!!!
    By s3r4pid in forum A3/S3/Sportback (8P Chassis)
    Replies: 2
    Last Post: 14th December 2010, 10:09
  3. Advice needed: 2007 Audi A3 S line 140 tdi
    By AshGA3 in forum A3/S3/Sportback (8P Chassis)
    Replies: 27
    Last Post: 4th April 2010, 21:49

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO