Volks AutosChris Nott
Results 1 to 4 of 4
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Feb 2013
    Posts
    77

    so got my car back..

    got my car back from my cousin who's a mechanic the other day..he said flywheel and turbo gone and possibly the head gasket :/ ive had the car since November for god sake and I get this now!
    Anybody got any home tests i can do or garage ones to determine it is these?

    I was also considering repairing the tubro my self with one off these New Garrett GT1749V Turbo / Turbocharger rebuild / repair kit. Heavy duty design | eBay bearing in mind its not a turbine blade etc and then getting it balanced

    Thanks!

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Online
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,089
    So whats up with your turbo exactly?

    Didnt you open a thread on this already?

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  4. #3
    Neutral

    Status
    Offline
    Join Date
    Feb 2013
    Posts
    77
    its developed a low owling noise after it was reconditioned 2 years ago...and its burning oil
    and yes i did but it has now come back with these symptoms...

  5. #4
    Neutral

    Status
    Offline
    Join Date
    Feb 2013
    Posts
    77
    no one had this problem?

 

 

Similar Threads

  1. Got The Car Back And....
    By Dani_B19 in forum A3/S3 Forum (8L Chassis)
    Replies: 4
    Last Post: 29th August 2009, 19:07
  2. got my car back after the engine reconditioning
    By mrjheeta in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 14
    Last Post: 11th December 2008, 18:31
  3. Got the car back!
    By edward_harris in forum A3/S3 Forum (8L Chassis)
    Replies: 112
    Last Post: 18th June 2007, 18:39
  4. Got the car back from painting - Updated Pics
    By technics100 in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 20
    Last Post: 18th May 2007, 21:33
  5. got the car back guys!
    By edward_harris in forum A3/S3 Forum (8L Chassis)
    Replies: 16
    Last Post: 7th May 2007, 17:55

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO