Volks AutosMonster Motorsport
Results 1 to 5 of 5
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2013
    Posts
    4

    a3 3.2q software update trouble

    hi all, i currently have a 05 3.2 in at the moment which has when running for around 10 mins what i can only describe as a violent misfire on tickover and unable to keep steady revs up to 2,500 rpm, above that it appears to run fine, once revved over 3k the engine takes a few secons to start missing again, so after scanning for faults which where all cylinder misfres/ random multiple misfires and bank 2 02 sensor 1 , we changed the following over the past few weeks to try and cure this problem, all coil packs, bank2 02 sensor before cat, both cam sensors, crank sensor, air flow meter and checked chain timing, all to no avail until i came across the posts on here about a software update, so rang doncaster audi to see if this update can be carried out and they say there is no update available for this car, has anyone had any joy with solving this problem via a dealer in the south yorkshire area as doncaster audi want to waste loads of time and money to diagnose for themselves first, cheers guys

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    autolatry's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Jan 2013
    Location
    Yorkshire
    Posts
    347
    Welcome. There is an extensive thread on the forum about the update. Huddersfield Audi have the update and somewhere on the forum is the update reference and the CD Audi need. Huddersfield isn't too far from you, may be worth popping over.

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2013
    Posts
    4
    yeah been through the thread a few times, do you or anyone on here know who they dealt with at huddersfield audi and when?

  5. #4
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2013
    Posts
    4
    any one??

  6. #5
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2013
    Posts
    4
    well it seems i may have had a development today with the a3, after checking various measured values i came across block number 091 which is for inlet camshaft adjustment, so on cold starting the specified value was 5deg and actual was hovering around 6.5 to 7 until it started running like a sack of spanners then it steadily increased to 52deg, so after a little more research in checking supply voltages and resistance on both solenoids which all appear to be good i then unplugged the inlet cam adjuster solenoid while running and the car now runs perfect and the value is at 0deg until you plug it back in, so theoretically is this a solenoid problem constantly allowing oil flow to the cam sprocket as i would of thought if it was a mechanical issue it wouldnt make a difference as to wether its plugged in or not, any thoughts on this would be appreciated

 

 

Similar Threads

  1. Software update for DSG from Superchips
    By PTTM in forum A3/S3/Sportback (8P Chassis)
    Replies: 13
    Last Post: 12th June 2009, 05:16
  2. 26 D9 EGR ECU SOFTWARE UPDATE
    By jr001 in forum Audi S4/A4/A4 Cab (B7 Chassis)
    Replies: 1
    Last Post: 19th February 2009, 18:44
  3. S3 - Software Updates?
    By PaulAr in forum A3/S3/Sportback (8P Chassis)
    Replies: 10
    Last Post: 24th August 2008, 09:45
  4. ecu software update..any ideals what for??
    By skooby in forum A3/S3/Sportback (8P Chassis)
    Replies: 6
    Last Post: 12th September 2007, 09:58
  5. RNS-E Software update
    By danc in forum In-Car Entertainment
    Replies: 5
    Last Post: 24th July 2007, 17:08

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO