EM TuningMonster Motorsport
Results 1 to 3 of 3

Thread: Radio problem

  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2013
    Location
    Leicester
    Posts
    28

    Radio problem

    Been on a 300mile round trip this weekend first long one since I brought the car. anyways on the way back today my radio decide to turn its self off without any of the buttons being pressed. The radio did turn on straight after but I had to push the button. the car is 58plate a3 with the audi concert unit. Anyone had this problem.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,029
    Well 150 miles with no issues would be couple of hour drive yes?

    So it must be coded correctly, as if not it turns of after an hour, so I would hazard a guess it lost canbus connection temporarily or its got a minor fault.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2013
    Location
    Leicester
    Posts
    28
    Yh first 2 and half hours was fine on the way back tho it turn off twice but cam straight back on after both times. How would it throw codes up though the car is totally standard never been touch.

 

 

Similar Threads

  1. HELP!! Symphony II to Symphony II+ Strange Radio Problem
    By BennyB0Y in forum A3/S3/Sportback (8P Chassis)
    Replies: 43
    Last Post: 13th May 2009, 15:46
  2. Radio problem
    By Steve B in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 4
    Last Post: 1st July 2007, 00:24
  3. Radio problems
    By Les 51 in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 7
    Last Post: 16th May 2007, 19:41
  4. A6 Avant radio problem
    By fjtwelve in forum In-Car Entertainment
    Replies: 0
    Last Post: 20th June 2006, 18:41
  5. Aftermarket radio problem with VAG-COM?
    By Dean_T in forum In-Car Entertainment
    Replies: 2
    Last Post: 5th September 2004, 18:11

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO