JMB RetrofitsVolks Autos
Results 1 to 7 of 7
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Feb 2013
    Posts
    37

    Audi a3 2005 , central locking fob not working need serious help car unlocked!!

    Hi all.

    ok so my audi was working perfectly fine locking every door perfectly and boot all fine .

    used the car locked it up went in the house came out an hour later and the car was unlocked and will no longer lock.

    to my surprise the key doesn't fit the door only the ignition which was lucky the car got stuck unlocked.

    the car will lock perfectly fine from the door lock button inside .

    but due to the door lock not working I daren't leave the car alone as I only have 1 key also.

    the windows all work fine , and when I press the keyfob I can hear a relay click in the boot but nothing happens other than that.

    the boot unlock button wont work either . I don't think it's the keyfob as the car starts and drives fine and also it makes the relay click I don't know what to try new please help


    i will even pay somone got advice as my next stop is audi and that will be a fortune!!

    Please help ASAP because car is unlocked with windows down.

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    347
    347's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Sep 2006
    Posts
    253
    you sure its not a flat battery in the key fob ?

    does the little red light show in the corner of the key fob when button pushed ?
    2010 2.0 Tfsi BE ibis white DSG , now sharked

  4. #3
    Neutral

    Status
    Offline
    Join Date
    Feb 2013
    Posts
    37
    Quote Originally Posted by 347 View Post
    you sure its not a flat battery in the key fob ?

    does the little red light show in the corner of the key fob when button pushed ?
    Hey, yes and the clicking is simutanious with the led on the remote

  5. #4
    347
    347's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Sep 2006
    Posts
    253
    ok was just a thought

    i can offer no other help unfortunately

    if you state where abouts you are located someone might be able to do a VCDS scan and help out
    2010 2.0 Tfsi BE ibis white DSG , now sharked

  6. #5
    5th Gear

    Status
    Offline
    Join Date
    Mar 2011
    Location
    Cleveland
    Posts
    979
    Before you do anything drastic, give the lock a good spray with WD40. I'll lay odds the lock's seized through lack of use.

    Let it soak in for a while, then GENTLY turn the key back and forth. You'll soon know if it's the right key. Had it happen on a 307.

  7. #6
    Neutral

    Status
    Offline
    Join Date
    Feb 2013
    Posts
    37
    Quote Originally Posted by 347 View Post
    ok was just a thought

    i can offer no other help unfortunately

    if you state where abouts you are located someone might be able to do a VCDS scan and help out

    No mate thanks for your input anything would help atm im at my witts end with this car its just been one thing after another since i bought it 2 weeks ago

    Fangio ill give it a good squirt of WD 40 now thankyou!

    Im going to have to take it to a garage im guessing , but im in Sheffield S6 if anybody local has a scanner id happily pay just for the advice thankyou

  8. #7
    Neutral

    Status
    Offline
    Join Date
    Feb 2013
    Posts
    37
    Quote Originally Posted by fangio View Post
    Before you do anything drastic, give the lock a good spray with WD40. I'll lay odds the lock's seized through lack of use.

    Let it soak in for a while, then GENTLY turn the key back and forth. You'll soon know if it's the right key. Had it happen on a 307.
    Fangio thanks alot! i popped some oil in the lock , the key turned straight away , locked the car and then my key fob worked straight away!

    Cant believe it thanks alot!

 

 

Similar Threads

  1. No central locking, windows not working and alarm constantly going off?????????
    By a3 quattr0 in forum A3/S3/Sportback (8P Chassis)
    Replies: 1
    Last Post: 2nd November 2011, 18:54
  2. key fob not working re sync help
    By gussyldr in forum A3/S3 Forum (8L Chassis)
    Replies: 9
    Last Post: 20th December 2010, 21:26
  3. S3 KEY FOB NOT WORKING!!!!!!
    By MAD HATTER in forum A3/S3 Forum (8L Chassis)
    Replies: 6
    Last Post: 15th August 2009, 14:54
  4. audi a3 1.6 2000 speedo not working
    By ity768 in forum A3/S3 Forum (8L Chassis)
    Replies: 4
    Last Post: 4th November 2007, 14:39
  5. Key fob not working
    By S3-James in forum A3/S3 Forum (8L Chassis)
    Replies: 4
    Last Post: 18th October 2006, 19:15

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO