Badger5Volks Autos
Results 1 to 4 of 4
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Feb 2013
    Posts
    77

    big problem..i think

    Hi everyone,
    I originally and still have a problem with i think it being the egr cooler,
    Original problem:was losing coolant and burning it through the exhaust which i thought was the head gasket but then spoke to my cousin whos a mechanic and thinks its the egr cooler he is going to test it tomorrow(used my vagcom today and it said on readiness test that egr cooler was a fail..)

    But today after i drove the car then stopped and restarted the engine i think the car is actually burning oil (i changed the oil etc etc in december and last month put the last litre in and today the turbo seems to not kick untill later then it used to and has accumulated a different kinda (Wooooo nosie) and had to put another litre in i am really worried know.

    Any help appreciated to either problem

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    5th Gear

    Status
    Offline
    Join Date
    Oct 2012
    Location
    Warrington, North West
    Posts
    986

    big problem..i think

    Is the wooo noise similar to that of a siren?

  4. #3
    Neutral

    Status
    Offline
    Join Date
    Feb 2013
    Posts
    77
    on my old golf mk4 1.8t it made a whistling noise and that's becuase the blades were mangled
    And it sounds abit like an owl noise,or a kinda deep siren and the turbo doesnt kick in when it used to

  5. #4
    Neutral

    Status
    Offline
    Join Date
    Feb 2013
    Posts
    77
    bump need to no who else have had this noise

 

 

Similar Threads

  1. Multitronic Problems - Big Problems!
    By Katherine B in forum General Technical / How To
    Replies: 74
    Last Post: 8th November 2013, 06:45
  2. Hmmm i think this could be a BIG problem?!!?
    By awesomeaudio in forum A3/S3 Forum (8L Chassis)
    Replies: 6
    Last Post: 21st November 2010, 21:16
  3. Ahhhhh big problem wheel nuts
    By Glenn A4 in forum A4/S4 forum(B5 Chassis)
    Replies: 4
    Last Post: 27th April 2007, 08:45
  4. Haldex Problem (i think!)
    By Wicked666 in forum A3/S3 Forum (8L Chassis)
    Replies: 16
    Last Post: 6th November 2006, 16:40
  5. BIG PROBLEM,NEED HELP FELLAS
    By imported_RELOADED99 in forum A4/S4 forum(B5 Chassis)
    Replies: 2
    Last Post: 15th January 2005, 19:18

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO