Monster MotorsportSky Insurance
Results 1 to 12 of 12
  1. #1
    amit91987's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Nov 2010
    Location
    South West London
    Posts
    101

    My Social Networking

    Visit amit91987's Instagram Channel

    Please help with speedo cluster (DIS)..thanks

    Hello,

    I switched on the car this morning and this came up (please see picture attached). Would anyone know what is wrong?

    Previously I have had the error below:
    Address 17: Instruments Labels: 8P0-920-xxx-17-MY7.lbl
    Part No SW: 8P0 920 981 BX HW: 8P0 920 981 BX
    Component: KOMBIINSTR. VDO H80 0460
    Revision: D08 Serial number: 2258GD08000039
    Coding: 0000443
    Shop #: WSC 12435 123 12345
    VCID: 8F294C689E46CD1


    1 Fault Found:
    16346 - Control Module - ROM Error
    014 - Defective
    Freeze Frame:
    Fault Status: 00000011
    Fault Priority: 1
    Fault Frequency: 1
    Mileage: 107136 km
    Time Indication: 0
    Date: 2012.07.01
    Time: 11:50:59

    I am thinking it could be linked to this, but my DIS was working during this time (not fully, but
    intermittently).

    Speedo cluster problem.jpg

    Please could anyone advise me on this problem.

    Thanks


    19" speedlines, S3 rear, LED tail lights, Votex Spoiler, Bi- Xenons, Auto lights, Cree Led fog lights, Eibach Sportlines, Tints, Pioneer HU, Reverse Camera, Carbon fibre trims, LED interior lights

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    SAiLO's Avatar
    Enthusiast

    Status
    Offline
    Join Date
    May 2009
    Location
    UK
    Posts
    939
    If your DIS was working intermittently then it might have been on its last legs. Looks like the ROM memory in the control module is faulty.
    VCDS USER

  4. #3
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Online
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,128
    Disconnect battery for 10 minutes & reconnect.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  5. #4
    amit91987's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Nov 2010
    Location
    South West London
    Posts
    101

    My Social Networking

    Visit amit91987's Instagram Channel

    Please help with speedo cluster (DIS)..thanks

    Quote Originally Posted by NHN View Post
    Disconnect battery for 10 minutes & reconnect.
    Thanks guys, i will give this a go. Much appreciated.
    19" speedlines, S3 rear, LED tail lights, Votex Spoiler, Bi- Xenons, Auto lights, Cree Led fog lights, Eibach Sportlines, Tints, Pioneer HU, Reverse Camera, Carbon fibre trims, LED interior lights

  6. #5
    amit91987's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Nov 2010
    Location
    South West London
    Posts
    101

    My Social Networking

    Visit amit91987's Instagram Channel

    Please help with speedo cluster (DIS)..thanks

    Disconnected the battery, and it lights up now. However, i still am getting a blank screen with no information in it.

    Also have steering wheel and esp light on. I think these will go off later once i drive the car next? ImageUploadedByTapatalk 21361402134.523105.jpg
    19" speedlines, S3 rear, LED tail lights, Votex Spoiler, Bi- Xenons, Auto lights, Cree Led fog lights, Eibach Sportlines, Tints, Pioneer HU, Reverse Camera, Carbon fibre trims, LED interior lights

  7. #6
    ElliottB's Avatar
    Audi A3

    Status
    Offline
    Join Date
    Nov 2011
    Location
    Hull
    Posts
    144

    Please help with speedo cluster (DIS)..thanks

    Quote Originally Posted by amit91987 View Post
    Disconnected the battery, and it lights up now. However, i still am getting a blank screen with no information in it.

    Also have steering wheel and esp light on. I think these will go off later once i drive the car next? ImageUploadedByTapatalk 21361402134.523105.jpg
    Hi mate.

    The light with the picture of a steering wheel and the esp light is a 'steering angle sensor' fault. I bought my a3 and a few months after this issue occured. Audi fixed it for me free under the warranty but its about £200 to get sorted by a decent garage.

    Having it plugged in by someone will trll you its that fault straight away
    Audi A3 2.0 TDI - S3 Intercooler - Darkside Developments Hard Pipe Boost Kit - EGR Delete - Milltek Non-Res Decat Exhaust System - Performance -Torque Custom Remap 187BHP + 335lb/ft

  8. #7
    amit91987's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Nov 2010
    Location
    South West London
    Posts
    101

    My Social Networking

    Visit amit91987's Instagram Channel
    Hello, both lights have now cleared after my drive to work.

    Thanks for your help guys. I still think I need a new DIS as I do have a ROM error. I might have to go for the white dis cluster.

    Quote Originally Posted by ElliottB View Post
    Hi mate.

    The light with the picture of a steering wheel and the esp light is a 'steering angle sensor' fault. I bought my a3 and a few months after this issue occured. Audi fixed it for me free under the warranty but its about £200 to get sorted by a decent garage.

    Having it plugged in by someone will trll you its that fault straight away
    19" speedlines, S3 rear, LED tail lights, Votex Spoiler, Bi- Xenons, Auto lights, Cree Led fog lights, Eibach Sportlines, Tints, Pioneer HU, Reverse Camera, Carbon fibre trims, LED interior lights

  9. #8
    1st Gear

    Status
    Offline
    Join Date
    Jan 2013
    Posts
    159
    On a separate note, are these meant to have a black line running through the top 1/4 of the DIS display?

  10. #9
    bmh.01's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Apr 2012
    Location
    Nuneaton
    Posts
    279
    Quote Originally Posted by mmalh0151 View Post
    On a separate note, are these meant to have a black line running through the top 1/4 of the DIS display?
    Yes

  11. #10
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Online
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,128
    Quote Originally Posted by amit91987 View Post
    Hello, both lights have now cleared after my drive to work.

    Thanks for your help guys. I still think I need a new DIS as I do have a ROM error. I might have to go for the white dis cluster.
    Give me a shout as I can organise the whole lot from start to finish.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  12. #11
    amit91987's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Nov 2010
    Location
    South West London
    Posts
    101

    My Social Networking

    Visit amit91987's Instagram Channel
    Quote Originally Posted by NHN View Post
    Give me a shout as I can organise the whole lot from start to finish.
    PM'd you mate
    19" speedlines, S3 rear, LED tail lights, Votex Spoiler, Bi- Xenons, Auto lights, Cree Led fog lights, Eibach Sportlines, Tints, Pioneer HU, Reverse Camera, Carbon fibre trims, LED interior lights

  13. #12
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Online
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,128
    & replied.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

 

 

Similar Threads

  1. Help with instrument cluster A3
    By Gareth a3 in forum A3/S3 Forum (8L Chassis)
    Replies: 2
    Last Post: 6th February 2012, 16:38
  2. Replies: 3
    Last Post: 13th February 2011, 19:40
  3. Please help with aftermarket stereo 1.8t cabriolet
    By mickmk4 in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 4
    Last Post: 2nd February 2011, 21:47
  4. Just put deposit on this Orange S3 - please help with engine details?
    By jamieswales in forum A3/S3/Sportback (8P Chassis)
    Replies: 31
    Last Post: 12th May 2010, 16:53
  5. Please help with codes..airbag.
    By vw754 in forum VCDS (formerly VAG-COM) forum
    Replies: 3
    Last Post: 8th July 2008, 02:01

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO