EM TuningSky Insurance
Results 1 to 10 of 10
  1. #1
    tyrrelll's Avatar
    Lukey.T

    Status
    Offline
    Join Date
    Mar 2009
    Location
    Leicester
    Posts
    227

    Overheating AND No heater!! HELP

    Hi guys, so the A3 passed the MOT last week but now its given up on me.
    I started it from cold earlier, 10 mins later the temperature is MAX so I immediately stop, let it cool and start it again.. 5mins later its overheated again...

    Waters fine and driving fine BUT the heater no longer blows hot air? Could it be the water pump? Any ideas? I have the mechanical knowledge of a brick.
    WANTED - 8P Front Bumper 2005 onwards

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Turbo jay's Avatar
    Leather repair specialist

    Status
    Offline
    Join Date
    Jul 2012
    Location
    North west
    Posts
    550
    If its over heating it could be the waterpump best thing too do is get it scanned via VCDS or a local garage,but I wouldn't be driving it far and letting the temp go over 90 could blow the gaskets.

  4. #3
    Mr. B's Avatar
    English...not so good

    Status
    Online
    Join Date
    Jan 2012
    Location
    Bristol
    Posts
    941
    Unlucky agree ^ should be the waterpump. Is it a diesel or petrol because 10 mins seems a bit quick. When mine did this I could drive up to 7-10 miles before overheating. If your going to drive it, drive with the heater fans on full blow it helps alot


  5. #4
    BlueSpark's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Aug 2010
    Location
    South London
    Posts
    386
    I agree that it may be the waterpump, but i would also check first that you havnt just got a airlock in the system. The worst case senario is that the head gasket has gone. As advised by other i wouldnt drive far it as you could damage it further.
    Ron
    Audi A3 8P2 2.0Tfsi S-Line Special Edition Bluefin

    3dr Mauritius Blue || Full Leather|| BOSE || MFSW || Auto Lights/Wipers || Auto Dim Rearview Mirror || Heated Mirrors
    Mods: S3 Aluminium Pedals || S3 Vents || 2010 RNSE || OEM Bluetooth || Dension Gateway 100 || MY09 Rear Lights || Single Xenon Headlights

  6. #5
    JudderMan's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Nov 2012
    Location
    Newcastle Upon Tyne
    Posts
    744
    There seems a lot of this at the moment, any reason or is it just the cold temperatures? I'm always careful and let the engine heat up before taking it over 2k/rpm but what are these MOT testers doing?? Mine was ragged to death by them and they complained that my car was filling the garage up with smoke. Some pooh in an envelope is heading their way soon.

    OP - Get a hydrocarbon test on the coolant to see if it's mixing. If so, then it's head gasket time.
    2000 Audi A3 1.8T Sport AUM K03S|Second owner|Forge 007p|CM TIP|Yellow Dogbone|Pipercross panel
    To Fit - Decat then Mapping WANTED: Audi A4 B7 or MK5 Golf GTi (manual)(Want to Buy December 2014 so Keep Me in Mind)

  7. #6
    eddyd's Avatar
    Neutral

    Status
    Offline
    Join Date
    May 2010
    Posts
    94
    Could also be a thermostat stuck closed.
    Is the radiator cold when the engine is overheating?

  8. #7
    Reverse Gear

    Status
    Offline
    Join Date
    Nov 2012
    Posts
    5
    Things it could be


    • Blocked heater matrix.
    • Stupid plastic water pump, take off hose to thermostat flange and have someone crank the engine over to see it is pumping.
    • The metal piping on the overflow return
    • A blocked radiator
    • Any one of the pipes
    • System airlocking because of cracked head/cylinder liner or blown head
    • Faulty thermostat

    I'm offering this but have yet to solve my own problems! My personal opinion is once the waterpump goes the first time it screws up the engine for the rest of its natural! I have recurring problems with overheating on my A3 and I have replaced practically every component in the cooling system!!

  9. #8
    1st Gear

    Status
    Offline
    Join Date
    Feb 2008
    Location
    Europe
    Posts
    231
    Quote Originally Posted by eddyd View Post
    Could also be a thermostat stuck closed.
    Is the radiator cold when the engine is overheating?
    +1

  10. #9
    MrLapou's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jan 2004
    Location
    Lincoln
    Posts
    1,209
    Go for air lock or stuck stat.
    Easy to tell by touching the hoses to see what's hot and what's not.

  11. #10
    tyrrelll's Avatar
    Lukey.T

    Status
    Offline
    Join Date
    Mar 2009
    Location
    Leicester
    Posts
    227
    Thanks for the replies guys! Finally got it sorted. Turned out to be the waterpump! Seems to be common, I had the same problem with my old 8L. Guess the silver lining is that it was a good chance to replace the cambelt as well.
    WANTED - 8P Front Bumper 2005 onwards

 

 

Similar Threads

  1. tyre change and wheel alignment HELP!
    By stevehart in forum A3/S3 Forum (8L Chassis)
    Replies: 8
    Last Post: 19th July 2006, 11:23
  2. A3 and Golf Vag help
    By rickparmar in forum VCDS (formerly VAG-COM) forum
    Replies: 4
    Last Post: 5th June 2006, 23:49
  3. Coilover and air filter help.
    By imported_kennyf in forum A3/S3 Forum (8L Chassis)
    Replies: 4
    Last Post: 29th April 2005, 14:38
  4. Warning and Indicator lamps......HELP!!!
    By CALIBRE in forum A3/S3 Forum (8L Chassis)
    Replies: 10
    Last Post: 20th April 2004, 16:50
  5. Newbie here and i need help!!
    By YellowTT in forum TT/TT-S/TT-RS Forum
    Replies: 4
    Last Post: 27th February 2004, 00:18

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO