Volks AutosJMB Retrofits
Results 1 to 3 of 3
  1. #1
    gazsutton's Avatar
    I MISS MY LCR!

    Status
    Offline
    Join Date
    May 2010
    Location
    Near Loughborough
    Posts
    39

    A3 1.6 clutch pedal problem.....

    Hi i have a 1.6 audi se 2004 petrol 8p shape.
    The clutch pedal sits level with the brake as i push the clutch in there feels like absolutely no resistance at all then 40% of the way pushed in it you feel the resistance. It doesn't slip or anything. When you push the clutch in you hear it squeak when standing still. The pedal also sticks when you let of the clutch at the 40% down mark then all of a sudden it will pop back out level with the brake. There is plenty of fluid in and the fluid has been bled too and it did feel a bit better.

    A different thing is should this car have a outdoor temperature gauge? I notice on the dash it has all the lights but its never lit or or told the temp. I just noticed it when the light is shone on the dash.
    Any help or advice on what this could be would be a great help.
    "what u guna do with all that junk, all that junk inside that truck"

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    gazsutton's Avatar
    I MISS MY LCR!

    Status
    Offline
    Join Date
    May 2010
    Location
    Near Loughborough
    Posts
    39

    A3 1.6 clutch pedal problem.....

    Anyone?
    "what u guna do with all that junk, all that junk inside that truck"

  4. #3
    gazsutton's Avatar
    I MISS MY LCR!

    Status
    Offline
    Join Date
    May 2010
    Location
    Near Loughborough
    Posts
    39

    A3 1.6 clutch pedal problem.....

    Its not the clutch judder thats the problem! I know about this on a3s
    "what u guna do with all that junk, all that junk inside that truck"

 

 

Similar Threads

  1. Start button - hard to the floor clutch pedal problem
    By Scruffy in forum A5/S5/RS5 Forum
    Replies: 5
    Last Post: 21st December 2013, 18:52
  2. Clutch/Clutch pedal problems
    By Banjonez in forum A3/S3 Forum (8L Chassis)
    Replies: 14
    Last Post: 28th June 2010, 13:32
  3. A3 2.0 FSI Clutch pedal sticky problem - Please HELP!
    By Pom in forum A3/S3/Sportback (8P Chassis)
    Replies: 2
    Last Post: 8th January 2009, 18:35
  4. Strange clutch pedal problem
    By Ian W in forum A3/S3 Forum (8L Chassis)
    Replies: 3
    Last Post: 16th July 2008, 19:56
  5. clutch pedal problem
    By nky_84 in forum A3/S3 Forum (8L Chassis)
    Replies: 7
    Last Post: 8th April 2007, 15:51

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO