Sky InsuranceChris Nott
Results 1 to 2 of 2
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2013
    Posts
    1

    HIYA guys stereo help full bose system...

    Hiya new to forum,
    brought an S3 with full bose system... got a lil knocked off as day i went to pick it up, car orginal stereo wasnt working, orginaly when i went to see vechile it was, guys reakon a fuse has blown... and he messed with some of them but i think he may have taken it out and not remeber which one it may be...
    so basically, i do car electrics for a leaveing.... i took orginal stereo out..... and got my multimeter out and checked for power on iso,, it is a full bose amp system has bose on speckers. i power block and bigger plug with wires on left no specker block as its run threw bigger block on top. i ordered pc9-408, obviously im not getting no power threw orginal power block as mentioned before.... and there is no manual with car i checked all fuses driver side, and under bonnet... nothing is blown.. so i took a switch and perm feed from fuse box and got stereo to power on, and also put a switch feed to ign wire on new harness, but no sound... im guessing as its due to the lead not bypassing amp and useing amp to run speckers??... so i belive it must be fuse , but i have no idea which fuse number it should be... can anyone please give me fuse numbers for strereo to see if the guy has taken out n not put in right place? and if anyone know if there is a spearate one for bose amp?

    if anyone can shine some light would be most helpful!


    kind regards

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,099
    Welcome to the forum.

    Please adhere to proper english not text speak on the forum, we're not oxford snobs, just expect a certain level of english please.

    So its an 06 maybe early 07 as its got iso & not quadlock.

    It will have a permanent supply, it gets its ignition on via a canbus signal, not an ignition feed as such, so you need to check pins 7/8 for -/+ on the black 8 pin connector for radio, this inturn is fused under the bonnet at fuse number F19 on passenger side under the black sliding locked lid.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

 

 

Similar Threads

  1. Replies: 0
    Last Post: 28th April 2012, 22:47
  2. Stereo help (Non Bose)
    By Jolepatrol in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 0
    Last Post: 8th April 2012, 08:47
  3. wanting to replace the full Bose system in my new Audi A3
    By Ash187 in forum In-Car Entertainment
    Replies: 18
    Last Post: 29th November 2010, 12:43
  4. Replies: 1
    Last Post: 11th July 2010, 20:25
  5. How to tell if you have a full Bose or only rear amped system
    By SteveTDCi in forum In-Car Entertainment
    Replies: 10
    Last Post: 27th March 2008, 18:26

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO