EM TuningVolks Autos
Results 1 to 3 of 3
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Nov 2012
    Posts
    2

    Another number plate light not working thread. HELP!!

    Hi, I have searched through all of the many threads about number plate lights though my problem is slightly different.

    The car is a 2004 audi a3 2.0 tdi, when I bought the car there was no number plate holders never mind bulbs in it. Though I later found these in the boot and noticed the last owner had used led bulbs. I replaced these with original bulbs but to no joy they would still not work. So new bulb holder, new bulbs and the copper contacts cleaned up like new and still no light. Disconnected the light holder panel and the plug going to this with 4 wires i am getting constant 11.50 volts no matter if my lights or on or not.When i connect it back up and test the voltage going to the copper contacts I am getting 0.30 volts and with lights on 0.54 volts. This has me totally confused, is the fault from my panel with the copper contacts? I have also read about the control module stopping power going to the lights because of a fitted led, but my car is 2004 and does not bring warning light onto the dash for blown bulbs.

    Any help would be appreciated before I start thinking about rewiring, which I really don't want to do lol

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,110
    Fit oem bulbs, login with vcds & clear any warnings/errors & see if this helps, if not then need to trace back from there.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Nov 2012
    Posts
    2
    Thanks for the reply, will there be a fault code stored for the bulbs? Just theres no warning on my dash. Also I can get a lend of the texa diagnostics will this beable to clear the fault or can it only be done with vcds?

 

 

Similar Threads

  1. Help number plate lights not working
    By K3l HN in forum A3/S3/Sportback (8P Chassis)
    Replies: 11
    Last Post: 2nd February 2013, 18:58
  2. Number plate lights not working, any ideas?
    By Rastamouse in forum Audi S4/A4/A4 Cab (B7 Chassis)
    Replies: 8
    Last Post: 9th March 2012, 10:23
  3. Another 'help number plate lights not working' thread!
    By Daws88 in forum A3/S3/Sportback (8P Chassis)
    Replies: 17
    Last Post: 23rd March 2011, 08:14
  4. Number Plate Lights not working!!!
    By mdre83 in forum A3/S3/Sportback (8P Chassis)
    Replies: 2
    Last Post: 19th April 2010, 18:22
  5. UK reg 54 plate 2.4 V6 rear number plate lights not working - CAN Bus issue?
    By A6fella in forum A6/S6/Allroad forum (C5 Chassis)
    Replies: 6
    Last Post: 9th December 2008, 14:29

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO