AH FabricationsChris Nott
Results 1 to 8 of 8
  1. #1
    AndyA3170
    Guest

    Weird noise! clutch depressed and trying to start the car

    Hey everyone. Got a 2008 A3 2.0 TDI 170.

    Twice now in the last day I've gone to start the car and its made a weird noise like the starter motor just doesn't want to start but kind of makes a whine noise , hard to describe the noise but it doesn't start. Turn the key back and try again and it fires up. Is there a known fault with starter motor or clutch pedal switch or has anyone else experienced this before?

    Sorry for the vague info on the actual noise it's just hard to describe.

    Thanks anyone who can share some insite

  2. # ADS
    ADS
     
  3. #2
    autolatry's Avatar
    2nd Gear

    Status
    Online
    Join Date
    Jan 2013
    Location
    Yorkshire
    Posts
    347
    Is it like the starter is spinning but the gear is not?

  4. #3
    AndyA3170
    Guest
    Yeah sort of like a screech noise in a way and with it not firing up I thought starter motor then it does start when you try again. For now lol

  5. #4
    autolatry's Avatar
    2nd Gear

    Status
    Online
    Join Date
    Jan 2013
    Location
    Yorkshire
    Posts
    347
    I had this on my golf. It did it now and then. I never found out what it was as it was so infrequent it didn't really bother me.

  6. #5
    eddyd's Avatar
    Neutral

    Status
    Offline
    Join Date
    May 2010
    Posts
    94
    Has to be a starter motor problem as it's the only moving part if the engine is not turning over. Sounds like the starter gear is not engaging properly and grinding against the flywheel starter ring. It's usual aswell for a bad starter to give problems intermitantly, when it's on its way out. Could also be a tooth out of the gear aswell.
    I would get it checked out asap by an auto electrician.

  7. #6
    AndyA3170
    Guest
    I did I initially think starter motor, will get it checked out. Anyone replaced there's before, just wondering price wise?

  8. #7
    max69vk's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Apr 2012
    Location
    Kingston upon Thames
    Posts
    742

    Weird noise! clutch depressed and trying to start the car

    When the starter motor runs the starter cog not only spins puts also pushes outward to engage withe the flywheel, its designed like this so when the engine fires the cog can retract back so the flywheel doesn't obliterate it.

    If the cog loses its lubrication it will spin but not push out & engage. Lack of lubrication would also explain the screeching noise. Easy solution is to unbolt it & soak the cog & shaft in WD40.
    TDI PD170 S-Line Sportback... 191.2bhp & 290lb/ft torque @ standard with an iffy turbo! No idea with the new one or Shark Stage 1 remap installed, DPF off Stage 1 ready to go, Suspension & wheels to be fitted... Still....

  9. #8
    AndyA3170
    Guest
    Quote Originally Posted by max69vk View Post
    When the starter motor runs the starter cog not only spins puts also pushes outward to engage withe the flywheel, its designed like this so when the engine fires the cog can retract back so the flywheel doesn't obliterate it.

    If the cog loses its lubrication it will spin but not push out & engage. Lack of lubrication would also explain the screeching noise. Easy solution is to unbolt it & soak the cog & shaft in WD40.
    Thanks max, might give that a go first. If I've got it out then at least I can have a look at it too. I'd prefer to try that than just get a new one. If it was a continuous issue I'd replace it but its only done it twice so far and very intermittent

 

 

Similar Threads

  1. Boot opens when i start the car, any ideas?
    By A3 steve in forum A3/S3 Forum (8L Chassis)
    Replies: 25
    Last Post: 7th April 2014, 20:53
  2. ESP Message when starting the car
    By ducks1978 in forum A3/S3/Sportback (8P Chassis)
    Replies: 6
    Last Post: 5th August 2010, 21:25
  3. Can Vag Com program the Immobilizer to start the car ?
    By Digzz in forum VCDS (formerly VAG-COM) forum
    Replies: 8
    Last Post: 24th January 2010, 21:04
  4. Squeak when I start the car
    By Amchlolor in forum A3/S3/Sportback (8P Chassis)
    Replies: 2
    Last Post: 26th April 2007, 13:13
  5. Coil sign stays on dash after starting the car.
    By TDI in forum A3/S3 Forum (8L Chassis)
    Replies: 2
    Last Post: 16th November 2005, 17:31

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO